AutoMod Install Help

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
LifeUnscripted
Registered User
Posts: 14
Joined: Wed Jul 25, 2012 9:12 pm

AutoMod Install Help

Post by LifeUnscripted » Wed Jul 25, 2012 9:16 pm

I got it installed on my site but when I click on the AutoMod tab, this is what my site tells me:
General Error
template->_tpl_load_file(): File ./style/acp_mods.html does not exist or is empty
Any ideas on how to fix this? I deleted the install file but should I have not done that?

Thanks.

User avatar
Lumpy Burgertushie
Registered User
Posts: 66555
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: AutoMod Install Help

Post by Lumpy Burgertushie » Wed Jul 25, 2012 9:57 pm

LifeUnscripted wrote:I got it installed on my site but when I click on the AutoMod tab, this is what my site tells me:
General Error
template->_tpl_load_file(): File ./style/acp_mods.html does not exist or is empty
Any ideas on how to fix this? I deleted the install file but should I have not done that?

Thanks.
upload all the files that come with automod to the server using ftp. you apparently did not get them all uploaded.

roberrt
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

LifeUnscripted
Registered User
Posts: 14
Joined: Wed Jul 25, 2012 9:12 pm

Re: AutoMod Install Help

Post by LifeUnscripted » Mon Jul 30, 2012 1:13 am

I have uploaded them all with an FTP! :(

LifeUnscripted
Registered User
Posts: 14
Joined: Wed Jul 25, 2012 9:12 pm

Re: AutoMod Install Help

Post by LifeUnscripted » Mon Jul 30, 2012 1:16 am

Maybe I just dont understand how to do this properly.

User avatar
Lumpy Burgertushie
Registered User
Posts: 66555
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: AutoMod Install Help

Post by Lumpy Burgertushie » Mon Jul 30, 2012 7:38 pm

are you still getting the same error? if so then check on the server using your ftp program to see if that file exists and if so if it is empty or not.

if it is not there, then you are not uploading all the files as insctructed.

if it is there but empty then there is something wrong with either your ftp program or your server settings or the copy of automod that you have.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

LifeUnscripted
Registered User
Posts: 14
Joined: Wed Jul 25, 2012 9:12 pm

Re: AutoMod Install Help

Post by LifeUnscripted » Fri Aug 10, 2012 12:59 am

Yes, I am still having trouble. Could a mod or admin of this board do it for me?

LifeUnscripted
Registered User
Posts: 14
Joined: Wed Jul 25, 2012 9:12 pm

Re: AutoMod Install Help

Post by LifeUnscripted » Sat Aug 11, 2012 12:48 am

I got it to install with NO error! YAY me! LOL

User avatar
Ancient Viking
Registered User
Posts: 418
Joined: Sun Jan 15, 2012 11:43 pm

Re: AutoMod Install Help

Post by Ancient Viking » Sat Aug 11, 2012 4:04 pm

LifeUnscripted wrote:I got it to install with NO error! YAY me! LOL
How did you get it to work?

The reason why I ask is that I too had the same problem as you and I still having problems, so what is it I didn't do in comparison to what you did.
My local forum: egetforum.nu - Offline Forum Online!

User avatar
Lumpy Burgertushie
Registered User
Posts: 66555
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: AutoMod Install Help

Post by Lumpy Burgertushie » Sat Aug 11, 2012 6:26 pm

Ancient Viking wrote:
LifeUnscripted wrote:I got it to install with NO error! YAY me! LOL
How did you get it to work?

The reason why I ask is that I too had the same problem as you and I still having problems, so what is it I didn't do in comparison to what you did.
I don't see you having posted about a problem with automod before.

please start a new post and Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.

thanks,
robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Ancient Viking
Registered User
Posts: 418
Joined: Sun Jan 15, 2012 11:43 pm

Re: AutoMod Install Help

Post by Ancient Viking » Sun Aug 26, 2012 8:52 pm

I've a simple issue right now, because all I ask for is support of how to get AutoMod to work on my local server via XAMPP. The last time I install AutoMod it worked, but that was almost 2-3 months ago and sometimes can anyone forgot how the installation process was especially newbie like me.
My local forum: egetforum.nu - Offline Forum Online!

User avatar
Ancient Viking
Registered User
Posts: 418
Joined: Sun Jan 15, 2012 11:43 pm

Re: AutoMod Install Help

Post by Ancient Viking » Thu Aug 30, 2012 8:40 pm

How embarrassing. :oops:

I actually had my local XAMPP server running with secure cookie settings in my phpBB3 installation and now I see what I did wrong, so that's why I couldn't get the AutoMod installation to even begin in the first place.

Everything is working now. :D
My local forum: egetforum.nu - Offline Forum Online!

Locked

Return to “[3.0.x] AutoMOD”