AutoMod wont connect to FTP

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Anti-Spam Guide
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
65fastback2+2
Registered User
Posts: 7
Joined: Wed Aug 08, 2012 2:18 am

AutoMod wont connect to FTP

Post by 65fastback2+2 » Wed Aug 08, 2012 12:57 pm

I have tried every combination of "ftp" and "simple socket"...Ive tried my direct host IP and "localhost"...Ive tried a ton of different phpbb paths...tried .forum/ and /forum/ and ./forum/ and .forum and ./forum.

Nothing will connect.

I thought about trying to use "Direct" or "Compressed File Download" but I searched on here, went through 4-5 pages in this forum and read both tutorials and nothing tells you anywhere on what each option does, how it works or how to make the dang ftp work properly.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69295
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: AutoMod wont connect to FTP

Post by KevC » Wed Aug 08, 2012 12:59 pm

-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

65fastback2+2
Registered User
Posts: 7
Joined: Wed Aug 08, 2012 2:18 am

Re: AutoMod wont connect to FTP

Post by 65fastback2+2 » Wed Aug 08, 2012 1:05 pm

Im not a complete dummy lol.

Been using phpbb since about 1.3...around 2002 or so.

Image

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69295
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: AutoMod wont connect to FTP

Post by KevC » Wed Aug 08, 2012 1:15 pm

Just go for the download option then and put the files back your self.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Locked

Return to “[3.0.x] AutoMOD”