Run install.php in browser, nothing happens

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Get Involved
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
bokeboke
Registered User
Posts: 2
Joined: Fri Oct 05, 2012 10:30 am

Run install.php in browser, nothing happens

Post by bokeboke » Mon Oct 08, 2012 5:09 am

I've been having this problem with a couple of mods (automod and topic cement) , I follow the instructions to the letter, then when I get to running the install.php file in my browser all I get is the file in html code type gibberish. Is that right? Everyone else on the forums seem to say that after running install.php it takes them to log in page or something else.

Neither of the mods shows up, but I also don't have any errors running the board. I'm using xzmp to run everything locally, and using firefox to open the install.php file, any ideas??

User avatar
Lumpy Burgertushie
Registered User
Posts: 66559
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Run install.php in browser, nothing happens

Post by Lumpy Burgertushie » Wed Oct 10, 2012 4:48 pm

hard to say what the problem is.

here is what is supposed to happen;

you install automod by uploading all the files/folders in the "upload" folder to your server. letting them overwrite the ones that are there. ( nothing will be changed).

then, in your browser, you go to yoursite.com/yourphpbb/install/

in your case it would likely be localhost/yourphpbb/install

then click the buttons on that page.

if you are getting gibberish when trying to access a php file then that means that you do not have xamp installed properly because php is not running.

then, once you get automod installed, you upload the unzipped MOD folder for whatever MOD you want to install , to the folder named mod folder inside the store folder.

then, you go to your admin panel and click on automod tab and if your MOD shows up in the uninstalled list you click install.
follow the instructions from there.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

Locked

Return to “[3.0.x] AutoMOD”