"The Find specified by the MOD could not be found"

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
midhunraj53
Registered User
Posts: 1
Joined: Wed Oct 10, 2012 3:12 am

"The Find specified by the MOD could not be found"

Post by midhunraj53 » Wed Oct 10, 2012 4:06 pm

"The Find specified by the MOD could not be found":
styles/prosilver/template/overall_header.html
Find
The phpBB Group is not responsible for the content of this page and forum. For more information
about phpBB please visit http://www.phpbb.com
-->
Add After
<!-- IF S_FR_NOTIFY -->
<script type="text/javascript" src="{BOARD_URL}forumrunner/detect.js"></script>
<!-- ENDIF -->
The Find specified by the MOD could not be found
When I went to install AutoMOD, I got this message: "One or more install actions failed. Please review the actions below, make any adjustments and retry. You may continue with the installation even though some of the actions failed. This is not recommended and may cause your board to not function correctly."
I then selected "force install" and then I got the error message above.
Link to my forum = http://safercosmeticsurgery.site11.com/

Any help would be appreciated.Thanks ;)

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51826
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: "The Find specified by the MOD could not be found"

Post by Brf » Wed Oct 10, 2012 4:21 pm

Yes. That phrase does not exist in 3.0.11 prosilver.
You should seek support in the support area for your mod.

User avatar
Lumpy Burgertushie
Registered User
Posts: 66565
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: "The Find specified by the MOD could not be found"

Post by Lumpy Burgertushie » Wed Oct 10, 2012 4:38 pm

I am confused. you say you get this error when trying to install automod. that error message has nothing to do with automod, it has to do with whatever MOD you are trying to install using automod.

as brf said, the code that the MOD you are trying to install is trying to find was removed in 3.0.11 so that is why automod can't find it.

so, as brf said, you need to ask the MOD author about how to install the MOD on the new version of phpbb.

luck,
robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

Locked

Return to “[3.0.x] AutoMOD”