problem with automod

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
User avatar
Lumpy Burgertushie
Registered User
Posts: 66234
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: problem with automod

Post by Lumpy Burgertushie » Fri Jan 04, 2013 3:46 pm

flc85 wrote:the upload is ok ?
Image
your image did not work. I don't think you can use tiff images .

anyway, I saw it and yes it seems you have uploaded correctly.

can you show us a screen shot of your admin panel showing the contents of the MODs tab open.


thanks,

robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

flc85
Registered User
Posts: 13
Joined: Wed Jan 02, 2013 6:32 pm

Re: problem with automod

Post by flc85 » Fri Jan 04, 2013 5:07 pm

Image

Sorry but don't know how to change tiff with my christmas mac :D

User avatar
tumba25
Former Team Member
Posts: 4430
Joined: Wed Jun 06, 2007 6:42 am
Location: Kokkola, Finland.
Name: Jari Kanerva
Contact:

Re: problem with automod

Post by tumba25 » Fri Jan 04, 2013 6:26 pm

What permissions do the paypal_donation_mod_1_0_3 directory have?

Edit: And according to your images there are loads of MODs in store/mods that don't show in ACP.
Need a mod/extension created/installed, other custom-coded solution or a server admin? https://tumba25.net

User avatar
Lumpy Burgertushie
Registered User
Posts: 66234
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: problem with automod

Post by Lumpy Burgertushie » Fri Jan 04, 2013 6:39 pm

don't know about MACs but however you are making your screenshots just save them as gif or jpg etc. instead of tiff.


as tumba25 said, you have several MODs already showing in the not installed box there.

have you already attempted an install of the paypal MOD and then removed the files or tried to uninstall it etc.?


robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

flc85
Registered User
Posts: 13
Joined: Wed Jan 02, 2013 6:32 pm

Re: problem with automod

Post by flc85 » Fri Jan 04, 2013 8:55 pm

Since 1 year no problem with automod.
Last week I wanted to update a mod, I deleted AutoMod and when I wanted it back via AutoMod problems started.
I uninstalled and reinstalled AutoMod is why all the mods do not see any
What permissions do the paypal_donation_mod_1_0_3 directory have?
folders:0755
files:0644

Image
have you already attempted an install of the paypal MOD
no

image45
Registered User
Posts: 168
Joined: Wed Feb 24, 2010 6:05 pm
Name: Robert

Re: problem with automod

Post by image45 » Thu Jan 10, 2013 12:23 am

please delete

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: problem with automod

Post by Oyabun1 » Tue Jan 15, 2013 12:13 pm

If you uninstalled AutoMOD then the records it had stored in the database about installed MODs would have been deleted and they would not be restored when you reinstalled AutoMOD. That is why previous MODs don't show in AutoMOD.

What are the permission on the store/mods folder and the paypal_donation_mod_1_0_3 folder?
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

Locked

Return to “[3.0.x] AutoMOD”