Before I install ... questions

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
Dell14z
Registered User
Posts: 189
Joined: Sat Jul 14, 2012 8:25 pm
Location: New Befford, MA

Before I install ... questions

Post by Dell14z » Sun Jan 20, 2013 9:12 pm

I needed to install a MOD. Got help with the SQL queries erring from the MOD author. Ran them fine. (errors were due to install)

Last night I did the file edits. 3 or 4 could not be done as the text to be replaced/changed could not be found.

So, I didn't panic but instead wrote the author for help. I figured I'd have to start over and write down which edits could not be done.

He says "why don't you just use AutoMOD?" *sigh* So I read about it and have questions. Will it cause issues if I already did the SQL queriess, or already edited most files?

I briefly read over your stickies on installation and plan to read thoroughly. But I don't want to spend time installing, configuring, and hoping it works if I don't check with y'all first.
** Please have patience with me. I knew version 2.0.2 and earlier inside and out. 4 years ago I suffered a life-altering illness that affected my brain and more. Virtually no memory retention now so I may accidentally ask the same thing again **

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69040
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Before I install ... questions

Post by KevC » Sun Jan 20, 2013 9:24 pm

SQL queries can't be entered twice. It should just say it already exists and skip it.

If the code change you're looking for isn't there then autoMOD probably won't be able to find it either.

As with all these things, back up the files first so if it doesn't work you can put the originals back and clear the cache. Then decide if you REALLY need the MOD.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Dell14z
Registered User
Posts: 189
Joined: Sat Jul 14, 2012 8:25 pm
Location: New Befford, MA

Re: Before I install ... questions

Post by Dell14z » Sun Jan 20, 2013 9:36 pm

Thanks. I don't think I "need" it but it's nice to have. Since I haven't uploaded the changed files, no harm was done

I think I'll quit while I'm ahead
** Please have patience with me. I knew version 2.0.2 and earlier inside and out. 4 years ago I suffered a life-altering illness that affected my brain and more. Virtually no memory retention now so I may accidentally ask the same thing again **

Locked

Return to “[3.0.x] AutoMOD”