VERY fresh install - blank screen

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Get Involved
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
User avatar
mark_l_sanders
Registered User
Posts: 28
Joined: Sun Jan 04, 2004 10:03 pm
Location: Manchester, UK

VERY fresh install - blank screen

Post by mark_l_sanders » Wed Mar 27, 2013 8:31 pm

Installed PHPBB3 latest.
Downloaded and uploaded contents of Automod root folder, overwriting as necessary using Transmit FTP.
No upload errors.

When I go to <board>/install - completely blank screen; no errors, no code in source. So i try /install/index.php - same (obvs).

This is madness - I've only installed a fresh phpbb3 so i can get auto-mod working, as it refused to install on my production board.

Any idea where the problem might be, please?

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69422
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: VERY fresh install - blank screen

Post by KevC » Wed Mar 27, 2013 8:36 pm

mark_l_sanders wrote:overwriting as necessary using Transmit FTP.
AutoMOD does not overwrite any files.
I've seen a similar problem with that FTP application recently. It should be adding files in to folders, not overwriting them.

I suspect you have some major phpBB files missing.

Does the board itself work?
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
mark_l_sanders
Registered User
Posts: 28
Joined: Sun Jan 04, 2004 10:03 pm
Location: Manchester, UK

Re: VERY fresh install - blank screen

Post by mark_l_sanders » Wed Mar 27, 2013 8:40 pm

It didn't no. Even when I renamed 'install'.
I've just deleted the new folders, replaced them with fresh and all ok.

So shall i upload folder contents into correct folders and see what happens? That'll prevent any possbility of an overwrite.

I'll report back in 2 mins.

thx. appreciate your help

User avatar
mark_l_sanders
Registered User
Posts: 28
Joined: Sun Jan 04, 2004 10:03 pm
Location: Manchester, UK

Re: VERY fresh install - blank screen

Post by mark_l_sanders » Wed Mar 27, 2013 8:45 pm

SUCCESS.
excellent. thanks for this.
I've now got the big red 'permissions warning'. I guess that's the end of the install so I just need to lose the install folder and i'm good to go.
thx again

mark

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69422
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: VERY fresh install - blank screen

Post by KevC » Wed Mar 27, 2013 8:53 pm

mark_l_sanders wrote:I've now got the big red 'permissions warning'. I guess that's the end of the install so I just need to lose the install folder and i'm good to go.
Yes
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
Lumpy Burgertushie
Registered User
Posts: 66829
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: VERY fresh install - blank screen

Post by Lumpy Burgertushie » Wed Mar 27, 2013 10:06 pm

i would find out why your ftp is overwriting directories instead of appending to them. I have never had one do this but I have heard it is possible in some strange cases.
usualy what happens is that only files of the same name are overwritten. and directories are never replaced with a new one /overwritten.

at the very least, you should set your ftp to ask you before overwriting.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

Locked

Return to “[3.0.x] AutoMOD”