[UPDATED] Bluetabs template(for phpbb2.0.6)

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
Stylee
Registered User
Posts: 54
Joined: Mon May 19, 2003 10:15 pm

Re: [UPDATED] Bluetabs template(for phpbb2.0.6)

Post by Stylee » Mon Aug 25, 2003 7:42 pm

Outstanding job on the theme :D

AndrewThomas
Registered User
Posts: 215
Joined: Sun Aug 10, 2003 2:17 am

Post by AndrewThomas » Sat Sep 13, 2003 12:17 am

i have one quick request if you could please fill this jake..

i would like the .psd file for your icons so that i can make a few icons that you currently dont have with the theme.
like i need a referral icon and a friend icon and an album icon.
ide be glad to make them and share with everybody if i can get the psd

thanx in advance
www.technoputa.com

Cause EVERYONE Listens To Techno

FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake » Sat Sep 13, 2003 12:41 am

Updated my first post, zip with the icons/buttons etc added.

Earlier I posted that these had been deleted, turns out I found them about a week ago.

If anyone wants to do translations, feel free to. :)

AndrewThomas
Registered User
Posts: 215
Joined: Sun Aug 10, 2003 2:17 am

Post by AndrewThomas » Sat Sep 13, 2003 1:30 am

great thanx alot ur the man

one last question
what is pspimage ??

i cant open that in photoshop for some reason
www.technoputa.com

Cause EVERYONE Listens To Techno

FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake » Sat Sep 13, 2003 3:34 am

AndrewThomas wrote: great thanx alot ur the man

one last question
what is pspimage ??

i cant open that in photoshop for some reason
Hi,

I don't have Photoshop, so I use Paint Shop Pro. You can get a demo of it at http://www.jasc.com. :)

Presto
Registered User
Posts: 132
Joined: Sat Oct 06, 2001 5:12 pm
Location: Holland

Post by Presto » Tue Sep 16, 2003 7:02 am

I'm testing this theme because I like it and want to use it but there are a few little thingies not completely compatible with Microsoft Internet Explorer 5 and lower.

For example, the menu links at the top of the page are in IE 6 okay but in IE 5 there is no space between the words. It's one long word :lol:

And the names of the categories above their forums are in IE 6 okay but in IE 5 they are completely to the left.

What can I do about it ?

FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake » Thu Sep 18, 2003 3:36 am

Internet Explorer 5 is outdated for starters. :wink:

IE has always had sloppy CSS support, so the glitches are probably IE5 messing up the padding.

I may look at it, but at the same time i'd rather urge people to use standards compliant browsers like http://www.mozilla.org. :)

cinder
Registered User
Posts: 63
Joined: Sat Mar 01, 2003 9:23 pm
Location: Canada
Contact:

Post by cinder » Fri Sep 26, 2003 3:49 pm

Wow, sugoi! Sugoi! Good job, it's the best I've seen so far. Have you made any other templates? I'd love to see what else you've got.

FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake » Fri Sep 26, 2003 11:35 pm

cinder wrote: Wow, sugoi! Sugoi! Good job, it's the best I've seen so far. Have you made any other templates? I'd love to see what else you've got.
Thanks! As for other templates, no, not yet. :)

samy56
Registered User
Posts: 26
Joined: Sat Oct 04, 2003 2:19 pm

Post by samy56 » Sun Oct 05, 2003 2:27 pm

ya i came accross it

ProducersOnly.com
Registered User
Posts: 21
Joined: Wed Aug 13, 2003 6:47 am

Post by ProducersOnly.com » Sun Oct 05, 2003 2:46 pm

The skin is great man , personally I would not use it but its still a nice skin.

Ahheron
Registered User
Posts: 19
Joined: Tue Oct 29, 2002 1:35 am
Location: Someplace you probably never head of ... Estonia
Contact:

Post by Ahheron » Wed Oct 08, 2003 9:21 pm

Oh at last I can fully translate my board :D
Tnx for the button templates FF8Jake ;)

STEXUS
Registered User
Posts: 43
Joined: Mon Jul 28, 2003 7:11 am
Location: USA
Contact:

Post by STEXUS » Thu Oct 09, 2003 10:44 pm

I'm using the template on 2.0.6...and it's impossible for me to log out unless I clear my cookies. Any ideas?



Evan

FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake » Thu Oct 09, 2003 11:18 pm

STEXUS wrote: I'm using the template on 2.0.6...and it's impossible for me to log out unless I clear my cookies. Any ideas?
Hi,

I believe the problem is something other than the template. Try posting up your problem in phpbb support.

embalmedlenin
Registered User
Posts: 3
Joined: Sun Oct 05, 2003 12:08 am

Post by embalmedlenin » Fri Oct 10, 2003 8:40 pm

Very nice sytle love the color scheme

Locked

Return to “[2.0.x] Styles Development & Discussion”