[outdated] blueGray Theme

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
User avatar
Friends4U
Registered User
Posts: 256
Joined: Fri Mar 22, 2002 5:09 pm
Location: Dordrecht, The Netherlands
Contact:

Post by Friends4U »

Nuttzy99 wrote: I plan on installing the calendar mod, although I have not really played with it yet. Perhaps I will make changes once I have it.

The problem with using the style admin is that it is not flexible enough to change colors in all the places I need them changed. But I will take a look and see if I can do most of it through the admin. This is on the end of my to do list though ;)

-Nuttzy :cool:


You can also modify the tabels and make a different admin section for the colors.
Forums4U - Http://www.Forums4U.nl - Dutch
fdcp_spaz
Registered User
Posts: 1
Joined: Wed Apr 10, 2002 10:16 am

:)

Post by fdcp_spaz »

Nice m8
Doogs
Registered User
Posts: 5
Joined: Thu Jun 13, 2002 9:08 pm
Contact:

Post by Doogs »

Hey.... awsome theme. I am using it for my board too... http://kalikops.hostbet.net I will be watching for any updates you do as well. A calander sounds nice, and the news section would just be awsome...... seeing how Im a complete newb, Ill have to wait till u do something with it otherwise Ill mess it up :) Thanks a lot!
3evil
Registered User
Posts: 26
Joined: Mon May 27, 2002 4:37 am

Post by 3evil »

ok i installed it but now im geting this error when i try to read my post. i Have done the attachment mod on my old style so i dont no if that is what it causing this error..
Template->make_filename(): Error - file ./templates/blueGray/posting_attach_body.tpl does not exist
please help..

Check it out
www.fish-2000.com

Does the same thing when i try to post
3evil
Registered User
Posts: 26
Joined: Mon May 27, 2002 4:37 am

Post by 3evil »

ok i think i figured it out..
Unknown soldier
Registered User
Posts: 9
Joined: Fri Mar 29, 2002 3:58 pm
Location: Quebec, Canada

Post by Unknown soldier »

The original mod was only for subsilver. You'll have to create a file for your bluegray template too to make it work...
User avatar
Silverion
Registered User
Posts: 86
Joined: Mon Aug 06, 2001 7:37 pm
Contact:

Post by Silverion »

nice one any plan to adapt it to 2.0.1 ?
Silverion
unofficial Beta tester ;-)

P.S. Sorry for my far from perfect english im italian ...

http://www.tip.it
http://www.arenascape.net/ ARENAscape MUD like browser text game im developing ..
Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 »

If anyone installs my newly released phpBB portal, NutPort (Nuttzy's Portal) and you want to use blueGray with it, let me know. It will mostly work, but I had to tweak a few things ;)

As far as 2.0.1 goes, it is working prefectly fine on my 2.0.1 site without any changes. However, I have not looked to see what changes were made for 2.0.1 so I can't gaurantee a new install would work. I'll check it out everntually though ;)

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!
User avatar
-=Ash=-
Registered User
Posts: 58
Joined: Sat Apr 13, 2002 1:44 am
Contact:

Post by -=Ash=- »

I've only had a few problems with the poll not working from the portal. Nothing Major.
Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 »

Okay, if anyone use NutPort with BlueGray, you should make the following changes....
Nuttzy99 wrote: 1) date color

Edit portal_body.tpl;
Find <span class="gensmall">{topicrow.TOPIC_TIME}
Replace <span class="cattitlemed">{topicrow.TOPIC_TIME}
Nuttzy99 wrote: 2) font size pulldown box when editing a portal page

Edit admin/portal_edit.tpl
Find L_FONT_TINY
Change for each of the 5 font sizes, change genmed to genmedblack
Nuttzy99 wrote: 3) white text color on the buttons doesn't show very well

Edit portal_navbar.tpl
Find <span class="gensmall"><b>{navrow.NAV_ALT}
Replace <span class="cattitlemed"><b>{navrow.NAV_ALT}
You may optionally want to remove the bold <b> tags as well.


I think that's everything! Let me know if there is anything else ;)

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!
User avatar
-=Ash=-
Registered User
Posts: 58
Joined: Sat Apr 13, 2002 1:44 am
Contact:

Post by -=Ash=- »

Portal Edit Help is just a black box in blueGray
Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 »

-=Ash=- wrote: 4) Portal Edit Help is just a black box in blueGray


Edit admin/portal_help.tpl
Insert at the very very top....

Code: Select all

<link rel="stylesheet" href="../templates/blueGray/blueGray.css" type="text/css">
-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!
darvos
Registered User
Posts: 2
Joined: Sun Jul 14, 2002 9:33 pm

Post by darvos »

great theme!! i downloaded it and installed it, and everything works fine, except for the images are not loading at all. the theme works fine, but ll the images are errored out. i do not have this problem with the subSilver theme, but i've had it with every other theme i've downlaoded. thanks for any help you can offer.

-jeff
Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 »

What's the URL of your board?

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!
darvos
Registered User
Posts: 2
Joined: Sun Jul 14, 2002 9:33 pm

Post by darvos »

Nuttzy99 wrote: What's the URL of your board?

-Nuttzy :cool:


http://www.texasnwn.net/modules.php?name=Forums
Locked

Return to “[2.0.x] Styles Development & Discussion”