[Release] subTrail 1.1.0 (av. in 11 languages)

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

porplemontage wrote: Could you modify this Skype image to fit the subTrail theme? It would be greatly appreciated.

Here it is... :D
Image
Eternal newbie
porplemontage
Registered User
Posts: 15
Joined: Sun Oct 10, 2004 3:48 am
Contact:

Post by porplemontage »

-=ET=- wrote: Here it is... :D
Image

Awesome, thanks.
[porplemontage studios]
>>internet entertainment
Rivo
Registered User
Posts: 6
Joined: Thu Jun 08, 2006 2:19 pm

Post by Rivo »

Hi,
-=ET=-could you modify this into polish:

new post -> nowy post

new topic -> nowy temat

post reply -> odpowiedz

and one more thing if you can i would like you to modify this gif Image but with exlamation mark "!".

of course evrything in subTrail style :wink:

edit

and one more thing, could You also change this gif Image
Last edited by Rivo on Tue Jun 13, 2006 9:17 pm, edited 1 time in total.
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

Rivo wrote: -=ET=-could you modify this into polish:

Sure. But in 8 days (next WE).
I'm currently not in Europe :)
Eternal newbie
User avatar
AleSSaNDRo
Registered User
Posts: 126
Joined: Thu Mar 18, 2004 5:05 pm
Location: Milano
Contact:

Post by AleSSaNDRo »

Please insert icon for global announce, poll e moved ;)

Image
Image

Image

Image
Image
WebMaster of MondoWeb.net - Crea il tuo forum gratis (free hosting forum)
I'm italian! :) Sorry for my bad english :oops:
MegabotBr
Registered User
Posts: 32
Joined: Sun Mar 26, 2006 9:06 pm
Location: ßrazil - RS
Contact:

Post by MegabotBr »

lang_portuguese_brazil (by www.suportephpbb.org)

edit -> Editar

pm -> MP

profile -> perfil

quote -> citar

search -> pesquisar or buscar

new post -> Nova Mensagem

new topic -> Novo Tópico

post reply -> Responer

locked -> Trancado

Thx!
Sorry-me my terrible English.. :oops:
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

OK, it's done! :)

Rivo> I've created a full range of Polish icons, so 9 and not only 3. They are in the style archives.
Your mini icon: Image

But I don't understand this...
Rivo wrote: and one more thing, could You also change this gif Image

MegabotBr> It's done. They are in the style archives.

AleSSaNDRo> I've done this...
Image
Image Image

But I suggest these 2...
Image -> Image
Image -> Image

It's the design of the phpBB SDK poll button in small :)

And for the last 2, I don't really have time to do them quickly and cleanly as I don't have the small GIF of the world map.
Eternal newbie
Rivo
Registered User
Posts: 6
Joined: Thu Jun 08, 2006 2:19 pm

Post by Rivo »

WOW thanks -=ET=- for the whole polish lang and this mini icon.

About this 'gg' a would like this gif looks like this Image but only with small "gg" in the right. This what i've got is shorter than others.
aerojef
Registered User
Posts: 8
Joined: Fri Jul 16, 2004 7:14 pm

visual confirmation

Post by aerojef »

I recently upgraded my board from 2.0.20 to 2.0.21, and the visual confirmation graphic no longer appears. No window with a red "x", just a blank area in the registration screen where the image should be. I verified that SubTrail is compatible with visual confirmation, by running the template_check.php script posted in this forum somewhere. Checked all the code, and everything checks out as far as I know.

Tried switching to subSilver and turning it off, going back to subTrail and reactivating it, but still no image - not even a placeholder.

Any ideas? Or is subTrail really not compatible with 2.0.21 yet?

Thanks!

Edit: I just noticed that it doesn't show up in subSilver either, so this probably doesn't belong in this thread. Sorry, but if you have any ideas, please let me know! Thanks again.
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Re: visual confirmation

Post by -=ET=- »

aerojef wrote: Edit: I just noticed that it doesn't show up in subSilver either, so this probably doesn't belong in this thread. Sorry, but if you have any ideas, please let me know! Thanks again.

Yep, it has nothing to do with subTrail as the 2.0.21 upgrade doesn't modify subSilver.
So if it works in 2.0.20 under subSilver & subTrail, it should work in 2.0.21 for both :)
Eternal newbie
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

Rivo wrote: About this 'gg' a would like this gif looks like this Image but only with small "gg" in the right. This what i've got is shorter than others.

I've forgot this one. On thursday... :wink:
Eternal newbie
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

Here it is... :)
Image
Eternal newbie
luimio
Registered User
Posts: 10
Joined: Thu Sep 07, 2006 6:04 pm
Location: Portugal - Aveiro
Contact:

simple_subforums_1.0.1

Post by luimio »

For mod Simple Subforums:
Image
Image
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

Cool, thanks! :D
Eternal newbie
MadMick
Registered User
Posts: 26
Joined: Sun Aug 25, 2002 1:07 am
Location: Aus

Post by MadMick »

Slightly off topic, but can someone please tell me how to get hypercells working with subTrail without the cells turning white?. I just want it to vary between the two cell colours like it does on other templates.
MadMick
Locked

Return to “[2.0.x] Styles Development & Discussion”