Enable Account Activation not working

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
Locked
php_rc
Registered User
Posts: 1
Joined: Mon Mar 23, 2009 8:03 pm

Enable Account Activation not working

Post by php_rc » Mon Mar 23, 2009 8:14 pm

Hi. I hope I am posting this in the correct forum.

Recently, my forum has been getting hit with a lot of spammers so after posting a message on nuke cops, they suggested I change my email account activation to admin.

Earlier today I made that switch and I expected to get emails sent to me saying this person is requesting membership on the site, or something like that. Instead, I received nothing and people are still signing up like it used to be.

I double checked and the click mark is indeed in the admin.

Has this happened to anyone?

I am using PHP-Nuke 6.9 and it says this for the forum on the bottom of my config page:
Powered by phpBB 2.0.5 © 2001 phpBB Group
phpBB port v2.0.5 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.5 standalone.

User avatar
ckwalsh
Former Team Member
Posts: 1837
Joined: Wed Mar 15, 2006 1:50 am
Location: Seattle, USA
Name: Cullen Walsh
Contact:

Re: Enable Account Activation not working

Post by ckwalsh » Mon Mar 23, 2009 8:47 pm

Support for phpBB 2.x has been discontinued. In addition, phpBB.com has never provided support for pre-MODs and Nuke installs, as they often modify the core code so much that our suggests may actually harm your board. If you are interested in converting to phpBB 3.0.x, you are welcome to open a topic in the phpBB3 support forum.

For the reasons above, I am locking this topic. If you have questions regarding this lock, feel free to PM me.
Where to post what | Forum Rules | The Dos and Don'ts of General Discussion
In Seattle and want to meet, chat, or have a coffee? Drop me a PM.

Locked

Return to “[2.0.x] Styles Development & Discussion”

Who is online

Users browsing this forum: No registered users and 10 guests