Solaris missing images

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
Locked
6-Kid
Registered User
Posts: 6
Joined: Thu Feb 05, 2004 6:58 am
Location: on a chair

Solaris missing images

Post by 6-Kid »

in the overal_header.tpl are some links to images that don't exist

Code: Select all

<tr> 
                  <td><a href="{U_FAQ}" name="topnavurl0"><img src="templates/Solaris/images/lang_english/topimg_faq-e.jpg" alt="{L_FAQ}" name="topnavimg0" border="0" /></a></td>                  
				  <td><a href="{U_LOGIN_LOGOUT}" name="topnavurl1"><img src="templates/Solaris/images/lang_english/topimg_login-logout-e" alt="{L_LOGIN_LOGOUT}" name="topnavimg1" border="0" /></a></td>				  
                  <td><img src="templates/Solaris/images/spacer.gif" width="10" height="10" /></td>
                </tr>
templates/Solaris/images/lang_english/topimg_login-logout-e
this one misses jpg extension and picture doesn't exist in image dir

then later on we get this one

Code: Select all

<tr> 
                  <td colspan="2"><a href="{U_REGISTER}" name="topnavurl7"><img src="templates/Solaris/images/topimg_register.jpg" width="161" height="15" name="topnavimg7" alt="{L_REGISTER}" border="0" /></a></td>
                  <td><img src="templates/Solaris/images/spacer.gif" width="10" height="8" /></td>
                </tr>

templates/Solaris/images/topimg_register.jpg

this picture doesn't exist in dir but you can copy topimg_register-e.jpg from lang_english to image dir and rename it to topimg_register.jpg

that's all
6-Kid
Registered User
Posts: 6
Joined: Thu Feb 05, 2004 6:58 am
Location: on a chair

Post by 6-Kid »

update :

templates/Solaris/images/lang_english/topimg_login-logout-e
i've made a extra copy of topimg_login-e.jpg and renamed it to topimg_login-logout-e.jpg

problem solved

now i have a errorfree log :)
Locked

Return to “[2.0.x] Styles Development & Discussion”