where has ashwebstudio gone??? (question re:ash retro)

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
Locked
opal1
Registered User
Posts: 2
Joined: Thu Jan 20, 2005 7:22 pm

where has ashwebstudio gone??? (question re:ash retro)

Post by opal1 »

All links to ashwebstudio are dead, and google turns up same.

I searched everywhere for a fix to the missing 'register' button on the ashretro theme, but it either doesn't exist or I missed it. All I found were two other requests for the same...dated 2003! Can someone please point out the obvious to me?

I love this theme, but have been using another one as default because of the missing button. This is just silly and is (obviously) a most unsatisfactory work-around. *sigh*

Ultimately, a skin that is the same as my website would be optimal but I lack the skills.

So...can you give me any good advice/answers?

TIA

opal1

http://www.studioopal.ca[/url]
User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Post by Arty »

I haven't seen him for very long time.

To add register button create image register.gif that is 33px high, put it in templates/ashRetro/images/menu/register.gif, then open overall_header.tpl, find this:

Code: Select all

			<a href="{U_LOGIN_LOGOUT}"><img src="templates/ashRetro/images/menu/login.gif" alt="{L_LOGIN_LOGOUT}" hspace="3" border="0"></a> 
and add after it:

Code: Select all

			<a href="{U_REGISTER}"><img src="templates/ashRetro/images/menu/register.gif" alt="{L_REGISTER}" hspace="3" border="0"></a> 
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework
opal1
Registered User
Posts: 2
Joined: Thu Jan 20, 2005 7:22 pm

Post by opal1 »

<bowing down, scraping the floor, and all that demeaning stuff>

THANK YOU!!!!
Rat Fink
Registered User
Posts: 15
Joined: Tue Feb 28, 2006 12:06 am

Post by Rat Fink »

I have put CyberAlien's code (and the accompanying .gif) into the correct directories, and the register button still doesn't appear. Am I missing something? I feel like I'm really close, but not quite there. I've cleared history and cache, and re-FTP'd just to be sure. My overall_header.tpl code looks like this:


<a href="{U_LOGIN_LOGOUT}"><img src="templates/ashRetro/images/menu/login.gif" alt="{L_LOGIN_LOGOUT}" hspace="3" border="0"></a>
<a href="{U_REGISTER}"><img src="templates/ashRetro/images/menu/register.gif" alt="{L_REGISTER}" hspace="3" border="0"></a>

My forum is located at http://www.darlenedifrances.com/forum

I, too, have tried to contact the author, with no response yet. Thanks for any help.
CyberAlien wrote: To add register button create image register.gif that is 33px high, put it in templates/ashRetro/images/menu/register.gif, then open overall_header.tpl, find this:

Code: Select all

			<a href="{U_LOGIN_LOGOUT}"><img src="templates/ashRetro/images/menu/login.gif" alt="{L_LOGIN_LOGOUT}" hspace="3" border="0"></a> 
and add after it:

Code: Select all

			<a href="{U_REGISTER}"><img src="templates/ashRetro/images/menu/register.gif" alt="{L_REGISTER}" hspace="3" border="0"></a> 
Rat Fink
Registered User
Posts: 15
Joined: Tue Feb 28, 2006 12:06 am

Post by Rat Fink »

SOLVED

I had to log out in order to see the new graphic. :oops:

Thank you!
Locked

Return to “[2.0.x] Styles Development & Discussion”