Rank images are not getting displayed!!!!

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
Locked
humanbot
Registered User
Posts: 29
Joined: Wed Jul 13, 2005 6:22 pm

Rank images are not getting displayed!!!!

Post by humanbot » Thu Jul 21, 2005 6:24 pm

As soon as i specify pth of any rank image, in topic veiw i ve two rows above avatar both displaying rank title.
for example if i ve a rank memeber and i specify a rank image i ll be ve member written twice in a topic veiw.

everthing is working alright without image.and if it matters i am using phpBB 2.0.16

User avatar
pentapenguin
Former Team Member
Posts: 11030
Joined: Thu Jul 01, 2004 4:15 am
Location: GA, USA

Post by pentapenguin » Fri Jul 22, 2005 4:19 am

Have you seen the userguide on ranks?
http://www.phpbb.com/support/guide/#section3_5_5

Also, be sure to upgrade to 2.0.17 as soon as possible.
Support Resources: Support Request Template
If you need professional assistance with your board, please contact me for my reasonable rates.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69101
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC » Fri Jul 22, 2005 8:54 am

You probably have a / at the start of the rank path in the rank settings. Remove it.

humanbot
Registered User
Posts: 29
Joined: Wed Jul 13, 2005 6:22 pm

Post by humanbot » Fri Jul 22, 2005 1:20 pm

Kevin Clark wrote: You probably have a / at the start of the rank path in the rank settings. Remove it.



thanks buddy that clicked... :lol:

Locked

Return to “[2.0.x] Styles Development & Discussion”