Need help with FI theme.

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
Locked
hatake
Registered User
Posts: 9
Joined: Wed Dec 20, 2006 8:08 am
Location: Ontario
Contact:

Need help with FI theme.

Post by hatake » Fri Dec 29, 2006 5:57 am

Hi, hatake here. Anyway I need some assistance with my forum. I have two problems that need to be fixed.

When I try to view a post in my forums I get a message saying,

Code: Select all

Template->make_filename(): Error - file cash_viewtopic.tpl does not exist
Now, when I try to view another members profile I get this message,

Code: Select all

Template->make_filename(): Error - file cash_viewprofile.tpl does not exist
I also have a Cash Mod installed and I think this may be the reason for the problem.

Anyones help will be greately appreciated.

User avatar
thecharmed01
Former Team Member
Posts: 2637
Joined: Sun May 16, 2004 10:07 am
Location: Wellington, NZ
Contact:

Post by thecharmed01 » Fri Dec 29, 2006 7:55 am

It means that it is looking for the file you specified and it cannot find it on the server.

Re-uploading that file will fix your error.
Please refrain from PM'ing me for support unless I specifically ask you to.......

Helpful Pages: ~ [Styles FAQ] ~ [Styles User Guide] ~ [Styles Submission Policy]
My Site: [C1 Web Design]
| Mummy | Web Designer | Slave | Digi-Scrap Addict | Vampire |

hatake
Registered User
Posts: 9
Joined: Wed Dec 20, 2006 8:08 am
Location: Ontario
Contact:

Post by hatake » Fri Dec 29, 2006 9:07 am

I have tried reinstalling the file, but I still get the same error. any other ideas?

User avatar
thecharmed01
Former Team Member
Posts: 2637
Joined: Sun May 16, 2004 10:07 am
Location: Wellington, NZ
Contact:

Post by thecharmed01 » Fri Dec 29, 2006 9:11 am

That error is very specific.

It is telling you that it is looking for the file and it isnt there.

Re-upload it, check the file is arriving on your server as it should.
Check the upload mode is okay, check the file is in the correct (expected) folder.

Also check it is uploaded to ALL of your theme directories........
Please refrain from PM'ing me for support unless I specifically ask you to.......

Helpful Pages: ~ [Styles FAQ] ~ [Styles User Guide] ~ [Styles Submission Policy]
My Site: [C1 Web Design]
| Mummy | Web Designer | Slave | Digi-Scrap Addict | Vampire |

Locked

Return to “[2.0.x] Styles Development & Discussion”