smiles problems on posting body with IE 7.0

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
Locked
Mancio82
Registered User
Posts: 13
Joined: Fri Sep 14, 2007 2:15 pm
Location: Milano - Italy
Contact:

smiles problems on posting body with IE 7.0

Post by Mancio82 » Fri Sep 14, 2007 2:43 pm

Hi forum,
On my phpBB i've created and installed a smiles.pak from these emoticons http://www.vbulletinsmileys.com/modern- ... iley-pack/

After installation, I've noticed that with IE 7.0 on posting page, smiles are displayed as very small yellow points, and I cannot select them on post....with mozilla Firefox and Opera, they're displayed correctly. Below I've posted a sreenshot with IE 7, Firefox and Opera:

IE 7.0
[img=http://img407.imageshack.us/img407/9506/ie70sd3.th.jpg]

Mozilla Firefox
[img=http://img162.imageshack.us/img162/7058 ... ir5.th.jpg]

Opera
[img=http://img517.imageshack.us/img517/4135/operalt2.th.jpg]

Only IE 7.0 has thi problem; WHY???

Thanks for support!!!

Mancio82
Registered User
Posts: 13
Joined: Fri Sep 14, 2007 2:15 pm
Location: Milano - Italy
Contact:

Re: smiles problems on posting body with IE 7.0

Post by Mancio82 » Sat Sep 15, 2007 12:56 pm

Nothing???
:cry: :cry: :cry:

User avatar
Greenweaver
Former Team Member
Posts: 3913
Joined: Tue Jan 10, 2006 5:25 am
Location: In the rain
Contact:

Re: smiles problems on posting body with IE 7.0

Post by Greenweaver » Mon Sep 17, 2007 5:21 pm

Can you set up a test account on your board and pm me the details please?
Image
Modage: Page Title Number MOD
Linkage: Find me at Styles Support & Discussion | Get a new style | Customise your style | phpBB userguide
Noteage:
Graphics requests to members over 20 posts and genuine phpbb requirements | I do not provide custom psd files

Locked

Return to “[2.0.x] Styles Development & Discussion”