[Release] Odyssey1.0

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
jk1
Registered User
Posts: 103
Joined: Sun Jul 21, 2002 10:55 pm
Location: USA

Post by jk1 » Sat May 24, 2003 4:42 pm

Very nice theme, but it's missing the themed buttons for:

WWW
AIM
ICQ
Yahoo!
MSNMessenger

Other than that it looks great.

jk1
Registered User
Posts: 103
Joined: Sun Jul 21, 2002 10:55 pm
Location: USA

Extra Buttons

Post by jk1 » Sun May 25, 2003 12:27 am

I made a button set for this theme and a blank header.

Take a look here.

The font in the header is Pyxidium Caps and the buttons are Pyxid.

I included some .mix files which are the format my obscure paint program uses. Hopefully Photoshop users and PSP users can open them.

User avatar
willhearne
Registered User
Posts: 52
Joined: Wed Jul 31, 2002 8:35 am
Location: West London

Post by willhearne » Sat Jun 14, 2003 1:58 pm

bozz wrote: That's a lovely theme, Will.

Unfortunately, when I go to the admin config page, the text boxes have white backgrounds and white text, so I can't read what their values are. I haven't checked anywhere else in the theme yet, but it's a problem.


Could anyone tell me how I repair this?

Thanks

jk1
Registered User
Posts: 103
Joined: Sun Jul 21, 2002 10:55 pm
Location: USA

Post by jk1 » Sat Jun 14, 2003 7:32 pm

Could anyone tell me how I repair this?


Why certainly.

open board_config_body.tpl and change this....

Code: Select all

		<td class="row1">{L_EMAIL_SIG}<br /><span class="gensmall">{L_EMAIL_SIG_EXPLAIN}</span></td>
		<td class="row2"><textarea name="board_email_sig" rows="5" cols="30">{EMAIL_SIG}</textarea></td>
To this....

Code: Select all

		<td class="row1">{L_EMAIL_SIG}<br /><span class="gensmall">{L_EMAIL_SIG_EXPLAIN}</span></td>
		<td class="row2"><textarea name="board_email_sig" rows="5" cols="30" class="post">{EMAIL_SIG}</textarea></td>
Just add that class="post" part to any of the <textarea> thingies where it's all white and it should be fixed. I think it also happens in the login screen too, I don't remember off hand,

sharpdust
Registered User
Posts: 195
Joined: Mon May 26, 2003 1:05 pm

Post by sharpdust » Sun Jun 15, 2003 3:12 pm

for the login thing
open up login_body.tpl and change this

Code: Select all

		  <tr> 
			<td width="45%" align="right"><span class="gen">{L_USERNAME}:</span></td>
			<td> 
			  <input type="text" name="username" size="25" maxlength="40" value="{USERNAME}" />
			</td>
		  </tr>
		  <tr> 
			<td align="right"><span class="gen">{L_PASSWORD}:</span></td>
			<td> 
			  <input type="password" name="password" size="25" maxlength="25"  />
			</td>
		  </tr>
to this

Code: Select all

		  <tr> 
			<td width="45%" align="right"><span class="gen">{L_USERNAME}:</span></td>
			<td> 
			  <input type="text" name="username" size="25" maxlength="40" value="{USERNAME}" class="post" />
			</td>
		  </tr>
		  <tr> 
			<td align="right"><span class="gen">{L_PASSWORD}:</span></td>
			<td> 
			  <input type="password" name="password" size="25" maxlength="25" class="post" />
			</td>
		  </tr>

User avatar
willhearne
Registered User
Posts: 52
Joined: Wed Jul 31, 2002 8:35 am
Location: West London

Post by willhearne » Tue Jun 17, 2003 11:16 am

Thanks guys, much appreciated.

xlitang
Registered User
Posts: 64
Joined: Fri Sep 12, 2003 10:31 pm
Contact:

Post by xlitang » Tue Oct 14, 2003 8:43 pm

why my forum not expand to full width?
Authorized Dealer of XM hardware & accessories: www.xmxp.com/catalog

http://xmxp.com/wilt.bmp

Kazer0
Registered User
Posts: 876
Joined: Sun Nov 10, 2002 2:05 am
Location: {postrow.POSTER_FROM}
Contact:

Post by Kazer0 » Tue Oct 14, 2003 10:12 pm

Why is it on IPB?
Andrew Charron || alexis support forum || Specializing in phpBB website template integration
Hurry up, my feash is siek.
AndrewCharron.com version 5 released!

SK
Registered User
Posts: 483
Joined: Sat Jan 26, 2002 11:55 pm
Location: Nottingham, UK

Post by SK » Tue Oct 14, 2003 10:40 pm

I thought that :o

Must have changed
Powered by Invision Power Board v1.1.2 © 2003 IPS, Inc.

User avatar
plasmar
Registered User
Posts: 42
Joined: Wed Jul 09, 2003 2:43 pm

Post by plasmar » Tue Jan 06, 2004 1:51 pm

this helped. thx

yeroen
Registered User
Posts: 9
Joined: Sun Mar 28, 2004 10:37 pm

Post by yeroen » Sun Jul 25, 2004 2:26 pm

sharpdust wrote: for the login thing
open up login_body.tpl and change this

Code: Select all

		  <tr> 
			<td width="45%" align="right"><span class="gen">{L_USERNAME}:</span></td>
			<td> 
			  <input type="text" name="username" size="25" maxlength="40" value="{USERNAME}" />
			</td>
		  </tr>
		  <tr> 
			<td align="right"><span class="gen">{L_PASSWORD}:</span></td>
			<td> 
			  <input type="password" name="password" size="25" maxlength="25"  />
			</td>
		  </tr>
to this

Code: Select all

		  <tr> 
			<td width="45%" align="right"><span class="gen">{L_USERNAME}:</span></td>
			<td> 
			  <input type="text" name="username" size="25" maxlength="40" value="{USERNAME}" class="post" />
			</td>
		  </tr>
		  <tr> 
			<td align="right"><span class="gen">{L_PASSWORD}:</span></td>
			<td> 
			  <input type="password" name="password" size="25" maxlength="25" class="post" />
			</td>
		  </tr>

Budgie_uk
Registered User
Posts: 3
Joined: Wed Oct 20, 2004 9:26 pm

Anti Robotic Register Flood MOD v1.1.4 with Odyssey Template

Post by Budgie_uk » Sun Oct 31, 2004 10:39 am

Hi, I have installed the mod without any problem.

I have a small problem, on the registration page the field where the random letters are typed has a white background, the letters being typed are also white. People trying to register are getting confused as they cannot see what is being typed. Is there a way that I can change the field background colour??

Thanks

Budgie_uk
Registered User
Posts: 3
Joined: Wed Oct 20, 2004 9:26 pm

Re: Anti Robotic Register Flood MOD v1.1.4 with Odyssey Temp

Post by Budgie_uk » Sun Oct 31, 2004 11:30 am

Budgie_uk wrote: Hi, I have installed the mod without any problem.

I have a small problem, on the registration page the field where the random letters are typed has a white background, the letters being typed are also white. People trying to register are getting confused as they cannot see what is being typed. Is there a way that I can change the field background colour??

Thanks


Problem Resolved :)

Flossie
Registered User
Posts: 23
Joined: Sun May 02, 2004 11:18 am

Post by Flossie » Mon Jan 31, 2005 4:56 pm

This is a stunning theme, richly contrasting colours, but understated. Really stylish.

Can we get a version to be 2.0.11 compatible?

Saurak
Registered User
Posts: 15
Joined: Thu Aug 26, 2004 3:18 pm

Post by Saurak » Tue Feb 01, 2005 12:48 am

Uhhh... The link is no where to be found for me.
Ah! Rely on Cpanel for PHPBB :D!

Locked

Return to “[2.0.x] Styles Development & Discussion”