EasyMOD alpha3 v0.0.9 released

This forum is now closed as part of retiring phpBB2.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

This forum is now closed due to phpBB2.0 being retired.
Locked
Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Fri Jun 06, 2003 4:48 am

libertate wrote: Looks good!
Wohoo!!! I'll be sure to release a 0.0.9b with the fix. Will be a couple days probably ;)

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Fri Jun 06, 2003 4:51 am

Questions wrote: Here's the debug info Nuttzy..
Thanks. Now try running this one....
http://users.bicnet.net/~pktoolkit/down ... g_ftp4.txt

...if it gets to the end then we know the fix will work and I will add it to 0.0.9b. So let me know if it works!

Thanks,
-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Fri Jun 06, 2003 4:53 am

mrskippy wrote: And what do we do with those debug .txt files?
Well first of all, I guess this means it works for you? If so, which one? em_debug_ftp4?? Please let me know.

As for the files, you can just delete them. Once I get confirmation, I'll work on releasing 0.0.9 which will contain the fix.

Thanks,
-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

User avatar
Ptirhiik
Registered User
Posts: 7411
Joined: Mon Jan 06, 2003 10:36 pm
Contact:

Post by Ptirhiik » Fri Jun 06, 2003 4:54 am

It sounds like the copy problems will soon be a bad memory :). Great thing done there :).

Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Fri Jun 06, 2003 4:56 am

@LLivingLarge: You have the same error as Kazer0 and StarCast. I will start working on something for you guys next ;)

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Fri Jun 06, 2003 5:01 am

Ptirhiik - RPGnet-fr wrote: It sounds like the copy problems will soon be a bad memory :). Great thing done there :).
Nah, COPY problem is still there. These folks can't don't even have the basics working for moving files around. That's pretty much the goal of 0.0.9, to get the file access stuff solved. In 0.0.10 I can fix stuff like COPY and also add a couple more features ;) Thanks for the encouragement though!

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

LLivingLarge
Registered User
Posts: 37
Joined: Mon May 19, 2003 3:20 am

Post by LLivingLarge » Fri Jun 06, 2003 6:10 am

Nuttzy, it would help if you wrote out the Help Messages...
Official Guinea Pig of Nuttzy99...

mrskippy
Registered User
Posts: 30
Joined: Mon Jun 02, 2003 9:38 pm

Post by mrskippy » Fri Jun 06, 2003 7:30 am

Nuttzy99 wrote:
mrskippy wrote:And what do we do with those debug .txt files?
Well first of all, I guess this means it works for you? If so, which one? em_debug_ftp4?? Please let me know.

As for the files, you can just delete them. Once I get confirmation, I'll work on releasing 0.0.9 which will contain the fix.

Thanks,
-Nuttzy :cool:


No, what I mean is ... those debug files ... how do I use them?

User avatar
GPHemsley
Registered User
Posts: 1475
Joined: Fri Apr 18, 2003 3:12 am
Location: Long Beach, NY
Name: Gordon Hemsley
Contact:

Post by GPHemsley » Fri Jun 06, 2003 10:37 am

LLivingLarge wrote: Nuttzy, it would help if you wrote out the Help Messages...

Definitely true.... It's not very helpful to see "I haven't written the help messages yet. ;-)" :roll: (;):D)

Nuttzy, don't forget to include the links on the word "details" in the MOD Installation History for 0.0.10. ;)

Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Fri Jun 06, 2003 1:45 pm

LLivingLarge wrote: Nuttzy, it would help if you wrote out the Help Messages...
Here's what I think. I think you are seeing FAILED next to a few of the test that run on page one and calling that an error. It is not. Not all the tests are going to work on every system and that is okay. Continue with the installation and if you get an error one will be reported!!!! Do not reply again unless you have either an error message or a screen shot. Just run the program!

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Fri Jun 06, 2003 1:48 pm

mrskippy wrote: No, what I mean is ... those debug files ... how do I use them?
Right click the link and save the file to your computer. Change the .txt to .php. Upload it to your EasyMOD directory on your server. Run the php file from your browser. Report back the results. I would actually just skip to em_debug_ftp4.php and see if that works. I doubt the others will.

Thanks,
-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Fri Jun 06, 2003 1:59 pm

GPHemsley wrote:
LLivingLarge wrote:Nuttzy, it would help if you wrote out the Help Messages...
Nuttzy, don't forget to include the links on the word "details" in the MOD Installation History for 0.0.10. ;)
You mean write the help? Nah, I'm doing this until at least beta, maybe even RC. Too much can change between now and then and I don't want to waste my time ;)

Also GP, I think you were working with Questions. I'm still waiting to hear how em_debug_ftp4.php worked!! Thanks ;)

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

User avatar
GPHemsley
Registered User
Posts: 1475
Joined: Fri Apr 18, 2003 3:12 am
Location: Long Beach, NY
Name: Gordon Hemsley
Contact:

Post by GPHemsley » Fri Jun 06, 2003 3:06 pm

Nuttzy99 wrote: You mean write the help? Nah, I'm doing this until at least beta, maybe even RC. Too much can change between now and then and I don't want to waste my time ;)

Actually, I meant in the MOD Installation History window, next to every MOD installed (in the right-most column), there's a word "details" which I thought would eventually link to the details... Am I wrong? :?
Nuttzy99 wrote: Also GP, I think you were working with Questions. I'm still waiting to hear how em_debug_ftp4.php worked!! Thanks ;)

-Nuttzy :cool:

Yeah, I was, but I thought he took it himself.... I'll check with him after school and get back to you.

Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Fri Jun 06, 2003 3:25 pm

GPHemsley wrote: I meant in the MOD Installation History window
Oh, there will be more feature there, like uninstall and perhaps reinstall to a new theme or lang. Those will probably be here fro beta 1, definitely not 0.0.10 though ;)
I'll check with him after school and get back to you.
Cool, thanks ;)

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix » Fri Jun 06, 2003 3:39 pm

EasyMod had a really succes : good job Nuttzy :wink:
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

Locked

Return to “[2.0.x] MOD Writers Discussion”