EasyMOD alpha3 v0.0.9c released

This forum is now closed as part of retiring phpBB2.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

This forum is now closed due to phpBB2.0 being retired.
Locked
aznkoz
Registered User
Posts: 12
Joined: Thu Oct 24, 2002 5:57 am
Location: USA
Contact:

Post by aznkoz » Sun Jul 06, 2003 6:25 am

Scary, I only install to test this and it seem...... working fine, I think. still have like 20-100 lines of warning :P . Keep it up, aaa, got to check if it working for my default theme before I have to edit the file to try it out on the skin I like :P

chickeneater
Registered User
Posts: 400
Joined: Wed May 21, 2003 3:16 pm

Post by chickeneater » Sun Jul 06, 2003 4:32 pm

so... about my easymod install... does anyone know how to fix it?

Nuttzy99
Former Team Member
Posts: 4917
Joined: Fri Aug 03, 2001 7:09 am
Location: the 11th dimension
Contact:

Post by Nuttzy99 » Sun Jul 06, 2003 5:56 pm

I'll pop in later tonight and answer some questions ;) I have something else I need to work on today.

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
No Support via PM please!

User avatar
SarcNBit
Registered User
Posts: 162
Joined: Tue Jun 17, 2003 3:42 pm
Location: Ohio, USA

Post by SarcNBit » Sun Jul 06, 2003 6:14 pm

chickeneater wrote: so... about my easymod install... does anyone know how to fix it?


It looks like you need to go back into the EasyMOD Settings and adjust the 'FTP path to phpBB2' setting. If I remember correctly (which I wouldn't put any money on) I used the entire path from my home folder ( /home/server7/public_html/31 ).

chickeneater
Registered User
Posts: 400
Joined: Wed May 21, 2003 3:16 pm

Post by chickeneater » Sun Jul 06, 2003 7:52 pm

no, that still isn't working.... thanks

User avatar
vze3k59w
Registered User
Posts: 485
Joined: Fri May 09, 2003 1:09 am

Post by vze3k59w » Mon Jul 07, 2003 2:24 am

im gonna try to install em on a cvs version of phpbb 2.1.x. wish me luck!
Wanna join a very advanced OO based modular port of phpBB? PM me :)

chickeneater
Registered User
Posts: 400
Joined: Wed May 21, 2003 3:16 pm

Post by chickeneater » Mon Jul 07, 2003 2:27 am

where do you get that version?

User avatar
vze3k59w
Registered User
Posts: 485
Joined: Fri May 09, 2003 1:09 am

Post by vze3k59w » Mon Jul 07, 2003 2:54 am

its a cvs
Wanna join a very advanced OO based modular port of phpBB? PM me :)

AbelaJohnB
Former Team Member
Posts: 5674
Joined: Fri Jul 06, 2001 11:56 pm

Post by AbelaJohnB » Mon Jul 07, 2003 3:10 am

---no 0.0.9c bugs submitted yet --



Ummm, what about the fact that it locks up on the COPY Action? 3rd Step, if I remember correctly.

It's been documented by a few people now ;)

chickeneater
Registered User
Posts: 400
Joined: Wed May 21, 2003 3:16 pm

Post by chickeneater » Mon Jul 07, 2003 4:45 am

I only get to the 2nd step partway. does that mean that I should change the options in the first step?

User avatar
GPHemsley
Registered User
Posts: 1475
Joined: Fri Apr 18, 2003 3:12 am
Location: Long Beach, NY
Name: Gordon Hemsley
Contact:

Post by GPHemsley » Mon Jul 07, 2003 6:20 am

vze3k59w wrote: im gonna try to install em on a cvs version of phpbb 2.1.x. wish me luck!

I'm not positive, but I don't think it works at all in 2.1....

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix » Mon Jul 07, 2003 7:32 am

GPHemsley wrote:
vze3k59w wrote:im gonna try to install em on a cvs version of phpbb 2.1.x. wish me luck!

I'm not positive, but I don't think it works at all in 2.1....


i'm not sure but /me think it could work because EasyMod used its proper functions. But gieve it a try and say us your results :wink:
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

chickeneater
Registered User
Posts: 400
Joined: Wed May 21, 2003 3:16 pm

Post by chickeneater » Mon Jul 07, 2003 9:35 pm

here is what I get in the "display debug info":
EM installer v0.0.9c wrote: phpBB version: 2.0.5
Working Dir: /home/server7/public_html/31/dvdware/phpBB2/admin/mods/EasyMOD
Install Step: 1
Mode: debug
The Error wrote: No error.


Permissions: (including system errors)
read access :: OK
write access :: OK
root path write :: failed
chmod access :: OK
unlink access :: OK
mkdir access :: OK
tmp path write :: OK
FTP extension :: OK
copy access :: failed



Recommendations:
write: server
move: automated FTP

Selected settings:
write:
move:
ftp dir:

CWD Listing:

Code: Select all

drwsrwsrwt . 
drwxr−xr−x .. 
−rw−r−−r−− admin_easymod_functions.php 
−rw−r−−r−− easymod_install.php 
−rw−r−−r−− lang_easymod.php 
−rw−r−−r−− easymod.gif 
drwxr−xr−x includes 

Not testing FTP since it is not being used.

User avatar
xkevinx
Registered User
Posts: 132
Joined: Tue Nov 05, 2002 8:45 pm
Location: California
Contact:

Post by xkevinx » Mon Jul 07, 2003 11:37 pm

Yay easymod installed no problems at all but when i try to install the flag mod i get

Code: Select all

Warning

FIND FAILED: In file [templates/Helius/viewtopic_body.tpl] could not find:

{postrow.POSTER_FROM}</span><br /> 

MOD script line #739
thanks
Do you Believe?

User avatar
espenhh
Registered User
Posts: 215
Joined: Sun Mar 17, 2002 8:27 pm
Location: Norway
Contact:

Post by espenhh » Mon Jul 07, 2003 11:58 pm

xkevinx wrote: Yay easymod installed no problems at all but when i try to install the flag mod i get

Code: Select all

Warning

FIND FAILED: In file [templates/Helius/viewtopic_body.tpl] could not find:

{postrow.POSTER_FROM}</span><br /> 

MOD script line #739
thanks


That's because you don't use subSilver!!! Then the template-files is changed, and it's impossible for EasyMOD to find the lines...
ALT du trenger til phpBB - på Norsk!
Besøk phpbb.no:
Image

Locked

Return to “[2.0.x] MOD Writers Discussion”