[ABD]X users viewing forums

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
tommekemc
Registered User
Posts: 457
Joined: Wed May 14, 2008 6:36 pm
Location: Belgium
Contact:

Re: [BETA]X users viewing forums

Post by tommekemc »

not supporting this mod anymore until phpbb becomes more userfriendly...
my sig
my projects

images deleted because of the 6kb (wtf?) rule...
mubasshar
Registered User
Posts: 62
Joined: Sun Sep 27, 2009 10:50 am

Re: [BETA]X users viewing forums

Post by mubasshar »

tommekemc wrote:not supporting this mod anymore until phpbb becomes more userfriendly...
thanks for your response but if you can help me personally as i need this option into my forum..
tommekemc
Registered User
Posts: 457
Joined: Wed May 14, 2008 6:36 pm
Location: Belgium
Contact:

Re: [BETA]X users viewing forums

Post by tommekemc »

updated my first post, since this hasn't got anything to do with my mod, but with ur text-editor :)
my sig
my projects

images deleted because of the 6kb (wtf?) rule...
indijanac
Registered User
Posts: 105
Joined: Wed Jan 14, 2009 1:10 am

Re: [BETA]X users viewing forums

Post by indijanac »

So this MOD won't work in 3.0.6?
User avatar
eunaumtenhoid
Registered User
Posts: 998
Joined: Wed Jun 03, 2009 12:46 am
Location: ????

Re: [BETA]X users viewing forums

Post by eunaumtenhoid »

download ver 0.1.3?
My translations of the extensions for Brazilian Portuguese
https://github.com/phpBBTraducoes
coballim
Registered User
Posts: 5
Joined: Tue Feb 23, 2010 6:47 am

Re: [BETA]X users viewing forums

Post by coballim »

Anyone tried on phpbb 3.0.6 subsilver2?

I can install successfully, the MOD show on ACP but in my forum nothing displayed the viewer not showing up why? I use and follow the template for forum body list found in 0.1.2..


---- here is my code, appreciate help...

<table class="tablebg" cellspacing="1" width="100%">
<tr>
<td class="cat" colspan="5" align="{S_CONTENT_FLOW_END}"><!-- IF not S_IS_BOT and U_MARK_FORUMS --><a class="nav" href="{U_MARK_FORUMS}">{L_MARK_FORUMS_READ}</a><!-- ENDIF -->&nbsp;</td>
</tr>
<tr>
<th colspan="2">&nbsp;{L_FORUM}&nbsp;</th>
<th width="50">&nbsp;{L_TOPICS}&nbsp;</th>
<th width="50">&nbsp;{L_POSTS}&nbsp;</th>
<th>&nbsp;{L_LAST_POST}&nbsp;</th>
</tr>
<!-- BEGIN forumrow -->
<!-- IF forumrow.S_IS_CAT -->
<tr>
<td class="cat" colspan="2"><h4><a href="{forumrow.U_VIEWFORUM}">{forumrow.FORUM_NAME}</a></h4></td>
<td class="catdiv" colspan="3">&nbsp;</td>
</tr>
<!-- ELSEIF forumrow.S_IS_LINK -->
<tr>
<td class="row1" width="50" align="center">{forumrow.FORUM_FOLDER_IMG}</td>
<td class="row1">
<!-- IF forumrow.FORUM_IMAGE -->
<div style="float: {S_CONTENT_FLOW_BEGIN}; margin-{S_CONTENT_FLOW_END}: 5px;">{forumrow.FORUM_IMAGE}</div>
<!-- ENDIF -->
<a class="forumlink" href="{forumrow.U_VIEWFORUM}">{forumrow.FORUM_NAME}</a>

<!-- IF forumrow.FORUM_VIEWERS_GUESTS_SHOW -->
<!-- IF forumrow.FORUM_VIEWERS_SHOW --> <b>(
<!-- IF forumrow.FORUM_VIEWERS_NUMBERS_SHOW -->
{forumrow.FORUM_VIEWERS} {L_VIEWING}
<!-- ENDIF --><!-- IF forumrow.FORUM_VIEWERS_BOTH_SHOW -->
:
<!-- ENDIF --><!-- IF forumrow.FORUM_VIEWERS_NAMES_SHOW -->
{forumrow.FORUM_VIEWERS_WHO}
<!-- IF forumrow.FORUM_VIEWERS_GUESTS_VIEWING -->
{L_VIEWING_AND} {forumrow.FORUM_VIEWERS_GUESTS}
<!-- IF forumrow.FORUM_VIEWERS_GUESTS_PLURAL -->
{L_G_GUESTS}
<!-- ELSE -->
{L_GUEST}
<!-- ENDIF -->
<!-- ENDIF -->
<!-- ENDIF -->
)</b>
<!-- ENDIF -->
<!-- ELSE -->
<!-- IF S_USER_LOGGED_IN -->
<!-- IF not S_IS_BOT -->
<!-- IF forumrow.FORUM_VIEWERS_SHOW --> <b>(
<!-- IF forumrow.FORUM_VIEWERS_NUMBERS_SHOW -->
{forumrow.FORUM_VIEWERS} {L_VIEWING}
<!-- ENDIF --><!-- IF forumrow.FORUM_VIEWERS_BOTH_SHOW -->
:
<!-- ENDIF --><!-- IF forumrow.FORUM_VIEWERS_NAMES_SHOW -->
{forumrow.FORUM_VIEWERS_WHO}
<!-- IF forumrow.FORUM_VIEWERS_GUESTS_VIEWING -->
{L_VIEWING_AND} {forumrow.FORUM_VIEWERS_GUESTS}
<!-- IF forumrow.FORUM_VIEWERS_GUESTS_PLURAL -->
{_G_GUESTS}
<!-- ELSE -->
{L_GUEST}
<!-- ENDIF -->
<!-- ENDIF -->
<!-- ENDIF -->
)</b>
<!-- ENDIF -->
<!-- ENDIF -->
<!-- ENDIF -->
<!-- ENDIF -->


<p class="forumdesc">{forumrow.FORUM_DESC}</p>
</td>
<!-- IF forumrow.CLICKS -->
<td class="row2" colspan="3" align="center"><span class="genmed">{L_REDIRECTS}: {forumrow.CLICKS}</span></td>
<!-- ELSE -->
<td class="row2" colspan="3" align="center">&nbsp;</td>
<!-- ENDIF -->
</tr>
<!-- ELSE -->
<!-- IF forumrow.S_NO_CAT -->
<tr>
<td class="cat" colspan="2"><h4>{L_FORUM}</h4></td>
<td class="catdiv" colspan="3">&nbsp;</td>
</tr>
<!-- ENDIF -->
<tr>
<td class="row1" width="50" align="center">{forumrow.FORUM_FOLDER_IMG}</td>
<td class="row1" width="100%">
<!-- IF forumrow.FORUM_IMAGE -->
<div style="float: {S_CONTENT_FLOW_BEGIN}; margin-{S_CONTENT_FLOW_END}: 5px;">{forumrow.FORUM_IMAGE}</div>
<!-- ENDIF -->
<a class="forumlink" href="{forumrow.U_VIEWFORUM}">{forumrow.FORUM_NAME}</a>


<!-- IF forumrow.FORUM_VIEWERS_GUESTS_SHOW -->
<!-- IF forumrow.FORUM_VIEWERS_SHOW --> <b>(
<!-- IF forumrow.FORUM_VIEWERS_NUMBERS_SHOW -->
{forumrow.FORUM_VIEWERS} {L_VIEWING}
<!-- ENDIF --><!-- IF forumrow.FORUM_VIEWERS_BOTH_SHOW -->
:
<!-- ENDIF --><!-- IF forumrow.FORUM_VIEWERS_NAMES_SHOW -->
{forumrow.FORUM_VIEWERS_WHO}
<!-- IF forumrow.FORUM_VIEWERS_GUESTS_VIEWING -->
{L_VIEWING_AND} {forumrow.FORUM_VIEWERS_GUESTS}
<!-- IF forumrow.FORUM_VIEWERS_GUESTS_PLURAL -->
{L_G_GUESTS}
<!-- ELSE -->
{L_GUEST}
<!-- ENDIF -->
<!-- ENDIF -->
<!-- ENDIF -->
)</b>
<!-- ENDIF -->
<!-- ELSE -->
<!-- IF S_USER_LOGGED_IN -->
<!-- IF not S_IS_BOT -->
<!-- IF forumrow.FORUM_VIEWERS_SHOW --> <b>(
<!-- IF forumrow.FORUM_VIEWERS_NUMBERS_SHOW -->
{forumrow.FORUM_VIEWERS} {L_VIEWING}
<!-- ENDIF --><!-- IF forumrow.FORUM_VIEWERS_BOTH_SHOW -->
:
<!-- ENDIF --><!-- IF forumrow.FORUM_VIEWERS_NAMES_SHOW -->
{forumrow.FORUM_VIEWERS_WHO}
<!-- IF forumrow.FORUM_VIEWERS_GUESTS_VIEWING -->
{L_VIEWING_AND} {forumrow.FORUM_VIEWERS_GUESTS}
<!-- IF forumrow.FORUM_VIEWERS_GUESTS_PLURAL -->
{_G_GUESTS}
<!-- ELSE -->
{L_GUEST}
<!-- ENDIF -->
<!-- ENDIF -->
<!-- ENDIF -->
)</b>
<!-- ENDIF -->
<!-- ENDIF -->
<!-- ENDIF -->
<!-- ENDIF -->


<p class="forumdesc">{forumrow.FORUM_DESC}</p>
<!-- IF forumrow.MODERATORS -->
<p class="forumdesc"><strong>{forumrow.L_MODERATOR_STR}:</strong> {forumrow.MODERATORS}</p>
<!-- ENDIF -->
<!-- IF forumrow.SUBFORUMS and forumrow.S_LIST_SUBFORUMS -->
<p class="forumdesc"><strong>{forumrow.L_SUBFORUM_STR}{forumrow.SUBFORUMS}</strong></p>
<!-- ENDIF -->
</td>
<td class="row2" align="center"><p class="topicdetails">{forumrow.TOPICS}</p></td>
<td class="row2" align="center"><p class="topicdetails">{forumrow.POSTS}</p></td>
<td class="row2" align="center" nowrap="nowrap">
<!-- IF forumrow.LAST_POST_TIME -->
<p class="topicdetails"><!-- IF forumrow.U_UNAPPROVED_TOPICS --><a href="{forumrow.U_UNAPPROVED_TOPICS}">{UNAPPROVED_IMG}</a>&nbsp;<!-- ENDIF -->{forumrow.LAST_POST_TIME}</p>
<p class="topicdetails">{forumrow.LAST_POSTER_FULL}
<!-- IF not S_IS_BOT --><a href="{forumrow.U_LAST_POST}">{LAST_POST_IMG}</a><!-- ENDIF -->
</p>
<!-- ELSE -->
<p class="topicdetails">{L_NO_POSTS}</p>
<!-- ENDIF -->
</td>
</tr>
<!-- ENDIF -->
<!-- BEGINELSE -->
<tr>
<td class="row1" colspan="5" align="center"><p class="gensmall">{L_NO_FORUMS}</p></td>
</tr>
<!-- END forumrow -->
</table>
isNumB
Registered User
Posts: 86
Joined: Thu Aug 06, 2009 7:59 am

Re: [BETA]X users viewing forums

Post by isNumB »

is this phpBB 3.0.5 compatible???

EDIT: I just finished installing it and it works perfectly. No problems with it.

Thanks mate. ;)
Locked

Return to “[3.0.x] Abandoned MODs”