[ABD] PhpBB3 Knowledge Base

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
User avatar
licensinglinks
Registered User
Posts: 132
Joined: Tue Aug 12, 2008 7:32 pm
Location: United Kingdom

Re: [RC] PhpBB3 Knowledge Base

Post by licensinglinks »

urednik wrote: In my site it works - but KB search.
PHPBB search - not
Sorry don't understand what this means
urednik wrote: Check:
- permissions
- installation ( Enable search engine optimization for the Knowledge Base, only for category, tag and article pages. It uses the Apache rewrite module, so please make sure you have edited your .htaccess )
I've tried it all without success

User avatar
kevinaf
Registered User
Posts: 171
Joined: Tue Aug 12, 2008 9:45 am

Re: [RC] PhpBB3 Knowledge Base

Post by kevinaf »

This mod needs to be update to work with 3.0.8.

When click on a category the following error appears.

Code: Select all

FORBIDDEN
You don't have permission to access /forum/includes/kb_plugins/seo.php on this server.

ricjonhay
Registered User
Posts: 247
Joined: Tue Feb 16, 2010 6:08 pm

Re: [RC] PhpBB3 Knowledge Base

Post by ricjonhay »

Disable the plugin and it works fine

User avatar
kevinaf
Registered User
Posts: 171
Joined: Tue Aug 12, 2008 9:45 am

Re: [RC] PhpBB3 Knowledge Base

Post by kevinaf »

Witch plugin?
i can't see a seo plugin :roll:

never mind, find it on the main setting page. It works fine like this thanks.

User avatar
urednik
Registered User
Posts: 105
Joined: Tue Jan 30, 2007 12:13 pm

Re: [RC] PhpBB3 Knowledge Base

Post by urednik »

kevinaf wrote:This mod needs to be update to work with 3.0.8.

When click on a category the following error appears.

Code: Select all

FORBIDDEN
You don't have permission to access /forum/includes/kb_plugins/seo.php on this server.
SEO is "Enable search engine optimization" turn it to OFF .

I spend 4h before read this post ---

THNX

User avatar
7emper5i
Registered User
Posts: 118
Joined: Mon May 04, 2009 5:31 pm
Location: Germany Cologne
Name: Philipp R.
Contact:

Re: [RC] PhpBB3 Knowledge Base

Post by 7emper5i »

Does someone has this mod in the latest version working properly with the latest version of phpBB 3.0.8?

It seems, that on my board it is not allowed to attach images, pdf's or whatsoever...


And yes: I did made all neccessary changes and allowed it in the KB.

If it is like this, that it is not possible anymore, I guess, I fóund a new bug due to the update to 3.0.8.



Regards,
Philipp

User avatar
therat
Registered User
Posts: 285
Joined: Sun Apr 07, 2002 6:06 pm
Contact:

Re: [RC] PhpBB3 Knowledge Base

Post by therat »

I'm using the latest version and don't have those problems. See this post which has PDF files as attachments.

http://www.gadgetbit.com/forum/kb.php?a=29

jbarrouk
Registered User
Posts: 218
Joined: Mon May 15, 2006 3:10 am
Contact:

Re: [RC] PhpBB3 Knowledge Base

Post by jbarrouk »

Absolutely amazing mod. Thank you so much for all of your hard work on this. It is one of the most useful mods I have seen and is very configurable. You did an outstanding job.

all the best,
Joe

jbarrouk
Registered User
Posts: 218
Joined: Mon May 15, 2006 3:10 am
Contact:

Re: [RC] PhpBB3 Knowledge Base

Post by jbarrouk »

Maertske wrote: Hi Imladris,

I have the same problem as zake black did, but I haven't seen a solution for this yet. Problem is like this: Deleted 1 article, but it is still showing in the latest article plugin list. How can i get rid of this?

Thx!
Has anyone found a solution for this? It is happening on my board as well.

thanks,
Joe

jbarrouk
Registered User
Posts: 218
Joined: Mon May 15, 2006 3:10 am
Contact:

Re: [RC] PhpBB3 Knowledge Base

Post by jbarrouk »

Can someone help me with a minor issue? The links generated in the breadcrumb work fine up to the article page. But when you get to the article page, clicking the link of the article title in the breadcrumb or the header on the page takes you back to the forum index. Any one know a fix so that clicking those links takes you to the article instead, like it should?

thanks,
Joe
Last edited by jbarrouk on Mon Jan 10, 2011 9:37 pm, edited 1 time in total.

panhead
Registered User
Posts: 688
Joined: Sat Dec 20, 2003 8:17 pm

Re: [RC] PhpBB3 Knowledge Base

Post by panhead »

When will this mod be approved?

panhead
Registered User
Posts: 688
Joined: Sat Dec 20, 2003 8:17 pm

Re: [RC] PhpBB3 Knowledge Base

Post by panhead »

I'd like to implement this mod in a live environment. Has anyone had issues with that or is it safe to do?

jbarrouk
Registered User
Posts: 218
Joined: Mon May 15, 2006 3:10 am
Contact:

Re: [RC] PhpBB3 Knowledge Base

Post by jbarrouk »

panhead wrote:I'd like to implement this mod in a live environment. Has anyone had issues with that or is it safe to do?
The mod works very well, outside of a couple very minor issues. Although it seems that it has been abandoned. I have not had a reply to any of my recent questions, one of which was in late December.

panhead
Registered User
Posts: 688
Joined: Sat Dec 20, 2003 8:17 pm

Re: [RC] PhpBB3 Knowledge Base

Post by panhead »

Although it seems that it has been abandoned.
Thanks for your reply. It seems indeed to be abandoned and that worries me a little.

Richazey
Registered User
Posts: 823
Joined: Mon Oct 27, 2008 9:03 pm

Re: [RC] PhpBB3 Knowledge Base

Post by Richazey »

While the author has not replied I have been using it on phpBB 3.0.8 on a live forum with over 90k posts without any major issues.

Locked

Return to “[3.0.x] Abandoned MODs”