[ABD] Facebook Connect 0.3.4

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
olilesp
Registered User
Posts: 58
Joined: Sun Apr 06, 2008 12:11 pm
Location: Mons (Bergen), Belgium

Re: [BETA] Facebook Connect 0.3.4

Post by olilesp »

Encore204 wrote:
guillaume.rivest wrote:Ran into an issue when upgrading to 3.0.6 to 3.0.7 with FBConnect installed.

Somehow, the class acm was declared twice and this prevented the upgrade from proceeding.

Nothing in the mod files declares a class acm, but functions_fbconnect.php, on line 14, has:

Code: Select all

require_once($phpbb_root_path . "includes/acm/acm_file.".$phpEx);
Presumably, this made acm_file.php run twice during the upgrade process, and declare the class acm twice. I commented the line out, and the upgrade worked. I've kept the line commented out since and the mod seems to keep working fine without it, so far.
hi there!
i tried this, and finnaly, the update procedure started.
But unfortunatly, after i was to update files, i get this error

Code: Select all

Parse error: syntax error, unexpected $end in /home/nturus/public_html/forum/includes/functions_content.php on line 834

has anything similar happened to you ?
Hi !

Tested on phpbb 3.0.6 with seo mod, i just comment the wrong line (14) and the update was successfull !
PhpBB Forums.. what else ?

User avatar
T3h Antek
Registered User
Posts: 97
Joined: Tue Feb 02, 2010 4:26 pm

Re: [BETA] Facebook Connect 0.3.4

Post by T3h Antek »

Nice mod, works fine.

apnaitaly
Registered User
Posts: 323
Joined: Tue Jun 30, 2009 6:13 pm

Re: [BETA] Facebook Connect 0.3.4

Post by apnaitaly »

hey

i have installed Facebook Connect Mod with Automod on PHPBB 3.0.7 PL1 & it was susseccfull

but when i click on Connect to FaceBook ,, its doesnt open Window for Connect to Open ,,

when i drag mouse on Connect to Facebook its show me link on Status bar


http://mydomain.com/ucp.php?mode=login#

can anyone please help me Thanks

ankitdeepjain1784
Registered User
Posts: 4
Joined: Thu Jan 14, 2010 3:11 pm

Re: [BETA] Facebook Connect 0.3.4

Post by ankitdeepjain1784 »

Does this work with "absolution" theme or just with pro-silver...

I am using absolution theme on my website.
http://www.youngistanforum.com/

Will this MOD work on it.
If so, what other changes I have to make ?

Thanks in advance.

emtohio
Registered User
Posts: 204
Joined: Fri Jul 21, 2006 11:44 pm
Location: Portsmouth, Ohio
Name: Dave Stevens
Contact:

Re: [BETA] Facebook Connect 0.3.4

Post by emtohio »

this mod works great with the absolution theme. Have a look!

www.fieldmedics.com/forum

ankitdeepjain1784
Registered User
Posts: 4
Joined: Thu Jan 14, 2010 3:11 pm

Re: [BETA] Facebook Connect 0.3.4

Post by ankitdeepjain1784 »

I was trying this MOD on my website.

After doing all the thing mentioned in the instructions, I was getting
this message when I tried to open my website

"General Error
Could not get style data
Please notify the board administrator or webmaster: my_email_address@xyz.com"

Can you help me out?

Regards
Ankit D Jain
Team Youngistan Forum
http://www.youngistanforum.com/

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [BETA] Facebook Connect 0.3.4

Post by Danielx64 »

URL: http://danielx386.net23.net/

Login: use your facebook account

Issue: I'm getting this:
General Error
SQL ERROR [ mysqli ]

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 2 [1064]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
How to do this:
Go to url given above, then connect with facebook, then pick your username and press submit and it will trow the error quoted above.

Daniel
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

Jan Christensen
Registered User
Posts: 140
Joined: Sun May 16, 2004 10:42 am
Location: Denmark

Re: [BETA] Facebook Connect 0.3.4

Post by Jan Christensen »

Excellent mod :)

I do have an issue though..

It works just fine on a phpBB 3.0.6 installation, but not on my phpBB 3.0.7-PL1 installation, running glacier_lite style.

I have now tried a bunch of possibilities, would it be correct to assume that this mod just is'nt compatibel with 3.0.7-PL1 yet?

I installed it using AutoMod, and it installs fine, but when I try to click the facebook connect button, nothing happens. The connection window does not show at all.

I am hoping this issue will be solved as I would very much like to use this mod with my up to date phpBB version.
Jan Christensen • Danish language package author • Olympus DK Team

User avatar
T3h Antek
Registered User
Posts: 97
Joined: Tue Feb 02, 2010 4:26 pm

Re: [BETA] Facebook Connect 0.3.4

Post by T3h Antek »

Jan - I installed this mod with PL and no problems, if the facebook window does not
show it most lightly is due to something being set up wrongly on facebook when making the
application, ensure you follow all the set up steps.

dramacius
Registered User
Posts: 47
Joined: Thu Oct 30, 2008 12:54 pm

Re: [BETA] Facebook Connect 0.3.4

Post by dramacius »

T3h Antek wrote:Jan - I installed this mod with PL and no problems, if the facebook window does not
show it most lightly is due to something being set up wrongly on facebook when making the
application, ensure you follow all the set up steps.
would this cause it to work sometimes and not others?

Jan Christensen
Registered User
Posts: 140
Joined: Sun May 16, 2004 10:42 am
Location: Denmark

Re: [BETA] Facebook Connect 0.3.4

Post by Jan Christensen »

@ T3h Antek:

Sorry my bad - I now see (after testing it properly) that it actually does work with 3.0.7-PL1, and the trouble I am having is caused by the glacier style I am using. :oops: :lol:

I am not sure what to do about it though, but when I find a solution I will post it here in case others runs into the same problem as I have. ;)
Jan Christensen • Danish language package author • Olympus DK Team

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [BETA] Facebook Connect 0.3.4

Post by Danielx64 »

is the mod author working on a updated version of this? Plus I fixed my issue, clean install from scrap
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

sandman229
Registered User
Posts: 47
Joined: Wed Oct 08, 2003 6:09 pm
Location: Victorville, Ca.
Contact:

Re: [BETA] Facebook Connect 0.3.4

Post by sandman229 »

emtohio wrote:this mod works great with the absolution theme. Have a look!

http://www.fieldmedics.com/forum

Tried to login to your web site and I got:

problem occured while contacting Facebook. Please try again.

Jan Christensen
Registered User
Posts: 140
Joined: Sun May 16, 2004 10:42 am
Location: Denmark

Re: [BETA] Facebook Connect 0.3.4

Post by Jan Christensen »

This occurs sometimes and is most likely caused by facebook (maybe overloaded servers at times), and not the site where the MOD is implemented.
Jan Christensen • Danish language package author • Olympus DK Team

dramacius
Registered User
Posts: 47
Joined: Thu Oct 30, 2008 12:54 pm

Re: [BETA] Facebook Connect 0.3.4

Post by dramacius »

getting an error when trying to log into ACP with a facebook connect logged in account (does that make sense?)
General Error
SQL ERROR [ mysqli ]

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND log_time > (1269736508 - 60) ORDER BY log_id DESC' at line 7 [1064]

SQL

SELECT log_id FROM phpbb_log WHERE log_type = 5 AND log_operation = 'LOG_ADMIN_AUTH_FAIL' AND log_ip = '90.203.95.207' AND user_id = AND log_time > (1269736508 - 60) ORDER BY log_id DESC

BACKTRACE

FILE: includes/db/mysqli.php
LINE: 163
CALL: dbal->sql_error()

FILE: includes/functions.php
LINE: 3405
CALL: dbal_mysqli->sql_query()

FILE: includes/functions.php
LINE: 2954
CALL: add_log()

FILE: adm/index.php
LINE: 37
CALL: login_box()
any ideas? I have been running the site fine for at least 2 weeks and suddenly this.


Also everytime I log in with Facebook Connect I get redirected to http://www.supporttheanimals.tk/undefined which is quite annoying.

Locked

Return to “[3.0.x] Abandoned MODs”