[ABD] Facebook Connect 0.3.4

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
nightfever
Registered User
Posts: 2
Joined: Tue Apr 20, 2010 7:42 pm

Re: [BETA] Facebook Connect 0.3.4

Post by nightfever » Sat May 15, 2010 6:25 pm

i'm having an issue with the installation:

Now click "User Control Panel" under "Module Management". Choose for "Profile". In the select box at the right bottom, choose "Edit Facebook settings" and click "Add Module". Confirm by clicking yes, and click continue. Now, enable the newly added module. Step 1 done!

i can't find any "Edit Facebook Settings" in the menu

achikuda
Registered User
Posts: 1
Joined: Thu May 20, 2010 2:13 pm

Re: [BETA] Facebook Connect 0.3.4

Post by achikuda » Thu May 20, 2010 7:49 pm

i translated all language files in to Lithuania and save it in utf-8
but when i installed them mod stoped working,
when i press the button only clear page and nothing more :(((( help please to solve this problem

p.s. i did not change anything in code only words and phrases !! :cry: :cry: :cry:

knight.rider69
Registered User
Posts: 177
Joined: Fri Aug 08, 2008 5:44 am

Re: [BETA] Facebook Connect 0.3.4

Post by knight.rider69 » Fri May 21, 2010 11:47 am

Step 3 :Once you think you're ready, let's log in to our Administration Control Panel (in the General tab). We now click "Facebook Connect Settings", which is positioned within the "Board Configuration" section. Now, we need to enter the API key and the application secret we written down earlier. Both are REQUIRED to have the MOD working. Enter those 2 values in their respective fields under "Basic Settings". You can also configure some extra things at this page. Save them, and you are ready to go!!

I really didn't find any clue about it .... !!

User avatar
Val Marks
Registered User
Posts: 3
Joined: Wed May 19, 2010 11:17 am
Name: Val Marks
Contact:

Re: [BETA] Facebook Connect 0.3.4

Post by Val Marks » Wed May 26, 2010 5:02 pm

This is a fantastic MOD for phpBB v3 - it installed and worked first time.

Installed on my [removed].

Loving the work - and thanks very much.
Val
Last edited by camm15h on Wed May 26, 2010 6:04 pm, edited 1 time in total.
Reason: Link not necessary, thanks!
Crossdressing Forum Owner and Free Article Directory @ http://www.freearticlezines.com
Val Marks - Webmaster and CEO

kraemer06
Registered User
Posts: 4
Joined: Thu May 27, 2010 3:28 pm

Re: [BETA] Facebook Connect 0.3.4

Post by kraemer06 » Thu May 27, 2010 3:31 pm

The mod seems great so far. I have it running on my forums and it is working great. I have just one suggestion right now:

Please create an option to ask the user for their e-mail address on new login. I have the login by e-mail address mod enabled, so that wouldn't work unless they always login with facebook.

Another useful thing would be to have a separate submit button for the existing user option and new user option to avoid confusion.

Thanks!

udfxrookie
Registered User
Posts: 21
Joined: Thu Sep 17, 2009 6:42 pm

Re: [BETA] Facebook Connect 0.3.4

Post by udfxrookie » Sun May 30, 2010 7:29 pm

Only ran into a few issues using this:
1) When trying to link facebook account with already created phpbb3 account just kept me in a loop. Click "login", then "Connect with Facebook", connect to facebook account and then it says if you're an existing member click here, asks you to sign in and once you do it takes you to the homepage but doesn't link the account.

2)In Facebook, when I go to facebook developers and look at the application created, even though I have 5+ users linked through facebook it is not showing ANY users linked to the application.... what's wrong with that. (Does this mean I'm only getting info from facebook but not giving my stats back as to users, etc.?)

plasmino
Registered User
Posts: 261
Joined: Sat Jul 25, 2009 11:12 am

Re: [BETA] Facebook Connect 0.3.4

Post by plasmino » Sun May 30, 2010 8:14 pm

1) possible temporary problem facebook
2)We take into account only the users who register in the application page.. those not logged into the site

udfxrookie
Registered User
Posts: 21
Joined: Thu Sep 17, 2009 6:42 pm

Re: [BETA] Facebook Connect 0.3.4

Post by udfxrookie » Sun May 30, 2010 10:48 pm

so the only ones that will show up in facebook's registry for the application are those that sign up through the application and not sign up on my page and link to their facebook account?

plasmino
Registered User
Posts: 261
Joined: Sat Jul 25, 2009 11:12 am

Re: [BETA] Facebook Connect 0.3.4

Post by plasmino » Sun May 30, 2010 11:26 pm

exact

BigYouki
Registered User
Posts: 1
Joined: Wed Jun 02, 2010 1:18 pm

Re: [BETA] Facebook Connect 0.3.4

Post by BigYouki » Wed Jun 02, 2010 3:28 pm

Hello all,

The birthday_date stay null, however my profile on Facebook is public, the more strange is that on the demo board my age goes well but not on mine. Can you help me? I am looking for days without finding either here or on the wiki facebook.

Thanks.

knight.rider69
Registered User
Posts: 177
Joined: Fri Aug 08, 2008 5:44 am

Re: [BETA] Facebook Connect 0.3.4

Post by knight.rider69 » Wed Jun 02, 2010 7:30 pm

i don't know why mine isn't even showing up ? :O :(

Ectoman
Registered User
Posts: 102
Joined: Sat Dec 15, 2001 3:53 pm
Location: Denver, CO
Name: AJ Quick
Contact:

Re: [BETA] Facebook Connect 0.3.4

Post by Ectoman » Sun Jun 06, 2010 5:31 am

udfxrookie wrote:Only ran into a few issues using this:
1) When trying to link facebook account with already created phpbb3 account just kept me in a loop. Click "login", then "Connect with Facebook", connect to facebook account and then it says if you're an existing member click here, asks you to sign in and once you do it takes you to the homepage but doesn't link the account.
I'm having the same problem.

Would like to get this sorted out.. I think this will be a great mod.

Ectoman
Registered User
Posts: 102
Joined: Sat Dec 15, 2001 3:53 pm
Location: Denver, CO
Name: AJ Quick
Contact:

Re: [BETA] Facebook Connect 0.3.4

Post by Ectoman » Sun Jun 06, 2010 2:11 pm

I just noticed that info_ucp_fbconnect.php doesn't appear to be referenced in any other files.

This is causing the module in the UCP to not have a page title.

Locked

Return to “[3.0.x] Abandoned MODs”