[ABD] First Topic [pic] on Forum Index v.0.0.6

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven »

Now i see, this little addon is for v.0.0.5.
Must see, that i find time to re-check this for v.0.0.6.
Current Mods | Mod Base | php(BB) programming | No help via PM
Poulg
Registered User
Posts: 99
Joined: Sat May 07, 2011 5:17 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by Poulg »

4_seven wrote:Now i see, this little addon is for v.0.0.5.
Must see, that i find time to re-check this for v.0.0.6.
Ok, thanks ;)
myju
Registered User
Posts: 109
Joined: Wed Feb 03, 2010 1:54 am
Location: Dublin, Ireland.
Contact:

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by myju »

I would be very grateful if someone could upload the zip file of v0.0.6 onto their hosting and then post the link here so that i could download it as 4_seven's hosting seems to be temporarily down, thanks.
User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven »

Read my signature.
myju wrote:temporarily down
No and more's the pity.
Current Mods | Mod Base | php(BB) programming | No help via PM
User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven »

i add alt. download link in first post
Current Mods | Mod Base | php(BB) programming | No help via PM
myju
Registered User
Posts: 109
Joined: Wed Feb 03, 2010 1:54 am
Location: Dublin, Ireland.
Contact:

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by myju »

If you wish, i can PM you my email address so that you can send me the zip file and i can upload it onto one of my hosters which you can link to in your first post of this topic. I can upload any subsequent updated versions until it gets approved.

If you wish i can upload the zip files for all your development mods.

I use my hosting on calcio-italiano.com for testing and nothing else so i can add them to that with your own root folder.

I'll see about setting up an ftp account for you so that you can setup your test forum there if you wish for that as well.
It's a rolling free account because i got it when i was a student some years ago so it's a fairly minimal server. I haven't actually tried v3.0.9 so i only know v3.0.7-PL1 works on this server.
Apache/1.3.37 (Unix) PHP/4.4.7 mod_throttle/3.1.2 FrontPage/5.0.2.2635 mod_psoft_traffic/0.2 mod_ssl/2.8.28 OpenSSL/0.9.7a
myju
Registered User
Posts: 109
Joined: Wed Feb 03, 2010 1:54 am
Location: Dublin, Ireland.
Contact:

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by myju »

4_seven wrote:i add alt. download link in first post
Brilliant! Thanks!

Sorry i didn't realise you had another hosting.

Very much appreciated.
User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven »

nevermind, thx for this offer.
Current Mods | Mod Base | php(BB) programming | No help via PM
User avatar
Eragon
Registered User
Posts: 218
Joined: Tue Oct 07, 2008 1:57 pm

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by Eragon »

How do I show a "custom page" ?
First Topic [pic] on custom page :)

thanks
myju
Registered User
Posts: 109
Joined: Wed Feb 03, 2010 1:54 am
Location: Dublin, Ireland.
Contact:

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by myju »

v0.0.6 is an excellent update, my queries went from 42 down to 14
User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven »

thx, there is exact 1 querie in v.0.0.6
Current Mods | Mod Base | php(BB) programming | No help via PM
dkdkdkdk
Registered User
Posts: 81
Joined: Tue Jun 30, 2009 7:22 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.4

Post by dkdkdkdk »

4_seven wrote:
ibelphegor wrote:1) Most of the users click on "new post" - "active post", so it must add the option to search to.
realized

works on all search options,
incl. View unanswered posts • View unread posts • View new posts • View active topics

log in @ un: test / pw: testuser to check it out
http://4seven.kilu.de/phpbb3/index.php

after some tests the instruction follows as update.
in config-file u can switch that to off, so it is an additional option.
Hi, it´s not working in "Search user´s posts" in User profile. Is this normal or is the fault on my side??
User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven »

You mean another Mod? [DEV] Search User [img] and [attachment] Posts v.0.0.1.

First Topic [pic] on Forum Index shows thumbs in search topic-results or viewforum.
"Search user´s posts" displays post-results, no topic-results.

The fonts seems smaller here
http://www.phpbb.com/community/viewtopi ... #p12055295
as in your quote.
4_seven wrote:realized

works on all search options,
ok, better should be "works on all search options" where it make sense.
Current Mods | Mod Base | php(BB) programming | No help via PM
Poulg
Registered User
Posts: 99
Joined: Sat May 07, 2011 5:17 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by Poulg »

4_seven wrote:Now i see, this little addon is for v.0.0.5.
Must see, that i find time to re-check this for v.0.0.6.
Hi 4seven,

any news about that?

Tks in advance
Poulg
Registered User
Posts: 99
Joined: Sat May 07, 2011 5:17 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by Poulg »

Hi,

I read your message in last att, ok, no problem ;)

Otherwise, i have a problem with this mod (first topic pic), an error (phpbb debug):
phpBB Debug] PHP Warning: in file /includes/thumb_crop.php on line 121: imagecopy(): supplied argument is not a valid Image resource
[phpBB Debug] PHP Warning: in file /includes/thumb_crop.php on line 117: imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg, libjpeg: recoverable error: Premature end of JPEG file
Why i have this error?
thanks in advance
Locked

Return to “[3.0.x] Abandoned MODs”