[ABD] First Topic [pic] on Forum Index v.0.0.6

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
mano154
Registered User
Posts: 10
Joined: Thu Mar 10, 2011 9:19 pm

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by mano154 » Thu Mar 10, 2011 9:37 pm

Hey guys this is the first time im doing this so its a bit confusing.i did all of the above and i moved all the folders to were i was told to move them.im using a different style then prosliver its called X-Treme everything went ok tell i got to this code i can,t find it
1.search_results.html


</dt>
<dd class="posts">{searchresults.TOPIC_REPLIES}</dd>


and

2styles/X-Treme/template/viewforum_body.html


</dt>
<dd class="posts">{topicrow.REPLIES}

please help and i don,t get what is DIY instructions

Create following folders via ftp and give them chmod777:
images/att_thumbs
images/img_thumbs
- Enter all your desired Configurations in first_x_in_forum_index_config.php before you ask anything
- Clear all Board-, Style- and Browser-Caches after install
IS IT TALKING ABOUT THE FILES I MOIVED?
I JUST MOVIED THEM NOTHING ELSE.
File copy

Copy: root/images/no_img.jpg
To: images/no_img.jpg
Copy: root/includes/first_x_in_forum_index.php
To: includes/first_x_in_forum_index.php
Copy: root/includes/first_x_in_forum_index_config.php
To: includes/first_x_in_forum_index_config.php
Copy: root/includes/first_x_in_forum_search.php
To: includes/first_x_in_forum_search.php
Copy: root/includes/thumb_crop.php
To: includes/thumb_crop.php
Copy: root/includes/thumb_resize.php
To: includes/thumb_resize.php

User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven » Fri Mar 11, 2011 1:17 am

1.search_results.html

Code: Select all

</dt>
					<dd class="posts">{searchresults.TOPIC_REPLIES}</dd>
and

2styles/X-Treme/template/viewforum_body.html

Code: Select all

</dt>
				<dd class="posts">{topicrow.REPLIES}
find out on which style your theme is based (prosilver or subsilver2).
or compare your theme style files with phpbb3 main-style files.

may via http://www.diffdaff.com/ or "compare it" (both freeware)
what is DIY instructions
means "do it yourself"
Create following folders via ftp and give them chmod777:
images/att_thumbs
images/img_thumbs
create these folders with the named chmod via ftp in your forum root
Enter all your desired Configurations in first_x_in_forum_index_config.php before you ask anything
means open the file and read comments and hints. it's your config file.
- Clear all Board-, Style- and Browser-Caches after install
i think this clear
Copy: root/images/no_img.jpg
To: images/no_img.jpg
Copy: root/includes/first_x_in_forum_index.php
To: includes/first_x_in_forum_index.php
Copy: root/includes/first_x_in_forum_index_config.php
To: includes/first_x_in_forum_index_config.php
Copy: root/includes/first_x_in_forum_search.php
To: includes/first_x_in_forum_search.php
Copy: root/includes/thumb_crop.php
To: includes/thumb_crop.php
Copy: root/includes/thumb_resize.php
To: includes/thumb_resize.php
copy these files to given destination
Current Mods | Mod Base | php(BB) programming | No help via PM

mano154
Registered User
Posts: 10
Joined: Thu Mar 10, 2011 9:19 pm

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by mano154 » Sat Mar 12, 2011 3:13 am

Thanks for your replay

This is the closets i could get in the
</td>

<td class="row2" width="100" align="center"><p class="topicauthor">{searchresults.TOPIC_AUTHOR_FULL}</p></td>

<td class="row1" width="50" align="center"><p class="topicdetails">{searchresults.TOPIC_REPLIES}</p></td>

<td class="row2" width="50" align="center"><p class="topicdetails">{searchresults.TOPIC_VIEWS}</p></td>

<td class="row1" width="120" align="center">

or
<tr class="row1">

<td width="150" align="center" valign="top"><br /><span class="postdetails">{L_REPLIES}: <b>{searchresults.TOPIC_REPLIES}</b><br />{L_VIEWS}: <b>{searchresults.TOPIC_VIEWS}</b></span><br /><br /></td>

<td valign="top">
thats it

for the difference between the tow styles this is what i get but i can,t understand it prosliver and X-Treme
0 PK 0 PK

1 *&P™Õ÷œÑ/Â|Û4v¦ 1 *&P™Õ÷œÑ/Â|Û4v¦
Last edited by mano154 on Sat Mar 12, 2011 3:20 am, edited 1 time in total.

mano154
Registered User
Posts: 10
Joined: Thu Mar 10, 2011 9:19 pm

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by mano154 » Sat Mar 12, 2011 3:19 am

4_seven
do you think i could find someone who could set up everything for me i would gladly pay.THANKS

mano154
Registered User
Posts: 10
Joined: Thu Mar 10, 2011 9:19 pm

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by mano154 » Sat Mar 12, 2011 7:13 am

Hey 4_seven

I played a little bit around and i got the pics to show but the topic is on top of the pic .i tried changing the width but that dose,nt work please help this what i get.

http://crazyiphone.com/viewforum.php?f=2

User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven » Sat Mar 12, 2011 10:03 pm

you mean width of thumbs? this you can change in config-file, but don't forget to delete thumbs in both images/thumb-folders after each change, to recalculate thumbs.
Current Mods | Mod Base | php(BB) programming | No help via PM

mano154
Registered User
Posts: 10
Joined: Thu Mar 10, 2011 9:19 pm

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by mano154 » Sat Mar 12, 2011 10:04 pm

i tried to fix this but i can,t please help

User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven » Sat Mar 12, 2011 10:08 pm

what you've tryed to fix? have you read my last post?
Current Mods | Mod Base | php(BB) programming | No help via PM

mano154
Registered User
Posts: 10
Joined: Thu Mar 10, 2011 9:19 pm

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by mano154 » Sat Mar 12, 2011 10:16 pm

Thanks for your replay
so what your saying is i have to go to images/img_thumbs and delete the no image.jpg

and i tried to change in the confg file but it dose,nt work the litters are still over the pic

User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven » Sat Mar 12, 2011 10:34 pm

so what your saying is i have to go to images/img_thumbs and delete the no image.jpg
i mean: delete all thumbs (except the no image.jpg and evtl. index.htm), if you change settings (width, height, etc.) in config-file.
and i tried to change in the confg file but it dose,nt work the litters are still over the pic
this problem is style-dependant, so this style is not supported by me..
or compare your theme style files with phpbb3 main-style files.

may via http://www.diffdaff.com/ or "compare it" (both freeware)
so check out, whats the difference to the places where the edits normaly goes to.

Sorry, but i have no time to check out all styles.
first post wrote:phpBB-Styles: prosilver
Current Mods | Mod Base | php(BB) programming | No help via PM

mano154
Registered User
Posts: 10
Joined: Thu Mar 10, 2011 9:19 pm

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by mano154 » Sat Mar 12, 2011 10:46 pm

Thanks i did everything you said but only one problem the text is over the pics i can,t seem to fix this i don,t know where to go.Thanks for your help.

User avatar
4_seven
I've Been Banned!
Posts: 5155
Joined: Wed Apr 30, 2008 1:41 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by 4_seven » Sat Mar 12, 2011 10:53 pm

sorry, but your style is subsilver2 based and also different to genuine subsilver2. first, subsilver is not official supported since v.0.0.6. secondly, i don't know the structure of the styles, you use and i have no time to transform and install this specific style etc...
Current Mods | Mod Base | php(BB) programming | No help via PM

mano154
Registered User
Posts: 10
Joined: Thu Mar 10, 2011 9:19 pm

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by mano154 » Sat Mar 12, 2011 11:03 pm

Thanks 4seven
To all members who could fix this problem for me i would gladly pay.i don,t want to wast anyones :D time.

rainblader
Registered User
Posts: 6
Joined: Wed Mar 09, 2011 11:46 am

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by rainblader » Thu Mar 17, 2011 4:10 pm

I cannot get this work with style "UniversalSpace".
Somone help?

User avatar
Volksdevil
Registered User
Posts: 2414
Joined: Sun Oct 03, 2010 2:03 pm
Location: Lancashire, UK
Name: Neil
Contact:

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Post by Volksdevil » Sat Mar 19, 2011 12:46 am

Hi 4_seven, I just finished installing the mod, but have I misunderstood the topic title as I expected to see images on the forum index?

Thanks.
My phpBB Extensions
Finally found great Website Hosting from Image KUALO!
Do NOT use 123-reg.co.uk - Incapable of running phpBB!
:ugeek: TekNeil - Streamer on Mixer | My Volkswagen Corrado G60

Locked

Return to “[3.0.x] Abandoned MODs”