[ABD] phpBB Social Network 0.7.2

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
User avatar
Kamahl19
Registered User
Posts: 1598
Joined: Tue Nov 06, 2007 3:33 pm
Location: Slovakia
Name: Martin
Contact:

Re: [RC] phpBB3 Social Network 0.6.1

Post by Kamahl19 »

BadBlock wrote:
darkonia wrote:no subsilver plans! subsilver is a out of date style.
I found Kamahl19 once said in this topic that he's ready to develop the style for 50€, sent him a PM, let's see what he says...
It was really long time ago :) I focus on developing SN with prosilver.

User avatar
darkonia
Registered User
Posts: 1901
Joined: Tue May 13, 2008 1:10 pm
Location: Munich, Germany
Contact:

Re: [RC] phpBB3 Social Network 0.6.1

Post by darkonia »

its enough work and support for prosilver!
MMOG-Heaven - Das Gaming Portal
Community bedeutet Gleichgesinnte finden - MMOG-Heaven ist Deine Community! Von Spielern für Spieler bietet Dir dieses Portal genau das, was ein Spieler braucht. Bleibe ständig informiert, finde die neuesten MMORPGs, oder suche die frischesten News aus der Welt des Online Gamings - dieses und vieles mehr erwartet Dich auf MMOG-Heaven.

User avatar
BadBlock
Registered User
Posts: 81
Joined: Sat Oct 06, 2001 8:33 pm

Re: [RC] phpBB3 Social Network 0.6.1

Post by BadBlock »

Edited: decided to post to bug reports here http://socialnetwork.phpbb3hacks.com/vi ... f=6&t=1133

User avatar
darkonia
Registered User
Posts: 1901
Joined: Tue May 13, 2008 1:10 pm
Location: Munich, Germany
Contact:

Re: [RC] phpBB3 Social Network 0.6.1

Post by darkonia »

BadBlock wrote:Edited: decided to post to bug reports here http://socialnetwork.phpbb3hacks.com/vi ... f=6&t=1133
pls dont make double posts, first on socialnetwork.phpbb3hacks.com and then here!
one is enough, we regocnize it... :ugeek:
MMOG-Heaven - Das Gaming Portal
Community bedeutet Gleichgesinnte finden - MMOG-Heaven ist Deine Community! Von Spielern für Spieler bietet Dir dieses Portal genau das, was ein Spieler braucht. Bleibe ständig informiert, finde die neuesten MMORPGs, oder suche die frischesten News aus der Welt des Online Gamings - dieses und vieles mehr erwartet Dich auf MMOG-Heaven.

User avatar
BadBlock
Registered User
Posts: 81
Joined: Sat Oct 06, 2001 8:33 pm

Re: [RC] phpBB3 Social Network 0.6.1

Post by BadBlock »

darkonia wrote:pls dont make double posts, first on socialnetwork.phpbb3hacks.com and then here!
one is enough, we regocnize it... :ugeek:
Yes, I first posted it here, then noticed you have your own bug tracking system, but could not delete the message here, had to remove by editing. :) Sorry.

User avatar
ibraronaldo
Registered User
Posts: 45
Joined: Fri Jul 16, 2010 11:11 am

Re: [RC] phpBB3 Social Network 0.6.1

Post by ibraronaldo »

Error PCA

Code: Select all

    [phpBB Debug] PHP Warning: in file /socialnet/includes/functions.php on line 1439: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : Start tag expected, '<' not found
    [phpBB Debug] PHP Warning: in file /socialnet/includes/functions.php on line 1439: simplexml_load_string() [function.simplexml-load-string]: Destination host forbidden
    [phpBB Debug] PHP Warning: in file /socialnet/includes/functions.php on line 1439: simplexml_load_string() [function.simplexml-load-string]: ^
    [phpBB Debug] PHP Warning: in file /socialnet/includes/functions.php on line 1443: Invalid argument supplied for foreach()
:shock:

Edit:problem solved

KarGoManiA
Registered User
Posts: 39
Joined: Thu Nov 06, 2008 9:30 pm

Re: [RC] phpBB3 Social Network 0.6.1

Post by KarGoManiA »

Thanks you for this mod...
Maybe you can add "tag"

gylippus
Registered User
Posts: 50
Joined: Mon Nov 12, 2007 1:53 am

Re: [RC] phpBB3 Social Network 0.6.1

Post by gylippus »

I had social network 0.6.0 installed and everything worked fine. I just updated to 0.6.1 but when I go to the file /socialnet/update_database.php it asks me to login to the forum. I login but the next screen reads this:

SQL ERROR [ mysqli ]

Table 'phpforum.phpbb_sn_users' doesn't exist [1146]

I went to look at the database through my control panel and I see tables like this: phpbb_socialnet_(whatever) so it looks like the php file is attempting to update a table that didn't exist before. How did I fix this?

*** Sorry, I just fixed this problem and came back to edit the post ***

ZeNaNLi
Registered User
Posts: 27
Joined: Wed May 13, 2009 7:34 pm
Contact:

Re: [RC] phpBB3 Social Network 0.6.1

Post by ZeNaNLi »

Hi, Many thanks for this nice mod.

Published here with Turkish translation.

User avatar
Kamahl19
Registered User
Posts: 1598
Joined: Tue Nov 06, 2007 3:33 pm
Location: Slovakia
Name: Martin
Contact:

Re: [RC] phpBB3 Social Network 0.6.1

Post by Kamahl19 »

ZeNaNLi wrote:Hi, Many thanks for this nice mod.

Published here with Turkish translation.
Hi,

it would be great if you can add your translation also to our official language database for SN. The last Turkish translation there is for 0.5.0 http://phpbbsocialnetwork.com/download.php#translation
Last edited by Kamahl19 on Wed Feb 29, 2012 3:15 pm, edited 1 time in total.

rossoe
Registered User
Posts: 40
Joined: Thu Feb 02, 2006 8:46 pm
Contact:

Re: [RC] phpBB3 Social Network 0.6.1

Post by rossoe »

Wow - this is perfect, I've just had someone ask me to build a site based on facebook style interaction. so I'll give this a go.

User avatar
woipi90
Registered User
Posts: 908
Joined: Mon Feb 16, 2009 5:32 pm
Location: Austria

Re: [RC] phpBB3 Social Network 0.6.1

Post by woipi90 »

Hy.

There is just a small issue with the im when entering the system with the android default broser.... The im isnt shown on the bottom of the site...


Grz woipi
My mods: Ultimate Board Clubs
Support: only for the UBCS!
-----
function be_friends($uid, $u){return ($u == $user->['user_id']) ? false : true;}
$this->be_friends($uid, $user->['user_id']) ? $allow_pm : echo "You failed again";

User avatar
Kamahl19
Registered User
Posts: 1598
Joined: Tue Nov 06, 2007 3:33 pm
Location: Slovakia
Name: Martin
Contact:

Re: [RC] phpBB3 Social Network 0.6.1

Post by Kamahl19 »

woipi90 wrote:Hy.

There is just a small issue with the im when entering the system with the android default broser.... The im isnt shown on the bottom of the site...


Grz woipi
Hi,

yes, we know about it. We are not able to optimize it for all mobile devices and browsers. I will get better with every new version.

User avatar
woipi90
Registered User
Posts: 908
Joined: Mon Feb 16, 2009 5:32 pm
Location: Austria

Re: [RC] phpBB3 Social Network 0.6.1

Post by woipi90 »

Hy,

Oh thats great!

Thx
My mods: Ultimate Board Clubs
Support: only for the UBCS!
-----
function be_friends($uid, $u){return ($u == $user->['user_id']) ? false : true;}
$this->be_friends($uid, $user->['user_id']) ? $allow_pm : echo "You failed again";

gylippus
Registered User
Posts: 50
Joined: Mon Nov 12, 2007 1:53 am

Database Problems

Post by gylippus »

I updated from 0.6 to 0.6.1 and I had all sorts of database issues. I uninstalled and deleted the database and reinstalled from scratch and I still have the same problems:

1st - In table phpbb_sn_users I got an error when I went to the acp panel. It said most of the fields had no default value. On closer inspection I noticed that the fields were text/blob fields. I looked online and it said there was some error with default values and text/blobs. I made the fields varchar (although I didn't want to) and then I did not get that error again.

2nd - When I went to the acp panel I got a 2nd error that said I had a duplicate entry for my primary key in field config_name. The only way I could get that to work was by changing that field from Primary key to text key.

I was finally able to see the acp panel. However, when I click on the box that says enable or disable social network it will say it was successful but then it won't save that information. When I go back to the screen it is still clicked on disable.

If I go to enable modules, it says they are all enabled. When I go to module configuration it says they are disabled.

Can someone please help me?

Locked

Return to “[3.0.x] Abandoned MODs”