[ABD] phpBB Social Network 0.7.2

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
HatzlHotzl
Registered User
Posts: 4
Joined: Tue Mar 19, 2013 12:57 pm

Re: [RC] phpBB Social Network 0.7.2

Post by HatzlHotzl » Wed Mar 20, 2013 6:22 pm

Alien_Time wrote:can you check all your code edits for this mod to make sure you havent made any mistake? These errors usually show when you had made a mistake with the edits.
Thanks for reaction. :) I checked the code 2 times and dosnt found any error. But i will check it again.

Please tell me one thing. In the install_mod.xml i read this.

Find
Tip: This may be a partial find and not the whole line.

Code: Select all

<body id="phpbb" class="section-{SCRIPT_NAME} {S_CONTENT_DIRECTION}">
In-line Find
Tip: This is a partial match of a line for in-line operations.

Code: Select all

<body id="phpbb" class="section-{SCRIPT_NAME} {S_CONTENT_DIRECTION}
At the end i looks like this. Is this correct?

Code: Select all

<body id="phpbb" class="section-{SCRIPT_NAME} {S_CONTENT_DIRECTION}<!-- IF SN_MODULE_IM_ENABLED --> sn-im-page<!-- ENDIF -->">
Thank you very much for your help!

Paul Drabek
Registered User
Posts: 90
Joined: Thu Mar 30, 2006 2:59 am
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Paul Drabek » Wed Mar 20, 2013 6:50 pm

Ok...got the Social Networking Mod installed. I just want it for the IM module so I have that all turned on and it doesn't show up at all. Any idea as to what I need to look at to fix it?

My forum is www.negative-g.com/forum/ if you want to take a look.

User avatar
woipi90
Registered User
Posts: 908
Joined: Mon Feb 16, 2009 5:32 pm
Location: Austria

Re: [RC] phpBB Social Network 0.7.2

Post by woipi90 » Thu Mar 21, 2013 11:19 am

Paul Drabek wrote:Ok...got the Social Networking Mod installed. I just want it for the IM module so I have that all turned on and it doesn't show up at all. Any idea as to what I need to look at to fix it?

My forum is http://www.negative-g.com/forum/ if you want to take a look.
two jquery includes..
My mods: Ultimate Board Clubs
Support: only for the UBCS!
-----
function be_friends($uid, $u){return ($u == $user->['user_id']) ? false : true;}
$this->be_friends($uid, $user->['user_id']) ? $allow_pm : echo "You failed again";

HatzlHotzl
Registered User
Posts: 4
Joined: Tue Mar 19, 2013 12:57 pm

Re: [RC] phpBB Social Network 0.7.2

Post by HatzlHotzl » Thu Mar 21, 2013 3:05 pm

HatzlHotzl wrote:
Alien_Time wrote:can you check all your code edits for this mod to make sure you havent made any mistake? These errors usually show when you had made a mistake with the edits.
Thanks for reaction. :) I checked the code 2 times and dosnt found any error. But i will check it again.

Please tell me one thing. In the install_mod.xml i read this.

Find
Tip: This may be a partial find and not the whole line.

Code: Select all

<body id="phpbb" class="section-{SCRIPT_NAME} {S_CONTENT_DIRECTION}">
In-line Find
Tip: This is a partial match of a line for in-line operations.

Code: Select all

<body id="phpbb" class="section-{SCRIPT_NAME} {S_CONTENT_DIRECTION}
At the end i looks like this. Is this correct?

Code: Select all

<body id="phpbb" class="section-{SCRIPT_NAME} {S_CONTENT_DIRECTION}<!-- IF SN_MODULE_IM_ENABLED --> sn-im-page<!-- ENDIF -->">
Thank you very much for your help!
This is working now. I connected to my ACP allways with Chrome or Firefox and get this error message. When im connecting with IE9, i see also the error but also the rest of the ACP. So i get set the options and its working now.
Its a dirty solution, but its a solution.

But look at IM. When i write somebody i dont see the avatar, only a broken image (see picture one). After pressing F5 the Avatar is ok (see image 2). When i write or get an message again, the avatar is broken again.
An last but not least, in the overwiev chat windows i cant see never an avatar. Only the broken image.
Some tipps?

Image

Image

Paul Drabek
Registered User
Posts: 90
Joined: Thu Mar 30, 2006 2:59 am
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Paul Drabek » Fri Mar 22, 2013 9:17 pm

I got the mod to work but the only problem is the IM window is not coming up as an actual window...instead it is just scrolling down making my page longer.

If you want to see what it looks like take a look at this:

Image

So what coding did I miss with my theme?

Thanks

Paul

User avatar
Jessica
Former Team Member
Posts: 4341
Joined: Sun Jul 18, 2010 2:53 pm
Location: Pennsylvania, USA
Name: Jessica
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Jessica » Fri Mar 22, 2013 9:43 pm

Refresh styles, purge browser cache.
Please do not PM me for support unless it is absolutely necessary
Pro-choice, Atheist, Pro-LGBT rights

Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid. - Albert Einstein

Paul Drabek
Registered User
Posts: 90
Joined: Thu Mar 30, 2006 2:59 am
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Paul Drabek » Fri Mar 22, 2013 11:01 pm

Jessica wrote:Refresh styles, purge browser cache.
Nope still the same.

User avatar
Kamahl19
Registered User
Posts: 1598
Joined: Tue Nov 06, 2007 3:33 pm
Location: Slovakia
Name: Martin
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Kamahl19 » Mon Mar 25, 2013 12:51 pm

If you are a developer and you are interested in phpBB Social Network, please let us know. We need you. We want to start working on completely new phpBB Social Network for phpBB3.1 but we are only 2, so we can not manage it ourself anymore.

User avatar
Alien_Time
Registered User
Posts: 389
Joined: Fri Dec 31, 2010 7:08 am

Re: [RC] phpBB Social Network 0.7.2

Post by Alien_Time » Fri Apr 19, 2013 4:43 pm

Kamahl19 wrote:If you are a developer and you are interested in phpBB Social Network, please let us know. We need you. We want to start working on completely new phpBB Social Network for phpBB3.1 but we are only 2, so we can not manage it ourself anymore.
Appeal to all users using this MOD:

Hi everyone... If you are using this mod, you should know how awesome this mod is. I find that this is one of the best mods for phpbb and these mod developers are doing an amazing work. But you all should know that these developers are having a hard time developing and any help or support you all can offer will help them out a lot and keeps them motivated. There are so many planned features for this mod but without proper support from its users, it might just become abandoned and we don't want that. So if you are using this mod, please do consider a donation so it can help out these developers in putting in more hours every month to develop this mod even further. Also when phpbb 3.1 is released, the mod needs to be completely rewritten and there is so much more work needed in it. So any support you can give will help these guys. So think about it and please help out if you can. It will be a shame to loose this mod due to lack of support from its community..

Read this:

Donate or Support phpBB Social Network: http://phpbbsocialnetwork.com/support_us.php

Mr.Zod
Registered User
Posts: 5
Joined: Mon Dec 17, 2012 3:21 pm

Re: [RC] phpBB Social Network 0.7.2

Post by Mr.Zod » Fri Apr 19, 2013 8:06 pm

I have installed this mod on my forum though I'm having a problem, it doesn't work with TwilightBB because it's a Subsilver based theme...Was wondering if there is any way I could get it to work with this theme or any other Subsilver based themes?

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Danielx64 » Fri Apr 26, 2013 12:23 am

Hi there,

I'm working on a local install here so I can't give you a link (sorry).

I got this mod, a phpbb blog mod, a phpbb gallery mod along with wp-united.

Everything works fine but the only thing that not working is that when I go to wordpress, the chat bar won't come up.

I got wp-united configured so that it will use the header and footer from phpbb so I'm not sure what going on here.
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Danielx64 » Fri Apr 26, 2013 12:25 am

Mr.Zod wrote:I have installed this mod on my forum though I'm having a problem, it doesn't work with TwilightBB because it's a Subsilver based theme...Was wondering if there is any way I could get it to work with this theme or any other Subsilver based themes?

As far as I know it only work with prosilver based themes
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Danielx64 » Fri Apr 26, 2013 4:25 am

Meh, I think I'm going to uninstall this, sorry.
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

User avatar
Kamahl19
Registered User
Posts: 1598
Joined: Tue Nov 06, 2007 3:33 pm
Location: Slovakia
Name: Martin
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Kamahl19 » Fri Apr 26, 2013 9:47 am

phpBB SN is not compatibile with Wp-United. It works together but you can chat from wordpress.

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [RC] phpBB Social Network 0.7.2

Post by Danielx64 » Sat Apr 27, 2013 1:35 am

You saying that the chat bar should come up? If so, that my issue, it won't come up :( Odd thing is all this jquery stuff been popping up in the head area.
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

Locked

Return to “[3.0.x] Abandoned MODs”