[RC] Classifieds MOD 2.0.0

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
forza sve
Registered User
Posts: 32
Joined: Thu Feb 24, 2011 6:28 pm
Location: Germany
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by forza sve »

doktornotor wrote:
forza sve wrote:...but now the mchat don't work.... 8-)
Read this rant on how to include jQuery multiple times without breaking things.
I am a little confused right now. where do I insert the code?
User avatar
victory1
Registered User
Posts: 935
Joined: Sun Oct 10, 2010 6:47 pm
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by victory1 »

Sorry post this in the wrong mod.
User avatar
smallbreeds
Registered User
Posts: 193
Joined: Thu May 26, 2011 11:16 pm
Location: São José - SC - Brasil
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by smallbreeds »

forza sve wrote:
doktornotor wrote:
forza sve wrote:...but now the mchat don't work.... 8-)
Read this rant on how to include jQuery multiple times without breaking things.
I am a little confused right now. where do I insert the code?
Try the following:
Open: style/you style/template/overall_header.html
FIND:

Code: Select all

<script type="text/javascript" src="{ROOT_PATH}mchat/jquery-1.5.0.min.js"></script>
REPLACE WITH:

Code: Select all

<script type="text/javascript">
// <![CDATA[
if (window.jQuery === undefined) {
    document.write(unescape('%3Cscript src="{ROOT_PATH}mchat/jquery-1.5.0.min.js" type="text/javascript"%3E%3C/script%3E'));
}
// ]]>
</script>
Doctonotor code, it works.

EDIT. Only now finished installing mChat.
Cid Lessa - Shih Tzu Forum

Sorry my bad english..
forza sve
Registered User
Posts: 32
Joined: Thu Feb 24, 2011 6:28 pm
Location: Germany
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by forza sve »

yes that was it. everything works now. :D

thanks for the help
User avatar
smallbreeds
Registered User
Posts: 193
Joined: Thu May 26, 2011 11:16 pm
Location: São José - SC - Brasil
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by smallbreeds »

But remember. Uploaded images will not work with this line <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7; IE=EmulateIE9" /> in your file overall_header.html for users with IE8.
Cid Lessa - Shih Tzu Forum

Sorry my bad english..
forza sve
Registered User
Posts: 32
Joined: Thu Feb 24, 2011 6:28 pm
Location: Germany
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by forza sve »

what should I do? 8-)
panhead
Registered User
Posts: 694
Joined: Sat Dec 20, 2003 8:17 pm

Re: [RC] Classifieds MOD 1.1.0

Post by panhead »

Still testing, now I get this error:
1952-9.jpg (159.64KB) - HTTP Error
foghornleghorn92
Registered User
Posts: 125
Joined: Thu Aug 05, 2010 5:07 pm

Re: [RC] Classifieds MOD 1.1.0

Post by foghornleghorn92 »

Everything is running good so far with my forum but I have come across one thing and was wondering how to fix the user avatar over lapping the forum when they commented on an ad?
Image
forza sve
Registered User
Posts: 32
Joined: Thu Feb 24, 2011 6:28 pm
Location: Germany
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by forza sve »

smallbreeds wrote:
forza sve wrote:Hi,
the installation worked. But the pictures are not displayed. Edit: the pictures are not uploaded in the folder. the rights were set for chmod 777. :?:

No thumb - no picture displayed. Anyone has an idea ?
Do you use IE8?
If so, test other browsers.
For IE8, you have this line <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7; IE=EmulateIE9"/> em styles/your style/template/overall_header.html.
Delete this line and test uploading images.
Everything works well (chrome, firefox) - only in internet explorer it does not work.
User avatar
doktornotor
Registered User
Posts: 608
Joined: Fri Sep 09, 2011 7:41 am

Re: [RC] Classifieds MOD 1.1.0

Post by doktornotor »

smallbreeds wrote:But remember. Uploaded images will not work with this line <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7; IE=EmulateIE9" /> in your file overall_header.html for users with IE8.
Yeah, this "compat" thing produces nothing useful, remove it altogether.
Support requests via PM go straight to /dev/null!
forza sve
Registered User
Posts: 32
Joined: Thu Feb 24, 2011 6:28 pm
Location: Germany
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by forza sve »

i've made.but it does not work.(ie)
emule
Registered User
Posts: 57
Joined: Tue Mar 30, 2010 11:50 am

Re: [RC] Classifieds MOD 1.1.0

Post by emule »

hello

I have some problems in the update, here is the error code it gives me

Code: Select all

Fatal error: Cannot redeclare add_http() (previously declared in C:\wamp\www\phpbb3\wp-united\functions-general.php:28) in C:\wamp\www\phpbb3\buysell\includes\functions_buysell.php on line 94
User avatar
smallbreeds
Registered User
Posts: 193
Joined: Thu May 26, 2011 11:16 pm
Location: São José - SC - Brasil
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by smallbreeds »

forza sve wrote:i've made.but it does not work.(ie)
Refresh template?
Purge the cache?
Updated navigator (F5 / Ctrl + F5)?

I created an ad in IE8 normal in your board.
Last edited by smallbreeds on Thu Dec 01, 2011 6:00 pm, edited 1 time in total.
Cid Lessa - Shih Tzu Forum

Sorry my bad english..
User avatar
smallbreeds
Registered User
Posts: 193
Joined: Thu May 26, 2011 11:16 pm
Location: São José - SC - Brasil
Contact:

Re: [RC] Classifieds MOD 1.1.0

Post by smallbreeds »

foghornleghorn92 wrote:Everything is running good so far with my forum but I have come across one thing and was wondering how to fix the user avatar over lapping the forum when they commented on an ad?
What size allowed avatar on your board?
Cid Lessa - Shih Tzu Forum

Sorry my bad english..
foghornleghorn92
Registered User
Posts: 125
Joined: Thu Aug 05, 2010 5:07 pm

Re: [RC] Classifieds MOD 1.1.0

Post by foghornleghorn92 »

smallbreeds wrote:
foghornleghorn92 wrote:Everything is running good so far with my forum but I have come across one thing and was wondering how to fix the user avatar over lapping the forum when they commented on an ad?
What size allowed avatar on your board?
Minimum 100x100px
Maximum 180x180px
Locked

Return to “[3.0.x] Abandoned MODs”