Page 81 of 113

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 12:27 pm
by forza sve
doktornotor wrote:
forza sve wrote:...but now the mchat don't work.... 8-)
Read this rant on how to include jQuery multiple times without breaking things.
I am a little confused right now. where do I insert the code?

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 12:33 pm
by victory1
Sorry post this in the wrong mod.

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 1:02 pm
by smallbreeds
forza sve wrote:
doktornotor wrote:
forza sve wrote:...but now the mchat don't work.... 8-)
Read this rant on how to include jQuery multiple times without breaking things.
I am a little confused right now. where do I insert the code?
Try the following:
Open: style/you style/template/overall_header.html
FIND:

Code: Select all

<script type="text/javascript" src="{ROOT_PATH}mchat/jquery-1.5.0.min.js"></script>
REPLACE WITH:

Code: Select all

<script type="text/javascript">
// <![CDATA[
if (window.jQuery === undefined) {
    document.write(unescape('%3Cscript src="{ROOT_PATH}mchat/jquery-1.5.0.min.js" type="text/javascript"%3E%3C/script%3E'));
}
// ]]>
</script>
Doctonotor code, it works.

EDIT. Only now finished installing mChat.

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 1:32 pm
by forza sve
yes that was it. everything works now. :D

thanks for the help

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 1:37 pm
by smallbreeds
But remember. Uploaded images will not work with this line <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7; IE=EmulateIE9" /> in your file overall_header.html for users with IE8.

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 1:51 pm
by forza sve
what should I do? 8-)

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 2:06 pm
by panhead
Still testing, now I get this error:
1952-9.jpg (159.64KB) - HTTP Error

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 3:44 pm
by foghornleghorn92
Everything is running good so far with my forum but I have come across one thing and was wondering how to fix the user avatar over lapping the forum when they commented on an ad?
Image

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 4:19 pm
by forza sve
smallbreeds wrote:
forza sve wrote:Hi,
the installation worked. But the pictures are not displayed. Edit: the pictures are not uploaded in the folder. the rights were set for chmod 777. :?:

No thumb - no picture displayed. Anyone has an idea ?
Do you use IE8?
If so, test other browsers.
For IE8, you have this line <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7; IE=EmulateIE9"/> em styles/your style/template/overall_header.html.
Delete this line and test uploading images.
Everything works well (chrome, firefox) - only in internet explorer it does not work.

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 5:41 pm
by doktornotor
smallbreeds wrote:But remember. Uploaded images will not work with this line <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7; IE=EmulateIE9" /> in your file overall_header.html for users with IE8.
Yeah, this "compat" thing produces nothing useful, remove it altogether.

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 5:46 pm
by forza sve
i've made.but it does not work.(ie)

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 5:49 pm
by emule
hello

I have some problems in the update, here is the error code it gives me

Code: Select all

Fatal error: Cannot redeclare add_http() (previously declared in C:\wamp\www\phpbb3\wp-united\functions-general.php:28) in C:\wamp\www\phpbb3\buysell\includes\functions_buysell.php on line 94

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 5:57 pm
by smallbreeds
forza sve wrote:i've made.but it does not work.(ie)
Refresh template?
Purge the cache?
Updated navigator (F5 / Ctrl + F5)?

I created an ad in IE8 normal in your board.

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 5:59 pm
by smallbreeds
foghornleghorn92 wrote:Everything is running good so far with my forum but I have come across one thing and was wondering how to fix the user avatar over lapping the forum when they commented on an ad?
What size allowed avatar on your board?

Re: [RC] Classifieds MOD 1.1.0

Posted: Thu Dec 01, 2011 6:14 pm
by foghornleghorn92
smallbreeds wrote:
foghornleghorn92 wrote:Everything is running good so far with my forum but I have come across one thing and was wondering how to fix the user avatar over lapping the forum when they commented on an ad?
What size allowed avatar on your board?
Minimum 100x100px
Maximum 180x180px