Page 8 of 17

Re: [BETA]OurTube 2.1.0

Posted: Sun Sep 26, 2010 7:58 pm
by CheeRees
@sleevedbiker ยป Sorry, but I do not understand. You need uninstall OurTube mod, or?

2.1.1 status - 98%

Re: [BETA]OurTube 2.1.0

Posted: Tue Sep 28, 2010 8:42 pm
by EFiNSTORM

Code: Select all

[28-Sep-2010 19:41:15] PHP Warning:  POST Content-Length of 30338931 bytes exceeds the limit of 8388608 bytes in Unknown on line 0
[28-Sep-2010 20:33:23] PHP Warning:  POST Content-Length of 30338942 bytes exceeds the limit of 8388608 bytes in Unknown on line 0
i get this error
here is my phpinfo
http://speedjunkies.org/phpinfo.php

Re: [BETA]OurTube 2.1.0

Posted: Sat Oct 02, 2010 9:40 am
by trickoff
Will there be a tag or search option in the new version?

Re: [BETA]OurTube 2.1.0

Posted: Tue Oct 05, 2010 1:57 pm
by _Al
I wanted to check out your ourtube progress but your download url seems to be down :geek:

Re: [BETA]OurTube 2.1.0

Posted: Thu Oct 07, 2010 7:18 pm
by cdodds
Download link works for me.

Any news on 2.1.1 ?

Re: [BETA]OurTube 2.1.0

Posted: Fri Oct 08, 2010 5:19 am
by onelazyguy
Thanks for continuing the development of this great mod.

One request:

The ability to add multiple parts of a video, for example: One video might have multiple parts to it and after the first part is done, users can click on the link for the next part.

great job, and thanks again

Re: [BETA]OurTube 2.1.0

Posted: Sat Oct 09, 2010 6:07 am
by kazay
After installation, the ACP page of the OurTube mod could not be found. Is it a problem with the installation or I've miss out any steps?

EDIT: I found the tab in the ACP, but it is named as ".MOD". How do I change to a more identifiable name of the tab?

Re: [BETA]OurTube 2.1.0

Posted: Sun Oct 10, 2010 8:12 pm
by Kharon
I've tried this plugin but I get some errors..What is the solution

thanks for reply

acp/mods/ourtube - general

Code: Select all

[phpBB Debug] PHP Notice: in file /includes/acp/acp_tube.php on line 532: Undefined index: config
[phpBB Debug] PHP Notice: in file /includes/acp/acp_tube.php on line 534: Undefined index: config
[phpBB Debug] PHP Notice: in file /includes/acp/acp_tube.php on line 534: Undefined index: config
acp_tube.php on line 532

Code: Select all

					$file = $_FILES['config']['tmp_name']['image_upload'];
acp_tube.php on line 534

Code: Select all

					if ($_FILES['config']['type']['image_upload'] == 'image/png' || $_FILES['config']['type']['image_upload'] == 'image/x-png')

Re: [BETA]OurTube 2.1.0

Posted: Tue Oct 12, 2010 12:03 pm
by Mess
CheeRees wrote:
Mess wrote:Does a {L_TOTAL_VIDEO} or similar exist?

I want to add total added videos to statistics.
Yes, this function already exists in the statistics. In tube_main.html
{TOTAL}
A nub question, how do I add it to the index_body.html? Adding {TOTAL} or tube/{TOTAL} isint working for me.

And another problem which is probably related.
I'm also trying to add the latest added video and details to an overall_header menu. It works fine if I hard code it in, but I wanted it to be automatic.

If I add:

Code: Select all

<a href="{newest.U_ITEM}"><img src="{newest.THUMB}" width="96" height="72" alt="{newest.ITEM}" /></a>
<a href="{newest.U_ITEM}"><strong>{L_VIEWS}:</strong> {newest.VIEWS}</a>
<a href="{newest.U_ITEM}"><strong>{L_TUBE_DURATION}:</strong> {newest.DURATION}</a>
<a href="{newest.U_ITEM}"><strong>{L_COMMENTS}:</strong> {newest.COMMENTS}</a>
<a href="{newest.U_ITEM}"><strong>{L_TUBE_ADDED_BY}:</strong> {newest.USER}</a>
<a href="{newest.U_ITEM}"><strong>{L_TUBE_DESCRIPTION}:</strong> {newest.DESCRIPTION}</a>
All the "L_TUBE" and "{newest.*}" don't get parsed. I'm sure its something obvious I'm missing, I also tried adding "tube/" infront of all the tags here, but that dint work either.

Any help? :)

Re: [BETA]OurTube 2.1.0

Posted: Wed Oct 13, 2010 9:25 am
by woipi90
Mess wrote:
A nub question, how do I add it to the index_body.html? Adding {TOTAL} or tube/{TOTAL} isint working for me.

And another problem which is probably related.
I'm also trying to add the latest added video and details to an overall_header menu. It works fine if I hard code it in, but I wanted it to be automatic.

If I add:

Code: Select all

<a href="{newest.U_ITEM}"><img src="{newest.THUMB}" width="96" height="72" alt="{newest.ITEM}" /></a>
<a href="{newest.U_ITEM}"><strong>{L_VIEWS}:</strong> {newest.VIEWS}</a>
<a href="{newest.U_ITEM}"><strong>{L_TUBE_DURATION}:</strong> {newest.DURATION}</a>
<a href="{newest.U_ITEM}"><strong>{L_COMMENTS}:</strong> {newest.COMMENTS}</a>
<a href="{newest.U_ITEM}"><strong>{L_TUBE_ADDED_BY}:</strong> {newest.USER}</a>
<a href="{newest.U_ITEM}"><strong>{L_TUBE_DESCRIPTION}:</strong> {newest.DESCRIPTION}</a>
All the "L_TUBE" and "{newest.*}" don't get parsed. I'm sure its something obvious I'm missing, I also tried adding "tube/" infront of all the tags here, but that dint work either.

Any help? :)
simply define the template vars in your php file?!


grz woipi

Re: [BETA]OurTube 2.1.0

Posted: Wed Oct 13, 2010 9:47 am
by Mess
woipi90 wrote:simply define the template vars in your php file?!


grz woipi
Sorry I'm a "copypaste coder".
Can you direct me to an example or give me one please? :)

Re: [BETA]OurTube 2.1.0

Posted: Thu Oct 14, 2010 8:10 am
by ameisez
Technically the same question on two different quotes :)
CheeRees wrote:- FLV video upload 100%
flv hosted already can be linked?
CheeRees wrote:
  • ffmpeg (for file uploads and conversion to work)
ffmpeg still required even when uploading flv?

Re: [BETA]OurTube 2.1.0

Posted: Sat Oct 23, 2010 1:13 pm
by waxxie
does this work with 3.6?

:?:

Re: [BETA]OurTube 2.1.0

Posted: Sat Oct 23, 2010 3:20 pm
by Jeroen B
waxxie wrote:does this work with 3.6?

:?:
3.6 doesn't exist :)
I think you mean phpBB version 3.0.6.

Re: [BETA]OurTube 2.1.0

Posted: Mon Oct 25, 2010 12:29 pm
by stylerro
3.6 doesn't exist
I think you mean phpBB version 3.0.6.
Version 3.6 is like Ourtube 2.1.1 :twisted: