[ABD]OurTube 2.1.1 [14.11.2010] *NEW

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
kingsblend
Registered User
Posts: 51
Joined: Mon Aug 17, 2009 11:42 am
Location: Arizona

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by kingsblend »

When can we expect 2.1.2? Keep up the great work!
trickoff
Registered User
Posts: 513
Joined: Mon Jan 07, 2008 12:23 am

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by trickoff »

antfamous wrote:everything updated correctly but i cant get videos to upload. ffmpeg is on my server and all the settings are right.

it acts like its loading them because it takes a little bit but then goes back to the add video screen.

any thing i can do?
I think this has to do with your PHP_MEMORY_LIMIT which stops the upload process when it's exceeded.
Make a php_info file and see what your php_memory_limit is
cdodds
Registered User
Posts: 228
Joined: Sat Jul 10, 2010 2:19 am
Name: Don Cdoddsy
Contact:

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by cdodds »

kingsblend wrote:When can we expect 2.1.2? Keep up the great work!
The topic title says November 14th 2010, so I am confused.
trickoff
Registered User
Posts: 513
Joined: Mon Jan 07, 2008 12:23 am

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by trickoff »

cdodds wrote:
kingsblend wrote:When can we expect 2.1.2? Keep up the great work!
The topic title says November 14th 2010, so I am confused.
That means that he just released (14.11.2010) version 2.1.1
so it might take a while for 2.1.2
antfamous
Registered User
Posts: 51
Joined: Tue Apr 22, 2008 3:40 pm

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by antfamous »

trickoff wrote:
antfamous wrote:everything updated correctly but i cant get videos to upload. ffmpeg is on my server and all the settings are right.

it acts like its loading them because it takes a little bit but then goes back to the add video screen.

any thing i can do?
I think this has to do with your PHP_MEMORY_LIMIT which stops the upload process when it's exceeded.
Make a php_info file and see what your php_memory_limit is
I dont understand what you said.

the php.ini file thats with the download does that matter for anything.

everything works fine until i try to upload a video. is there a certain file it needs to be or?

Thanks for any help
vortexhlp
Registered User
Posts: 195
Joined: Fri Jan 09, 2009 7:51 pm

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by vortexhlp »

This works really well!

I generated a list of potential things that would be nice to see in the future. Of course this is like a wish-list but it may give you ideas on what could be included in the next updates. I would love to help but my knowledge is vastly limited at the present time :)

- Flash Player understands the dimensions of the video and automatically resizes itself from YouTube links.
- MP3 Support For podcasts
- Tags for videos
- Tag cloud
- Different flash player (I'll look into this one and let you know if I find any good news)
- Other video services support such as Veoh
- SEO capabilities (perhaps you can get help from the seo-boards for this)
- My Uploads / My Video Links in UCP
- My Uploads / My Video Links management in UCP
- Upload stats in UCP
- Playlist of Top videos on home page and category pages (with optional setting)
- Category Permissions
- User created categories
- User created category permissions
- Video Permissions
- An easy way for moderators to moderate new videos, even with a checkbox to delete multiple videos and comments
- Random Video Block
- Search Videos
- Perhaps a add-on for the Forum Clubs mod
- Videos my friends posted (a list or block or something)

btw is it legal to do this? I heard that YouTube doesn't allow it.
User avatar
CheeRees
Registered User
Posts: 92
Joined: Fri Jun 05, 2009 2:13 pm

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by CheeRees »

antfamous wrote: ....
I dont understand what you said.

the php.ini file thats with the download does that matter for anything.

everything works fine until i try to upload a video. is there a certain file it needs to be or?
....
Please check php.ini file on your server and rewrite the values from OurTube php.ini file.
e.g.

Code: Select all

Find - in your php.ini file
upload_max_filesize = 10M
and replace it with - from OurTube php.ini file
upload_max_filesize = 200M

Thanks all.. no bugs? :arrow: new features ;)
  • OurTube - YouTube clone for your phpBB !
Mr. Man!
Registered User
Posts: 109
Joined: Sat Jul 31, 2010 6:05 am
Contact:

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by Mr. Man! »

HE'S BACK!
cdodds
Registered User
Posts: 228
Joined: Sat Jul 10, 2010 2:19 am
Name: Don Cdoddsy
Contact:

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by cdodds »

3 Problems:

1) I can not figure out how to navigate to the add video page without knowing the URL. No where is there a button or link leading to that page.

2) When I go to the add video page, I get the following error:
All options to upload a video are disabled!
All options to upload videos are not diabled on my board.
In the acp, I have the following settings:
Disable OurTube: no
File Uploads - FLV ONLY: no
File Uploads - ALL FORMATS: yes
YouTube Support: yes
System tmp Dir: tube/tmp
ffmpeg location:
Zend framework location: tube/zend

3) When I click on "Items" in the acp, I get logged out with the following error:
Access to the Administration Control Panel is not allowed as you do not have administrative permissions.
User avatar
CheeRees
Registered User
Posts: 92
Joined: Fri Jun 05, 2009 2:13 pm

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by CheeRees »

@cdodds

No problems ;)
1,2 - set up permissions first
Image

3 - your phpBB version, other mods?

Thanks
  • OurTube - YouTube clone for your phpBB !
vortexhlp
Registered User
Posts: 195
Joined: Fri Jan 09, 2009 7:51 pm

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by vortexhlp »

cdodds wrote:3 Problems:

1) I can not figure out how to navigate to the add video page without knowing the URL. No where is there a button or link leading to that page.

2) When I go to the add video page, I get the following error:
All options to upload a video are disabled!
All options to upload videos are not diabled on my board.
In the acp, I have the following settings:
Disable OurTube: no
File Uploads - FLV ONLY: no
File Uploads - ALL FORMATS: yes
YouTube Support: yes
System tmp Dir: tube/tmp
ffmpeg location:
Zend framework location: tube/zend

3) When I click on "Items" in the acp, I get logged out with the following error:
Access to the Administration Control Panel is not allowed as you do not have administrative permissions.
1) What do you mean Add Video Page? Do you mean that one button to add videos? Try adding this code:

Code: Select all

<!-- IF S_TUBE_ADD --><li><strong><a href="{U_TUBE_ADD}" title="{L_TUBE_ADD}">{L_TUBE_ADD}</a></strong></li><!-- ENDIF -->
But it will be there if you add permissions for users to upload videos.

Modify that code as needed but I would recommend keeping the conditional statement to add videos.

2) I believe the error is telling you to go to the permissions page in Users & Groups > Group Permissions. Change permissions for all groups manually. There should be a tab for video uploads. Enable it from there.

3) Verify that your permissions are given by going to the ACP > System > Administrator Control Panel > .MODS > OurTube >

From here delete Items and add the module again and Enable it. Perhaps this will fix it. Alternatively you can take a look at group permissions for admins.

I hope this helps!

EDIT: It seems CheeRees has beaten me to the punch!
User avatar
san3auni
Registered User
Posts: 133
Joined: Mon May 10, 2010 5:45 am
Location: yemen
Contact:

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by san3auni »

i try to install it by auto mod
and when i enter this url
install_tube.php

i have this error

Code: Select all

phpBB Debug] PHP Notice: in file /includes/functions.php on line 4340: Undefined index: palet
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4355: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3516)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4357: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3516)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4358: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3516)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4359: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3516
could you help me please
User avatar
CheeRees
Registered User
Posts: 92
Joined: Fri Jun 05, 2009 2:13 pm

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by CheeRees »

@san3auni » Please, do not use "auto mod", this mod is still BETA. So it may be bugged, but it will be fixed in next versions. Thanks
  • OurTube - YouTube clone for your phpBB !
User avatar
san3auni
Registered User
Posts: 133
Joined: Mon May 10, 2010 5:45 am
Location: yemen
Contact:

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by san3auni »

i will try to install it again
then i will post if it's fix it or no
User avatar
san3auni
Registered User
Posts: 133
Joined: Mon May 10, 2010 5:45 am
Location: yemen
Contact:

Re: [BETA]OurTube 2.1.1 [14.11.2010] *NEW

Post by san3auni »

san3auni wrote:i will try to install it again
then i will post if it's fix it or no
i install it manual it's same problem
i can't run install_tube.php
Locked

Return to “[3.0.x] Abandoned MODs”