Page 20 of 22

Re: [RC]Attendance Mod(1.0.3)

Posted: Sun May 01, 2011 2:10 am
by IGCNWizzy
wired076 wrote: Hi IGCNWizzy,

Could you please post your posting_editor.html and posting_layout.html files.

Also could you please provide me with a link to the live preview mod you are using so that I may look into this issue further?
Sorry for small delay and thanks for your interested.

LivePreview Mod Link: CLICK
Requested Files Download: CLICK
MIRROR: CLICK

Thanks a lot!

Re: [RC]Attendance Mod(1.0.3)

Posted: Fri May 27, 2011 7:16 pm
by videojim
I think you should add refresh themes under the styles tab in the acp. This was what was causing my problem with the css file not displaying correctly. I fell on this after installing the cement mod which corrected the problems I had in the attendance mod.

Great work on this mod thanks netizen and wired

Re: [RC]Attendance Mod(1.0.3)

Posted: Fri Jun 03, 2011 7:49 am
by Kalipo
A shame there's no calendar to go with this.

Still, this is a stellar MOD. Well done guys.
spankey1245 wrote:Secondly, I think I have found another bug:
I did a FRESH installation of PHPBB 3.08, FRESH installation of automod, and installed Attendance mod using automod, so I'm pretty happy that this is a very clean installation. Whenever you enter a NORMAL post, without using the attendance feature, then click on preview, you are faced with 2 blank attendance options in your preview! (Perhaps this is related to the posting.php.... not sure).

Second to this bug, when you DO use the attendance feature in a post, then click on preview, it is not possible to click on submit to commit the message. The submit button simply does nothing (I think I saw this mentioned before somewhere here though).
I just confirmed both bugs. My theme is prosilver based as well.

Re: [RC]Attendance Mod(1.0.3)

Posted: Sat Jun 04, 2011 7:22 am
by Kalipo
...

Nevermind. All is good.

Re: [RC]Attendance Mod(1.0.3)

Posted: Sun Jun 05, 2011 4:56 am
by wired076
Kalipo wrote:A shame there's no calendar to go with this.

Still, this is a stellar MOD. Well done guys.
spankey1245 wrote:Secondly, I think I have found another bug:
I did a FRESH installation of PHPBB 3.08, FRESH installation of automod, and installed Attendance mod using automod, so I'm pretty happy that this is a very clean installation. Whenever you enter a NORMAL post, without using the attendance feature, then click on preview, you are faced with 2 blank attendance options in your preview! (Perhaps this is related to the posting.php.... not sure).

Second to this bug, when you DO use the attendance feature in a post, then click on preview, it is not possible to click on submit to commit the message. The submit button simply does nothing (I think I saw this mentioned before somewhere here though).
I just confirmed both bugs. My theme is prosilver based as well.
Kalipo wrote:...

Nevermind. All is good.
Does this mean you were able to fix this problem for yourself?

If so could you please post the fix here as I would like to add it to the svn ready for next release...

Otherwise I will try and get the bug fixed next week as I will be installing this mod on a few sites that I use to test this mod out on and develop it further. (Yes they are live sites!)

Sorry I haven't been around much the last few weeks!

It has been bedlam here!

Re: [RC]Attendance Mod(1.0.3)

Posted: Sun Jun 05, 2011 9:32 am
by Kalipo
wired076 wrote:Does this mean you were able to fix this problem for yourself?
My follow-up post was illustrating another found bug that, at first, looked like it was related to your MOD. Further testing proved false.

Sorry for the confusion.

To answer your question, no. The two issues confirmed in my post still exist.

Re: [RC]Attendance Mod(1.0.3)

Posted: Sun Jun 12, 2011 4:42 pm
by Big_Ham
Installed on my board manually. Successful aside from a few errors during the running of install.php that things already existed like dB tables and such ... didn't see any significant errors about things NOT existing.

I set permissions as per tutorial.

Then went to do my theme (grunge) and while I found many of the changes to be made, here's what I encountered:

Code: Select all

FOR STEP: Open: styles/prosilver/template/mcp_forum.html - found line in styles/grunge/template/viewforum-body.html

FOR STEP: Open: styles/prosilver/template/posting_buttons.html - line not found

FOR STEP: Open: styles/prosilver/template/posting_editor.html - line not found

FOR STEP: Open: styles/prosilver/template/posting_preview.html - line not found
CSS code was found and properly inserted. I do NOT see any indication of the attendance mod. What else can I provide for your assistance? This is NOT urgent as I moved from phpBB2 a long time ago, so the guys have been missing the attendance mod for some time and aren't missing it ...

board is located at http://www.angryjacks.com/forums

Re: [RC]Attendance Mod(1.0.3)

Posted: Thu Aug 18, 2011 7:33 pm
by monkey gun
Addison, Im happy for you to test on friends northeast once the reminder/email function has been added

Re: [RC]Attendance Mod(1.0.3)

Posted: Wed Aug 31, 2011 10:09 am
by KarGoManiA
Thank you for this mod

Re: [RC]Attendance Mod(1.0.3)

Posted: Fri Oct 28, 2011 1:34 pm
by manlio24
Hi,

I've installed this mod on my forum but after installing it with automod, when it asked me to click on a link to complete installation, the server repoted me that there was an error (internal server error) an the forum stopped to work (i can only open the main page without getting that error but i can't open topic o forums).
I tried to reinstall the forum but i still get the same error.

My forum is:
pbpBB3 3.0.9
automod 1.0.0.1
avalongreentheme
italian language pack


P.S.: i'm sorry for my poor english :oops:

Re: [RC]Attendance Mod(1.0.3)

Posted: Fri Oct 28, 2011 11:45 pm
by wired076
manlio24 wrote:Hi,

I've installed this mod on my forum but after installing it with automod, when it asked me to click on a link to complete installation, the server repoted me that there was an error (internal server error) an the forum stopped to work (i can only open the main page without getting that error but i can't open topic o forums).
I tried to reinstall the forum but i still get the same error.

My forum is:
pbpBB3 3.0.9
automod 1.0.0.1
avalongreentheme
italian language pack


P.S.: i'm sorry for my poor english :oops:
I am sorry that you are experiencing issues with this mod.

I would like to know firstly if you encountered any other errors/warnings during the install of this mod using automod?

The other thing I would suggest you check is that the necessary files/folders on your server still have the correct permissions as that is what a 500 internal server error usually indicates.

Which page was it that you tried to click on a link and it didn't work. Please provide more details.

Also please let me know what version of php you are using on your webserver.

Re: [RC]Attendance Mod(1.0.3)

Posted: Sat Oct 29, 2011 12:33 am
by manlio24
wired076 wrote:
manlio24 wrote:Hi,

I've installed this mod on my forum but after installing it with automod, when it asked me to click on a link to complete installation, the server repoted me that there was an error (internal server error) an the forum stopped to work (i can only open the main page without getting that error but i can't open topic o forums).
I tried to reinstall the forum but i still get the same error.

My forum is:
pbpBB3 3.0.9
automod 1.0.0.1
avalongreentheme
italian language pack


P.S.: i'm sorry for my poor english :oops:
I am sorry that you are experiencing issues with this mod.

I would like to know firstly if you encountered any other errors/warnings during the install of this mod using automod?

The other thing I would suggest you check is that the necessary files/folders on your server still have the correct permissions as that is what a 500 internal server error usually indicates.

Which page was it that you tried to click on a link and it didn't work. Please provide more details.

Also please let me know what version of php you are using on your webserver.
Ok, Thak you, during the week end i need to have the forum perfectly working but next monday i will try to install this mod and report you any error.


Thank you

Re: [RC]Attendance Mod(1.0.3)

Posted: Sat Oct 29, 2011 12:37 am
by wired076
manlio24 wrote:
wired076 wrote:
manlio24 wrote:Hi,

I've installed this mod on my forum but after installing it with automod, when it asked me to click on a link to complete installation, the server repoted me that there was an error (internal server error) an the forum stopped to work (i can only open the main page without getting that error but i can't open topic o forums).
I tried to reinstall the forum but i still get the same error.

My forum is:
pbpBB3 3.0.9
automod 1.0.0.1
avalongreentheme
italian language pack


P.S.: i'm sorry for my poor english :oops:
I am sorry that you are experiencing issues with this mod.

I would like to know firstly if you encountered any other errors/warnings during the install of this mod using automod?

The other thing I would suggest you check is that the necessary files/folders on your server still have the correct permissions as that is what a 500 internal server error usually indicates.

Which page was it that you tried to click on a link and it didn't work. Please provide more details.

Also please let me know what version of php you are using on your webserver.
Ok, Thak you, during the week end i need to have the forum perfectly working but next monday i will try to install this mod and report you any error.


Thank you
No problems. Good luck with getting your site back up and running.

When you are ready to try to upgrade your site again and install the am mod I suggest you take a full forum backup before attempting to install the am mod again.

Could you please also have a look at the automod method you are using to install mods and let me know what it is.

I look forward to hearing from you again when you are ready to install am mod again.

Re: [RC]Attendance Mod(1.0.3)

Posted: Tue Nov 01, 2011 6:45 pm
by charlieobrian
Dear Wired,

I have an old installation on PHPBB version 3.0.7_PL1 with version 0.2.6 (installed via automod).
What is the suggested method for upgrading to latest release?

I upgraded PHPBB to 3.0.9 and when I try to install Attendance Mod 1.0.3 with automod it does not recognize it as an update for old version. Manually copying the files over old ones seems to work, but I am not sure if it is enough.

Thanks

Re: [RC]Attendance Mod(1.0.3)

Posted: Wed Nov 02, 2011 11:57 pm
by wired076
charlieobrian wrote:Dear Wired,

I have an old installation on PHPBB version 3.0.7_PL1 with version 0.2.6 (installed via automod).
What is the suggested method for upgrading to latest release?

I upgraded PHPBB to 3.0.9 and when I try to install Attendance Mod 1.0.3 with automod it does not recognize it as an update for old version. Manually copying the files over old ones seems to work, but I am not sure if it is enough.

Thanks
Hi Charlieobrian, great to hear you are using this mod on your site.

Please note that Automod upgrades are only supported from version 1.0.2 and upwards.

This means that you will need to follow the instructions that are inside the root of the package and open the install_mod.xml file in your browser.

Please note that I have not yet tested this board on 3.0.9 as I have been very busy with work lately.

Please let me know how you go with installing the update on your site.

I strongly advise you create a backup before you upgrade am mod.

If you have any issues during your upgrade please come back here and ask for help if you need it.

Good luck.