[ABD] AOS Tag User BBCode

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
User avatar
Alorse
Registered User
Posts: 174
Joined: Sun Apr 06, 2008 8:18 pm
Location: Colombia
Name: Fredo
Contact:

Re: [RC] AOS Tag User BBCode

Post by Alorse » Thu Feb 28, 2013 2:32 am

TheDani wrote:Problem 1: Out of five different styles I have installed (cooperative, idlaunch, ggvalentine, proglass_red and subsilver2), only idlaunch have the tag options in UCP.
You should check the installation steps as must-haves to be done, even if it appears in a template is because it works well.
TheDani wrote:Problem 2: When admin tries to tag a user,
Run the file aos_tag_user_bbcode_install.php, uninstall and reinstall the MOD.
Go to FTP and delete the contents of the cache folder except index.htm and .htaccess file.

TheDani
Registered User
Posts: 356
Joined: Tue Apr 10, 2012 12:48 pm

Re: [RC] AOS Tag User BBCode

Post by TheDani » Thu Feb 28, 2013 2:58 am

Alorse wrote:
TheDani wrote:Problem 1: Out of five different styles I have installed (cooperative, idlaunch, ggvalentine, proglass_red and subsilver2), only idlaunch have the tag options in UCP.
You should check the installation steps as must-haves to be done, even if it appears in a template is because it works well.
I dont understand. Am I supposed to manually edit ucp_prefs_post.html for all styles? I think its strange that the settings does not even show up in subsilver2.
TheDani wrote:Problem 2: When admin tries to tag a user,
Run the file aos_tag_user_bbcode_install.php, uninstall and reinstall the MOD.
Go to FTP and delete the contents of the cache folder except index.htm and .htaccess file.
[/quote]I did exactly this, but still same error appears.

User avatar
Alorse
Registered User
Posts: 174
Joined: Sun Apr 06, 2008 8:18 pm
Location: Colombia
Name: Fredo
Contact:

Re: [RC] AOS Tag User BBCode

Post by Alorse » Thu Feb 28, 2013 3:36 am

TheDani wrote:I dont understand. Am I supposed to manually edit ucp_prefs_post.html for all styles? I think its strange that the settings does not even show up in subsilver2.
It cleared the cache and you updated the templates from the ACP?
TheDani wrote:I did exactly this, but still same error appears.
It only remains to tell you to check again the editing of all files, because others do not give them problems.

TheDani
Registered User
Posts: 356
Joined: Tue Apr 10, 2012 12:48 pm

Re: [RC] AOS Tag User BBCode

Post by TheDani » Fri Mar 01, 2013 2:18 am

Alorse wrote:
TheDani wrote:I dont understand. Am I supposed to manually edit ucp_prefs_post.html for all styles? I think its strange that the settings does not even show up in subsilver2.
It cleared the cache and you updated the templates from the ACP?
TheDani wrote:I did exactly this, but still same error appears.
It only remains to tell you to check again the editing of all files, because others do not give them problems.
I double checked the install.xml, purged the cache and refreshed all templates. I have tried with subsilver2 and with a prosilver-based style. Same results. Any other suggestions how to fix it?

TheDani
Registered User
Posts: 356
Joined: Tue Apr 10, 2012 12:48 pm

Re: [RC] AOS Tag User BBCode

Post by TheDani » Wed Mar 06, 2013 12:53 pm

bump

User avatar
Alorse
Registered User
Posts: 174
Joined: Sun Apr 06, 2008 8:18 pm
Location: Colombia
Name: Fredo
Contact:

Re: [RC] AOS Tag User BBCode

Post by Alorse » Wed Mar 06, 2013 6:10 pm

I have no suggestions, the MOD is working properly, you can check on my forum.
http://phpbb.alorse.net/

TheDani
Registered User
Posts: 356
Joined: Tue Apr 10, 2012 12:48 pm

Re: [RC] AOS Tag User BBCode

Post by TheDani » Wed Mar 06, 2013 8:53 pm

okay, thanks for your support anyways.

Getekid
Registered User
Posts: 5
Joined: Sun Jan 13, 2013 3:13 pm
Name: Thomas Pappas
Contact:

Re: [RC] AOS Tag User BBCode

Post by Getekid » Fri Mar 08, 2013 9:10 pm

Hello, at first to say great mod :D !!

Generally everything works fine, but when I tried to change in Board Settings the "Notify me on new private messages" I get the following error:
General Error
SQL ERROR [ mysql4 ]

Column 'user_tag_type' cannot be null [1048]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
I 'm not sure about it, I guess a command for the sql table is missing but I don't know where and what. Any help would be great :geek: !!

TheDani
Registered User
Posts: 356
Joined: Tue Apr 10, 2012 12:48 pm

Re: [RC] AOS Tag User BBCode

Post by TheDani » Fri Mar 08, 2013 9:23 pm

Try rebuild the table by running the query Alorse pasted a few posts or pages ago.

Getekid
Registered User
Posts: 5
Joined: Sun Jan 13, 2013 3:13 pm
Name: Thomas Pappas
Contact:

Re: [RC] AOS Tag User BBCode

Post by Getekid » Thu Mar 14, 2013 9:09 am

Thanks for your answer, sorry for my late reply...

I carefully searched the whole topic but couldn't find an sql query posted by Alorse. If you could send me the link that would be great !!

TheDani
Registered User
Posts: 356
Joined: Tue Apr 10, 2012 12:48 pm

Re: [RC] AOS Tag User BBCode

Post by TheDani » Thu Mar 14, 2013 4:12 pm

Sorry, I may have mixed it up with another thread.

User avatar
potku
Registered User
Posts: 859
Joined: Wed Dec 22, 2004 10:26 pm
Location: Tampere, Finland
Contact:

Re: [RC] AOS Tag User BBCode

Post by potku » Sun Mar 17, 2013 7:36 am

This is a great and long expected MOD. Kudos! 8-)
Potku.net

"Before I speak, I have something important to say."

- Groucho Marx

Diego898
Registered User
Posts: 113
Joined: Mon Oct 18, 2004 9:31 pm

Re: [RC] AOS Tag User BBCode

Post by Diego898 » Fri Mar 22, 2013 5:32 pm

hello!

I'd just like to say that my community LOVES this MOD. It has made our forum much more productive/useful to people not used to forums. I think it should be a part of the core phpbb code! Have you every considered brining up the discussion on area51 for this MOD?

Thanks!

User avatar
Jessica
Former Team Member
Posts: 4342
Joined: Sun Jul 18, 2010 2:53 pm
Location: Pennsylvania, USA
Name: Jessica
Contact:

Re: [RC] AOS Tag User BBCode

Post by Jessica » Fri Mar 22, 2013 5:45 pm

Diego898 wrote:hello!

I'd just like to say that my community LOVES this MOD. It has made our forum much more productive/useful to people not used to forums. I think it should be a part of the core phpbb code! Have you every considered brining up the discussion on area51 for this MOD?

Thanks!
I disagree. Doesn't need to be part of core
Pro-choice, Atheist, Pro-LGBT rights
Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid. - Albert Einstein

Diego898
Registered User
Posts: 113
Joined: Mon Oct 18, 2004 9:31 pm

Re: [RC] AOS Tag User BBCode

Post by Diego898 » Sat Mar 23, 2013 8:02 pm

oh ok

Locked

Return to “[3.0.x] Abandoned MODs”