[ABD] AOS Tag User BBCode

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
smallbreeds
Registered User
Posts: 193
Joined: Thu May 26, 2011 11:16 pm
Location: São José - SC - Brasil
Contact:

Re: [BETA] AOS Tag User BBCode

Post by smallbreeds » Thu Sep 22, 2011 3:10 pm

Alorse wrote:
thunderft wrote:
smallbreeds wrote:I ask for help!

I tried to download this MOD to uncompress the file generates an invalid file.

There is another link or a way to get this mod?

Thank you!
Smallbreeds. I have confirmed that the file on this site is indeed corrupt. The file owner needs to replace it. (or it was uploaded in ASCII instead of BINARY)

Try downloading it from this site :

http://www.n1oes.org/download/AOS_Tag_User_BBCode.zip

Cheers
Bill
To me it works perfect, just try from this URL: http://phpbb.alorse.net/MODs/AOS_Tag_User_BBCode.zip
Hello Alorse!

For me it does not work in all low a corrupted file. The link sent by thunderft (Thank you thunderft) is functioning normally.
I wish the other 2 mods too, but the case is the same. I've been trying for days to download their MODs.

If possible, I send you my e-mail to send me the MODS.

Thanks
Cid Lessa - Shih Tzu Forum

Sorry my bad english..

User avatar
doktornotor
Registered User
Posts: 608
Joined: Fri Sep 09, 2011 7:41 am

Re: [BETA] AOS Tag User BBCode

Post by doktornotor » Thu Sep 22, 2011 3:46 pm

Alorse wrote: It still has bugs and compatibility with other MODs are not to be, has yet to develop and optimize my MOD.
Your problems and suggestions are very appreciated for contunuar with the development of my MOD.
Thank you.
Well that is OK, just cannot figure out what can be causing such huge mess... :)

smallbreeds wrote: For me it does not work in all low a corrupted file. The link sent by thunderft (Thank you thunderft) is functioning normally.
I wish the other 2 mods too, but the case is the same. I've been trying for days to download their MODs.

If possible, I send you my e-mail to send me the MODS.

Thanks
Look, you have some retarded proxy in the way or are using a broken antivirus or whatnot. There is no problem with any of the links you have complained about.
Support requests via PM go straight to /dev/null!

User avatar
smallbreeds
Registered User
Posts: 193
Joined: Thu May 26, 2011 11:16 pm
Location: São José - SC - Brasil
Contact:

Re: [BETA] AOS Tag User BBCode

Post by smallbreeds » Thu Sep 22, 2011 4:53 pm

Well, I did that with the antivirus off but there's no way. This week I downloaded about 30 mods, only that did not work.
Would you please another link so you can download?
I would already have the translations available for Brazilian Portuguese.

Thank you!
Cid Lessa - Shih Tzu Forum

Sorry my bad english..

User avatar
Alorse
Registered User
Posts: 174
Joined: Sun Apr 06, 2008 8:18 pm
Location: Colombia
Name: Fredo
Contact:

Re: [BETA] AOS Tag User BBCode

Post by Alorse » Sat Oct 22, 2011 6:51 pm

2011-10-22 - MOD Update Version 0.1.1
  • [Change] Rewritten the main function.
  • [New] Preview labels in the preview.
  • [Fix] UCP Settings.
  • [Fix] Labels on the same line.
I think this time MOD has no errors, but it is you who determine that, if so soon cease to be [BETA], unless someone wants some use more.

User avatar
keith10456
Registered User
Posts: 2315
Joined: Thu Feb 24, 2005 6:55 pm
Contact:

Re: [BETA] AOS Tag User BBCode

Post by keith10456 » Sat Oct 22, 2011 7:31 pm

Keep up the good work. Thanks for the update :)

User avatar
darkonia
Registered User
Posts: 1901
Joined: Tue May 13, 2008 1:10 pm
Location: Munich, Germany
Contact:

Re: [BETA] AOS Tag User BBCode

Post by darkonia » Sat Oct 22, 2011 7:55 pm

thx nice works alorse :ugeek:
MMOG-Heaven - Das Gaming Portal
Community bedeutet Gleichgesinnte finden - MMOG-Heaven ist Deine Community! Von Spielern für Spieler bietet Dir dieses Portal genau das, was ein Spieler braucht. Bleibe ständig informiert, finde die neuesten MMORPGs, oder suche die frischesten News aus der Welt des Online Gamings - dieses und vieles mehr erwartet Dich auf MMOG-Heaven.

thunderft
Registered User
Posts: 17
Joined: Mon Sep 06, 2010 7:17 pm

Re: [BETA] AOS Tag User BBCode

Post by thunderft » Sat Oct 22, 2011 9:06 pm

doktornotor wrote:Look, you have some retarded proxy in the way or are using a broken antivirus or whatnot. There is no problem with any of the links you have complained about.
Wow. Thanks for bashing people. That works to solve it.

It's niether a proxy, nor an anti-virus issue. It's an Internet Explorer issue with Version 8.0.6xxx and higher.

Please add "http://www.phpbb.com" to your TRUSTED SITES in Internet Explorer.

Please note that IE will try to force the new TRUSTED SITE to start as a secure site (http"S").

Kill off that "S" before saving the url into your trusted sites so it is "HTTP" and not "HTTPS"

TF

User avatar
smallbreeds
Registered User
Posts: 193
Joined: Thu May 26, 2011 11:16 pm
Location: São José - SC - Brasil
Contact:

Re: [BETA] AOS Tag User BBCode

Post by smallbreeds » Thu Oct 27, 2011 8:03 pm

Hello Alorse!

I have this problem when opening a topic:

Code: Select all

Fatal error: Using $this when not in object context in C:\Arquivos de programas\EasyPHP-5.3.8.0\www\includes\functions_display.php on line 954
The passage in functions_display.php ABBC3 this is in:

Code: Select all

// MOD : MSSTI ABBC3 - Start
		// Check phpbb permissions status
		// Check ABBC3 groups permission
		// try to make it as quicky as it can be 
		$auth_tag = preg_replace('#\=(.*)?#', '', strtoupper(trim($row['bbcode_tag'])));
		if (isset($row['bbcode_group']) && $row['bbcode_group'])
		{
			if (!$this->abbcode_permissions($auth_tag, $row['bbcode_group']))
			{
				continue;
			}
		}
// MOD : MSSTI ABBC3 - End
Line 954 is:

Code: Select all

			if (!$this->abbcode_permissions($auth_tag, $row['bbcode_group']))
Thank you for your assistance!
Last edited by smallbreeds on Thu Oct 27, 2011 8:23 pm, edited 1 time in total.
Cid Lessa - Shih Tzu Forum

Sorry my bad english..

User avatar
Alorse
Registered User
Posts: 174
Joined: Sun Apr 06, 2008 8:18 pm
Location: Colombia
Name: Fredo
Contact:

Re: [BETA] AOS Tag User BBCode

Post by Alorse » Thu Oct 27, 2011 8:17 pm

I would not know what the problem.
2 MODs I have installed and works perfectly.
It is best to ask for support here http://www.phpbb.com/customise/db/mod/a ... 3/support/

Sorry can not help you.

User avatar
smallbreeds
Registered User
Posts: 193
Joined: Thu May 26, 2011 11:16 pm
Location: São José - SC - Brasil
Contact:

Re: [BETA] AOS Tag User BBCode

Post by smallbreeds » Thu Oct 27, 2011 8:19 pm

Ok! Thanks! :D

Must be a problem with ABBC3.
Cid Lessa - Shih Tzu Forum

Sorry my bad english..

eXo`
Registered User
Posts: 146
Joined: Sat Mar 13, 2010 7:28 pm

Re: [BETA] AOS Tag User BBCode

Post by eXo` » Wed Nov 23, 2011 12:18 am

Is it possible to use this feature without using de tag bbcode? I mean, when someone type @eXo` in a post for example, it automatically tag the user?

User avatar
Alorse
Registered User
Posts: 174
Joined: Sun Apr 06, 2008 8:18 pm
Location: Colombia
Name: Fredo
Contact:

Re: [BETA] AOS Tag User BBCode

Post by Alorse » Wed Nov 23, 2011 12:22 am

No, for now and I do not change, use the board, as otherwise errors generated usernames compounds.

jromz03
Registered User
Posts: 32
Joined: Tue Mar 23, 2004 10:08 am

Re: [BETA] AOS Tag User BBCode

Post by jromz03 » Sun Jan 15, 2012 5:01 am

Hi,

I've been trying out this mod recently, great work!

However, I do encounter a fatal error once in a while. here's the error message

Fatal error: Cannot redeclare get_folder() (previously declared in /home/x/www/www/forums/includes/functions_privmsgs.php:116) in /home/x/www/www/forums/includes/functions_privmsgs.php on line 217

i cant pinpoint how this happens, but it happens when I tag more than 1 person in a post. Strange thing is even with the error the post (along with the tag PM notification) still goes through.

Any help?

User avatar
Alorse
Registered User
Posts: 174
Joined: Sun Apr 06, 2008 8:18 pm
Location: Colombia
Name: Fredo
Contact:

Re: [BETA] AOS Tag User BBCode

Post by Alorse » Sun Jan 15, 2012 5:17 am

Open the file includes / functions_tag_user.php and search:

Code: Select all

include($phpbb_root_path . 'includes/functions_privmsgs.' . $phpEx);
Replace it with:

Code: Select all

include_once($phpbb_root_path . 'includes/functions_privmsgs.' . $phpEx);

jromz03
Registered User
Posts: 32
Joined: Tue Mar 23, 2004 10:08 am

Re: [BETA] AOS Tag User BBCode

Post by jromz03 » Tue Jan 17, 2012 10:55 am

Alorse wrote:Open the file includes / functions_tag_user.php and search:

Code: Select all

include($phpbb_root_path . 'includes/functions_privmsgs.' . $phpEx);
Replace it with:

Code: Select all

include_once($phpbb_root_path . 'includes/functions_privmsgs.' . $phpEx);
Yup, that did it. I don't get any errors anymore. Thanks!

Locked

Return to “[3.0.x] Abandoned MODs”