[ABD] Reputation System

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
clove28
Registered User
Posts: 97
Joined: Mon Apr 21, 2014 11:00 am

Re: [RC] Reputation System

Post by clove28 » Tue May 13, 2014 10:27 pm

Hi! I'm having a problem with the notification pop up. It always pops every page reload even after I closed its window. How to fix this? Thanks! :)

User avatar
Pico88
Registered User
Posts: 878
Joined: Sat Mar 07, 2009 10:24 pm
Location: Poland
Name: Lukasz

Re: [RC] Reputation System

Post by Pico88 » Sat May 17, 2014 2:11 pm

clove28 wrote:Hi! I'm having a problem with the notification pop up. It always pops every page reload even after I closed its window. How to fix this? Thanks! :)
Try go to UCP->Received reputations and catch up new flags.
Please do not PM me for support.

Car2013
Registered User
Posts: 87
Joined: Fri Nov 22, 2013 5:18 am

Re: [RC] Reputation System

Post by Car2013 » Tue May 20, 2014 2:17 am

Hello pico,

I just want to ask about a simple thing:

On viewtopic_body... it was add on user profile area a line with the reputation information (points).
Well. As you know, when we touch the mouse on the number of points...for me...the color stays red. I want to change this color for another. Do you know how can I do that?

Id appreciate.
Thanks

MarkHoward
Registered User
Posts: 292
Joined: Mon Jun 30, 2008 3:39 am
Location: New Zealand
Contact:

Re: [RC] Reputation System

Post by MarkHoward » Sat May 24, 2014 2:45 am

orirnda wrote:I can't find where I have to enable this in the ACP??
Fixed Myself, Added module to ACP manually, Pointed to the reputation.php file.
Hmm. I also have this problem. I've manually set the browser to point at reputation.php but get a message saying "Sorry, but the board administrator has disabled this feature".

I'm a newbie and would really love to get this Mod going.

I'm trying to install it on my local server for off-line testing, so can't provide a link.

igorinho
Registered User
Posts: 9
Joined: Sun May 11, 2014 7:14 pm
Location: Donetsk UA

Re: [RC] Reputation System

Post by igorinho » Sun May 25, 2014 9:35 am

Great mod. Thanks!
Need help. How to add "smiles block" to popup window?

Image

Car2013
Registered User
Posts: 87
Joined: Fri Nov 22, 2013 5:18 am

Re: [RC] Reputation System

Post by Car2013 » Mon May 26, 2014 4:37 am

Some any help?

super_dipsy
Registered User
Posts: 21
Joined: Wed May 29, 2013 1:06 pm

Re: [RC] Reputation System

Post by super_dipsy » Sat May 31, 2014 5:05 pm

I realize this Mod may not be supported any more, but just in case anyone knows the answer...

We have implemented this Mod at our forum. We have a few thousand active users, and there is something odd happening with display of the thumbs up/down icons.This is NOT the same problem as those with permissions etc that have been discussed a lot in the forum, because the thumbs up/down ARE showing in some environments.

For example, I can see the thumbs up/down on my ipad, but not from Chrome or Firefox. I know others can see the icons on Firefox OK, and it seems most people can see them on their iPads. But many people cannot see them at all, and noone seems to be able to see them on all their devices.

I have recommended people clear their browser caches, and I have refreshed template, imageset and theme, and then cleared the main board cache.

Can anyone think why some browsers in some environments can see the thumbs up/down while others can't? This cannot be permissions because looking at the same post in the same forum I can see the thumbs on my ipad but not FF. All I can think of is some conflicting addon, but in my Chrome environment in particular I have hardly any addons.

Locked

Return to “[3.0.x] Abandoned MODs”