[ABD] Reputation System

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

Can you post up a screenshot of the Manage Models -> ACP -> .MODS page?
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

Yes, but the edit page of it. Should have mentioned that. :)
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

See second picture.

But Victore1 helped me. I wrote the name wrong.

the name should be ACP_CAT_DOT_MODS and not .MODS.

Thank you for your help.
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

Yeah, I already thought that. Was why I needed to see your tab settings. ;)
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

Still got 2 errors.

When I syncronize:

General Error

SQL ERROR [ mysqli ]

Table 's010485_forum.REPUTATIONS_TABLE' doesn't exist [1146]

SQL

SELECT MAX(rep_id) as max_rep_id FROM REPUTATIONS_TABLE

BACKTRACE


FILE: [ROOT]/includes/db/mysqli.php
LINE: 182
CALL: dbal->sql_error()

FILE: [ROOT]/includes/acp/acp_reputation.php
LINE: 220
CALL: dbal_mysqli->sql_query()

FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_reputation->main()

FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()


And with ranks.
General Error

SQL ERROR [ mysqli ]

Table 's010485_forum.REPUTATIONS_RANKS_TABLE' doesn't exist [1146]

SQL

SELECT * FROM REPUTATIONS_RANKS_TABLE ORDER BY rank_points DESC

BACKTRACE


FILE: [ROOT]/includes/db/mysqli.php
LINE: 182
CALL: dbal->sql_error()

FILE: [ROOT]/includes/acp/acp_reputation.php
LINE: 614
CALL: dbal_mysqli->sql_query()

FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_reputation->main()

FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()


I removeed the mod en reinstalled it, but still the smae error. Wich file makes the database changes? Maybe it was uploaded wrong.
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

Are you sure you did all your./includes/constants.PHP edits?
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

I will check again, i did it by hand not with automod.
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

Fillezilla failed, it uploaded empty or boken files...
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

J.S. Coolen wrote:Fillezilla failed, it uploaded empty or boken files...
Fix those then. The mod probably uses another file for constants.
Are all errors fixed now?
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

Sorry, I don't know, i'm checking all the files 1 by one
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

Still some problems with the layout.

Parse error: syntax error, unexpected $end in /home/s010485/domains/jcsl.nl/public_html/Rigging-Forum/includes/template.php(230) : eval()'d code on line 272

When opening a topic

the admin panel works fine

edit: problem solved

edit2:
Maybe I'm blind, but I can't find where I can give points to someone. I can see a 0 in a white square, but can't give any points.
User avatar
Pico88
Registered User
Posts: 878
Joined: Sat Mar 07, 2009 10:24 pm
Location: Poland
Name: Lukasz

Re: [RC] Reputation System

Post by Pico88 »

You have to set right user and forum permissions.
Please do not PM me for support.
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

I Think that i did that:

http://www.jcsl.nl/prive/Naamloos.png

http://www.jcsl.nl/prive/Naamloos2.png

Or ám i doing something wrong?
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

Well, I've to say I've had that bug too. Well, never fixed it, just uninstalled the modification, mainly because the bad styling.

It's a problem with a template variable as far as I was able to find out.
Locked

Return to “[3.0.x] Abandoned MODs”

cron