[ABD] Reputation System

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

Thanks, I will check the templatefiles again.
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

It isn't a fault in AutoMod, since I had this too. I just gave up on the Mod tough since I thought I was the only one.
It's an error in the modification itself.
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

But it seems to work in a lot of other forums.
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

Yeah, that's why I thought only I had it and figured it would conflict with some other modification. So I gave up on it, and of course also because the styling sucks.
User avatar
Pico88
Registered User
Posts: 878
Joined: Sat Mar 07, 2009 10:24 pm
Location: Poland
Name: Lukasz

Re: [RC] Reputation System

Post by Pico88 »

So, what is the problem?
Please do not PM me for support.
User avatar
victory1
Registered User
Posts: 935
Joined: Sun Oct 10, 2010 6:47 pm
Contact:

Re: [RC] Reputation System

Post by victory1 »

J.S. Coolen wrote:I Think that i did that:

http://www.jcsl.nl/prive/Naamloos.png

http://www.jcsl.nl/prive/Naamloos2.png

Or ám i doing something wrong?
I think you are confusing those trying to help you. Did you post an old screenshot? Is your .MODS tab still missing?

Giving permission to groups (Administrators, Global Moderator, Registered Members, Newly Registered Members, etc).
Because when the author said for you to set permission, he meant for you to click the Permissions tab, Under Global permissions - click Groups' permissions, select a group in the drop-down box and click Submit, Then click Advanced Permissions and you should see a Reputation tab. That's where you decide each groups permission for the reputation mod
Note: You have to do the above steps for each group you have in your dropdown in your forum.
Screenshot: http://i.imgur.com/2uCkB.png

Setting Forums Permissions
Then you also have to set forums permission for all the forums you have on your board. That's where you can leave out forums you don't want reputation to show
Permissions Tab, under Forum based permissions - click Forum permissions, highlight the forums or click the checkbox All Forums and hit Submit, Under Groups - highlight to do individually or check Select all Groups and click Edit permissions, click Advanced Permissions next to each forums one by one and you should see a Reputation tab. There you can decide if that particular forum should have reputation showing and you if you want users to give negative rep in that forum.
Screenshot: http://i.imgur.com/ZcMlQ.png
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

please refresh the page with the picture, you will see the wright picture.

I did all the steps you just wrote and set all the permissions
User avatar
victory1
Registered User
Posts: 935
Joined: Sun Oct 10, 2010 6:47 pm
Contact:

Re: [RC] Reputation System

Post by victory1 »

J.S. Coolen wrote:please refresh the page with the picture, you will see the wright picture.

I did all the steps you just wrote and set all the permissions
So now you set up permissions for Groups and Permissions for each forums for each groups, are you still having problems? I added my own screenshots to my previous post to help. I actually installed this mod to my localhost to view the permission settings and had no problems.
User avatar
Pico88
Registered User
Posts: 878
Joined: Sat Mar 07, 2009 10:24 pm
Location: Poland
Name: Lukasz

Re: [RC] Reputation System

Post by Pico88 »

You still haven't seen rating icons or what? Did you refresh imageset?
Please do not PM me for support.
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

Yes, I have still have the problems. Sorry for being succh a borben.

I refreshed and removed all the cach. For now I even turned of the cach for the template.
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

As I stated before, it's a bug.
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

So the more reasons to find out where the bug would be.
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

As I stated, for me it probably was a wrong set template variable.
User avatar
J.S. Coolen
Registered User
Posts: 97
Joined: Tue Feb 15, 2005 9:53 pm
Location: Den Haag, Nederland

Re: [RC] Reputation System

Post by J.S. Coolen »

I have checked the files again, but couldn't find it. The strange thing is that de 0 is visible. When a user has points it still shows a 0..
NintendoMii
Registered User
Posts: 547
Joined: Thu Aug 04, 2011 9:08 pm

Re: [RC] Reputation System

Post by NintendoMii »

J.S. Coolen wrote:I have checked the files again, but couldn't find it. The strange thing is that de 0 is visible. When a user has points it still shows a 0..
FOr posts or user reputation?
Locked

Return to “[3.0.x] Abandoned MODs”