[ABD]phpBB to WP connector 1.5.0

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
User avatar
Bruno36
Registered User
Posts: 287
Joined: Fri Mar 02, 2007 2:16 pm
Location: france
Name: bruno astie
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Bruno36 » Sun Jun 08, 2014 10:13 am

Bonjour!

I have an error on my blog
http://www.scooter-chinois-4t.com/
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/plugins/phpbb-to-wp-connector/functions/wp_phpbb_bridge_core.php on line 150: Undefined index: wp_phpbb_bridge_board_path
[phpBB Debug] PHP Warning: in file /home/scooterc/public_html/wp-includes/pluggable.php on line 861: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3890)
[phpBB Debug] PHP Warning: in file /home/scooterc/public_html/wp-includes/pluggable.php on line 862: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3890)
[phpBB Debug] PHP Warning: in file /home/scooterc/public_html/wp-includes/pluggable.php on line 863: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3890)
[phpBB Debug] PHP Warning: in file /home/scooterc/public_html/wp-includes/plugin.php on line 470: session_start(): Cannot send session cookie - headers already sent by (output started at [ROOT]/includes/functions.php:3890)
[phpBB Debug] PHP Warning: in file /home/scooterc/public_html/wp-includes/plugin.php on line 470: session_start(): Cannot send session cache limiter - headers already sent (output started at [ROOT]/includes/functions.php:3890)
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 928: Undefined index: cperpage
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 998: Undefined variable: output
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 999: Undefined variable: bfix_tags
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 1000: Undefined variable: is_showdots
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 1003: Undefined variable: m_tags
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 1006: Undefined variable: m_tags
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 1009: Undefined variable: m_tags
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 1018: Undefined variable: post
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 1018: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 1018: Undefined variable: post
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 1018: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /home/scooterc/public_html/wp-content/themes/hueman/functions.php on line 1018: Undefined variable: more_links_title
I also met a character encoding problem
Image
Excuse me for my poor English, I speak french
Bruno36

User avatar
Bruno36
Registered User
Posts: 287
Joined: Fri Mar 02, 2007 2:16 pm
Location: france
Name: bruno astie
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Bruno36 » Mon Jun 09, 2014 10:17 am

Hello!
Excuse me for my poor English, I speak french
Bruno36

Fujix
Registered User
Posts: 9
Joined: Tue Aug 26, 2014 7:01 pm
Location: Netherlands
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Fujix » Tue Aug 26, 2014 7:15 pm

I do get the messages " you do not have sufficient permissions..... " When trying to configure the plug-in. Activating is going ok.

WordPress 3.9.2 Dutch (clean install)
No plug-ins installed or activated.

did several reinstalls same problem to configure the plug-in.
MySQL(i) 5.5.36
PHP Version 5.3.28

Also tried to add the following line to the wp-config.php
define( 'DISALLOW_FILE_EDIT', true );

Hope some one can help me out.

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Danielx64 » Wed Aug 27, 2014 12:12 am

Fujix wrote:I do get the messages " you do not have sufficient permissions..... " When trying to configure the plug-in. Activating is going ok.

WordPress 3.9.2 Dutch (clean install)
No plug-ins installed or activated.

did several reinstalls same problem to configure the plug-in.
MySQL(i) 5.5.36
PHP Version 5.3.28

Also tried to add the following line to the wp-config.php
define( 'DISALLOW_FILE_EDIT', true );

Hope some one can help me out.

I take it that you have downloaded the plugin for wordpress.org?
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

Fujix
Registered User
Posts: 9
Joined: Tue Aug 26, 2014 7:01 pm
Location: Netherlands
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Fujix » Wed Aug 27, 2014 8:08 am

Thanks for your quick reply.

Yes I downloaded it from WP.org
In WP I did -plugins -- new plugin -- then selected ---- phpBB to WP connector (plugin version)
installing and Activating is going ok. But when I go to " need to configure it" this is not working as described in the user manual. I get the error.

I made a screen shot from the screen where I can chose to configure it. So as you can see I see also a question mark.
Image

I also tested it on a other domain. Other configuration (servers) and I had the same problem.
I really like to use this create plug-in ;-)

EDIT: if you want to take a look on this domain. Its no problem its a new domain... I can make accounts.

Master_Cylinder
Registered User
Posts: 761
Joined: Wed Jun 26, 2013 10:14 pm

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Master_Cylinder » Sun Sep 14, 2014 9:56 am

Hey x64, long time no see... ;)

I see there's a plugin version now but it hasn't been updated for a while and the "instructions" haven't been updated for the plugin version either. Does this still work with WP 4.0 and/or are there any updates coming soon? Do I only need to install on WP now or is there still a phpBB component?

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Danielx64 » Mon Sep 15, 2014 1:49 am

Master_Cylinder wrote:Hey x64, long time no see... ;)

I see there's a plugin version now but it hasn't been updated for a while and the "instructions" haven't been updated for the plugin version either. Does this still work with WP 4.0 and/or are there any updates coming soon? Do I only need to install on WP now or is there still a phpBB component?
I haven't tested anything on wordpress 4.0, and I haven't even seen anything form 4.0 yet.

Check your PM :)
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

Master_Cylinder
Registered User
Posts: 761
Joined: Wed Jun 26, 2013 10:14 pm

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Master_Cylinder » Mon Sep 15, 2014 4:29 am

Time will tell I guess... ;)

User avatar
Chrono
Registered User
Posts: 71
Joined: Fri Jul 12, 2002 2:52 am
Location: Chihuahua México
Name: Alfonso Camacho
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Chrono » Wed Sep 17, 2014 4:04 pm

Sup Daniel.

Im watching this MOD very close and its fits in my project :D thx.

Are there any plans for a version to phpbb 3.1 and WP 4.0?

Edit: i read your siganture :(
www.degeneracionx.com - Anime, Games & Nothing Else.
Anime and Games Hispanic Community (Spanish only)
Sorry for my poor english

Fujix
Registered User
Posts: 9
Joined: Tue Aug 26, 2014 7:01 pm
Location: Netherlands
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Fujix » Wed Sep 24, 2014 9:31 am

Sorry dropped the plug-in. Does not work as supposed to do. TO bad. :oops:

Master_Cylinder
Registered User
Posts: 761
Joined: Wed Jun 26, 2013 10:14 pm

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Master_Cylinder » Wed Sep 24, 2014 11:44 pm

Fujix wrote:Sorry dropped the plug-in. Does not work as supposed to do. TO bad. :oops:
Could you be more specific? What part doesn't work as it's supposed to? What does it do and what is it supposed to do?

I'm hoping for an updated version, also the current instructions are for the themed version instead of the plugin version. ;)

lgbti.org
Registered User
Posts: 1
Joined: Thu Oct 02, 2014 11:29 am
Location: Turkey
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by lgbti.org » Thu Oct 02, 2014 11:37 am

is it working?
wee need wordpress to phpbb forum login component.

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Danielx64 » Fri Oct 03, 2014 12:52 am

Hi guys,

I just got this out the other day and I have tested the theme version on wordpress 4.0 and everything seens to be working fine.

I will get the plugin version tested later today and fix any remaining bugs that may crop up.

Please note that there will NOT be a phpBB 3.1 version coming. The reasons behind this will be posted in due course.
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

Master_Cylinder
Registered User
Posts: 761
Joined: Wed Jun 26, 2013 10:14 pm

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Master_Cylinder » Fri Oct 03, 2014 1:08 am

Danielx64 wrote:Hi guys,

I just got this out the other day and I have tested the theme version on wordpress 4.0 and everything seens to be working fine.

I will get the plugin version tested later today and fix any remaining bugs that may crop up.

Please note that there will NOT be a phpBB 3.1 version coming. The reasons behind this will be posted in due course.
I'll give it a test when you upload the new one and edit the instructions... ;)

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [RC] [BRIDGE] phpBB to WP connector 1.5.0

Post by Danielx64 » Sat Oct 04, 2014 10:57 am

Ok the wordpress plug-in have been updated and it just a matter of putting the final touch to the mod. There are very few edits needed to phpbb (less than the last version).

Yes everything will work with wordpress 4.0.
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

Locked

Return to “[3.0.x] Abandoned MODs”