[ABD] Simple Points System 0.5.1

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
zantetsken
Registered User
Posts: 57
Joined: Mon Jun 04, 2007 8:07 am

Re: [BETA] Simple Points System 0.5.1

Post by zantetsken » Fri Nov 07, 2008 10:45 pm

Ganon_master wrote:Please, everyone, consider that this MOD is of BETA quality, and that support is limited.
I didn't read much of this topic, but geez... These people seem so demanding.
Anyhow, time to attempt to install this mod to my forum.


Edit: Just wanted to say I installed the mod successfully and that it seems to be working just fine. Thanks for making this!

User avatar
Minato4th
Registered User
Posts: 14
Joined: Sun Nov 09, 2008 4:04 pm
Location: Ireland

Re: [BETA] Simple Points System 0.5.1

Post by Minato4th » Sun Nov 09, 2008 4:19 pm

Ok i got a problem. And its so damn annoying!

Firstly, I've read through all 38 pages and didn't find any info to fix this.

The problem is;

I've edited and installed everything, i've double checked everything to make sure it's all installed and in the right place. (this is my 3rd time installing this mod)

I uploaded the DB_update, opened it in Browser and then deleted it. But when i opened it, towards the bottom it said there was an error with this query. Could that be the problem?

The Points system shows up on my acp/general/post settings. I've enabled it, put the amount of points and named it. And i know many people just didn't know were to set the permissions and what not. But i do, and i have tried, but the permissions just don't show up were they are meant to be :| I've looked at the acp_permissions file over and over, there is only one edit, so i don't get whats wrong.

Yes, i have reset the cache, refreshed the template... i've done everything i can think of. i've wasted a good 6 hours trying to get this mod to work, so it would be a shame to quit and get a different one.

Any help would be greatly appreciated. Thanks.

kp3011
Registered User
Posts: 480
Joined: Fri Aug 27, 2004 4:58 am

Re: [BETA] Simple Points System 0.5.1

Post by kp3011 » Sun Nov 09, 2008 5:16 pm

Minato4th wrote:I uploaded the DB_update, opened it in Browser and then deleted it. But when i opened it, towards the bottom it said there was an error with this query. Could that be the problem?
Do you remember what the error message was?

User avatar
Minato4th
Registered User
Posts: 14
Joined: Sun Nov 09, 2008 4:04 pm
Location: Ireland

Re: [BETA] Simple Points System 0.5.1

Post by Minato4th » Sun Nov 09, 2008 6:30 pm

'.$sql.'
'; $result = $db->sql_query($sql); $message .= (!empty($result)) ? '

Query processed succesfully.
' : '

There was an error while processing this query.
'; $message .= '
'; } //Purge Cache $cache->purge(); add_log('admin', 'LOG_PURGE_CACHE'); $message .= '

The cache has been purged.

'; //Was there error? $message .= (isset($error)) ? '

All queries have been processed, but some errors occured. For security reasons, delete this file from your server.
' : '

All queries have been processed succesfully. For security reasons, delete this file from your server.
'; trigger_error($message); ?>

xpmen
Registered User
Posts: 13
Joined: Fri Oct 24, 2008 3:26 pm
Location: belgium
Contact:

Re: [BETA] Simple Points System 0.5.1

Post by xpmen » Mon Nov 10, 2008 9:19 am

hi
It is possible to put all the points has zero ?

I tested this requests

Code: Select all

"UPDATE" . $table_prefix . "users SET user_points = NULL";
But that does not function :cry:
Or is my error ?

thanks

User avatar
Minato4th
Registered User
Posts: 14
Joined: Sun Nov 09, 2008 4:04 pm
Location: Ireland

Re: [BETA] Simple Points System 0.5.1

Post by Minato4th » Mon Nov 10, 2008 4:25 pm

Nvm got it working ;)

User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: [BETA] Simple Points System 0.5.1

Post by MartectX » Wed Nov 12, 2008 2:29 pm

xpmen wrote:I tested this requests

Code: Select all

"UPDATE" . $table_prefix . "users SET user_points = NULL";
But that does not function :cry:
Try

Code: Select all

'UPDATE ' . USERS_TABLE . ' SET user_points = 0;';

Richazey
Registered User
Posts: 823
Joined: Mon Oct 27, 2008 9:03 pm

Re: [BETA] Simple Points System 0.5.1

Post by Richazey » Wed Nov 12, 2008 3:25 pm

hi installed the mod and get this when i run the db_update.php

Code: Select all

MUST_BE_FOUNDER 
which i am and im logged in, what do i do now?

xpmen
Registered User
Posts: 13
Joined: Fri Oct 24, 2008 3:26 pm
Location: belgium
Contact:

Re: [BETA] Simple Points System 0.5.1

Post by xpmen » Wed Nov 12, 2008 4:33 pm

MartectX wrote:
xpmen wrote:I tested this requests

Code: Select all

"UPDATE" . $table_prefix . "users SET user_points = NULL";
But that does not function :cry:
Try

Code: Select all

'UPDATE ' . USERS_TABLE . ' SET user_points = 0;';

thank you MartectX ;)

rplc
Registered User
Posts: 8
Joined: Thu Nov 13, 2008 3:44 pm

Re: [BETA] Simple Points System 0.5.1

Post by rplc » Thu Nov 13, 2008 3:51 pm

hi guys ive got a problem...
I installed Simple Points System 0.5.1 on my phpBB 3.0
when i first run db_update.php everything was ok excepted a table -but i don't remind what it was saying
ive tested the funktion of SPS and posted sth but ive ive just got 0 points
i dont know why but it doesnt matters how much i or who evers pots he earns no points
ive run db_update.php a second time and now ive got a failur
SQL ERROR [ mysqli ]

Duplicate entry '4-120' for key 1 [1062]

SQL

INSERT INTO phpbb_acl_roles_data (role_id, auth_option_id, auth_setting) VALUES ('4', '120', 1)

BACKTRACE

FILE: includes/db/mysqli.php
LINE: 143
CALL: dbal->sql_error()

FILE: db_update.php
LINE: 82
CALL: dbal_mysqli->sql_query()
can anyone say me what ive got to do?

€ thanks for reading
ive removed this mod and used another one -successfully;)-

User avatar
Flash619 [GN]
Registered User
Posts: 240
Joined: Fri Apr 27, 2007 8:54 pm
Contact:

Re: [BETA] Simple Points System 0.5.1

Post by Flash619 [GN] » Tue Nov 18, 2008 10:58 pm

Will there ever be a mod were you can use the points on something? :geek:
Image

Ganon_master
Registered User
Posts: 228
Joined: Sat May 14, 2005 9:05 pm
Location: Soesterberg, Utrecht, The Netherlands

Re: [BETA] Simple Points System 0.5.1

Post by Ganon_master » Tue Nov 18, 2008 11:14 pm

Flash619 [GN] wrote:Will there ever be a mod were you can use the points on something? :geek:
It's up to other people to build mods on top of this.
Please do not PM me with support questions! I'm getting fed up with people asking.

User avatar
BiggDawgg
Registered User
Posts: 356
Joined: Tue Oct 19, 2004 8:46 am
Location: USA, Illinois
Contact:

Re: [BETA] Simple Points System 0.5.1

Post by BiggDawgg » Sat Nov 22, 2008 7:48 am

The Shop Mod works with this points system, I have been using it for quite some time. I also paid someone to make me a custom lottery mod that works with with simple points, have a look Here.

User avatar
darkonia
Registered User
Posts: 1901
Joined: Tue May 13, 2008 1:10 pm
Location: Munich, Germany
Contact:

Re: [BETA] Simple Points System 0.5.1

Post by darkonia » Sat Nov 22, 2008 9:31 am

my complete website is interactive with this mod:

- user blogs
- lottery
- posting
- quiz mod
- arcade
- dynamic avatar system
- shop mod
- ign coloured names mod
- Donate
- Bank system

and many more

this mod is extremly easy to use and can interactive with anything in a forum, only everybody must make her own changes for it
MMOG-Heaven - Das Gaming Portal
Community bedeutet Gleichgesinnte finden - MMOG-Heaven ist Deine Community! Von Spielern für Spieler bietet Dir dieses Portal genau das, was ein Spieler braucht. Bleibe ständig informiert, finde die neuesten MMORPGs, oder suche die frischesten News aus der Welt des Online Gamings - dieses und vieles mehr erwartet Dich auf MMOG-Heaven.

madshark
Registered User
Posts: 89
Joined: Wed Jun 11, 2008 4:27 pm

Re: [BETA] Simple Points System 0.5.1

Post by madshark » Sun Nov 23, 2008 3:35 pm

anyone been using this on a live board ? had any probs or issues ?

Locked

Return to “[3.0.x] Abandoned MODs”