[ABD] WP-United: WordPress Integration v0.9.2.8 22/05/14

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
MoneyMaker
Registered User
Posts: 26
Joined: Thu Jul 27, 2006 8:04 pm

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by MoneyMaker » Thu Feb 28, 2008 8:45 pm

I think I've fixed all the bugs I've been having bar one. My forum (http://www.intensepoker.co.uk/forum/) looks fine in IE, but in Firefox the headers for both phpBB and Wordpress are on top of each other. I can't work out how to fix this. I assume it is a CSS problem?

Any help is much appreciated,

Mike

User avatar
sibrestevo
Registered User
Posts: 43
Joined: Sat Jul 07, 2007 2:56 pm
Location: Ontario, Canada
Contact:

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by sibrestevo » Thu Feb 28, 2008 9:05 pm

I got mine working well so far. Knock on wood. I have my WP and phpBB installations in separate folders, with blog.php in the root renamed to index.php.
the headers for both phpBB and Wordpress are on top of each other. I can't work out how to fix this
I had a similar problem with the headers. I have phpbb inside of wp so I went with the wp header and just deleted the phpbb header from the overall_header.html file. You could probably do something along those lines to fix your poker forum.

MoneyMaker
Registered User
Posts: 26
Joined: Thu Jul 27, 2006 8:04 pm

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by MoneyMaker » Fri Feb 29, 2008 10:10 am

Is there no tweak to get it working in Firefox the same as it is in IE at the moment? What did you delete from the Overall_Header to get it to work?

User avatar
sibrestevo
Registered User
Posts: 43
Joined: Sat Jul 07, 2007 2:56 pm
Location: Ontario, Canada
Contact:

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by sibrestevo » Fri Feb 29, 2008 12:07 pm

MoneyMaker wrote:Is there no tweak to get it working in Firefox the same as it is in IE at the moment? What did you delete from the Overall_Header to get it to work?
I just deleted the display of the header. Maybe not the best solution but it worked for me. The code is in your styles template folder in overall_header.html. I left in the forum's navbar.

Find and delete the following:

Code: Select all

		<div class="headerbar">
			<div class="inner"><span class="corners-top"><span></span></span>

			<div id="site-description">
				<a href="{U_INDEX}" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}</a>
				<h1>{SITENAME}</h1>
				<p>{SITE_DESCRIPTION}</p>
				<p style="display: none;"><a href="#start_here">{L_SKIP}</a></p>
			</div>

		<!-- IF S_DISPLAY_SEARCH and not S_IN_SEARCH -->
			<div id="search-box">
				<form action="{U_SEARCH}" method="post" id="search">
				<fieldset>
					<input name="keywords" id="keywords" type="text" maxlength="128" title="{L_SEARCH_KEYWORDS}" class="inputbox search" value="<!-- IF SEARCH_WORDS-->{SEARCH_WORDS}<!-- ELSE -->{L_SEARCH_MINI}<!-- ENDIF -->" onclick="if(this.value=='{LA_SEARCH_MINI}')this.value='';" onblur="if(this.value=='')this.value='{LA_SEARCH_MINI}';" /> 
					<input class="button2" value="{L_SEARCH}" type="submit" /><br />
					<a href="{U_SEARCH}" title="{L_SEARCH_ADV_EXPLAIN}">{L_SEARCH_ADV}</a> {S_SEARCH_HIDDEN_FIELDS}
				</fieldset>
				</form>
			</div>
		<!-- ENDIF -->

			<span class="corners-bottom"><span></span></span></div>
		</div>

MoneyMaker
Registered User
Posts: 26
Joined: Thu Jul 27, 2006 8:04 pm

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by MoneyMaker » Fri Feb 29, 2008 5:02 pm

I just tried this, but it didn't work. The nav bar did the same thing the header does and is on top of the wordpress header.

It is only a problem in Firefox and works fine in IE. Does anybody else get this problem? It makes no difference what phpBB or Wordpress template I pick.

Appreciated,
Mike

MoneyMaker
Registered User
Posts: 26
Joined: Thu Jul 27, 2006 8:04 pm

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by MoneyMaker » Fri Feb 29, 2008 5:51 pm

Right, I've found a bodge that seems to work. Add two blank lines at the start of the overall_header file. This seems to correct the problem.

tj1182
Registered User
Posts: 52
Joined: Sat Nov 03, 2007 2:57 am

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by tj1182 » Sat Mar 01, 2008 12:40 am

Is there a status update on this? I read the author's site and don't see anything posted by him. This just seems like a perfect mod, but without support for GOLD not many of us can use this.

MoneyMaker
Registered User
Posts: 26
Joined: Thu Jul 27, 2006 8:04 pm

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by MoneyMaker » Sat Mar 01, 2008 11:20 am

I think there are enough people who really want to use this mod to be able to support each other. I think I've pretty much got it working now through various bodges/small code changes. Are you having any specific problems?

tj1182
Registered User
Posts: 52
Joined: Sat Nov 03, 2007 2:57 am

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by tj1182 » Sat Mar 01, 2008 5:29 pm

I didn't install it yet, I don't want screw my site up. I was going to try testing it on a free hosting site but the ones I tried I can't even install WP. I keep reading about problems with this mod changing passwords and not able to log in all the time.

Do you happen to have a list of all the changes you made to get this to work seamlessly that your willing to share?

riehn
Registered User
Posts: 64
Joined: Sun Feb 10, 2008 2:19 pm

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by riehn » Sun Mar 02, 2008 5:30 pm

oh right, here is a problem about cross-posting. It's enable, and also every one of my registered users are also able to have a WP. Wp installed in PhpBB3.

But i aint seen a config file, or any other AP tab or something to add comments in PhpBB in as 5 numbered forum or something..

So i wanna say Wp to post all entries to forum 5 or something. I aint see the option anywhere.

Any help ?

FCF iNFERNO
Registered User
Posts: 4
Joined: Wed Feb 27, 2008 7:49 pm

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by FCF iNFERNO » Sun Mar 02, 2008 5:37 pm

Nevermind. I changed the name of the wordpress directory from test to wordpress. Apparently you can not do that. I am reinstalling WP at this time. Will post if any concerns arise.

riehn
Registered User
Posts: 64
Joined: Sun Feb 10, 2008 2:19 pm

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by riehn » Sun Mar 02, 2008 9:10 pm

That problem was about language file of Wp so its not about the WP-United Mod.. So edited..

georgiablakk
Registered User
Posts: 34
Joined: Thu Aug 21, 2003 12:25 am

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by georgiablakk » Wed Mar 05, 2008 6:36 am

Has anyone developed or remodified the code to stop WP United from making your post disappear when your trying to edit your post . I'm just looking for a "coded" fix.... I want to use the "cross positing" feature but turning it off and on, on and off is making it a real pain.... any help is appreciated

User avatar
sibrestevo
Registered User
Posts: 43
Joined: Sat Jul 07, 2007 2:56 pm
Location: Ontario, Canada
Contact:

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by sibrestevo » Wed Mar 05, 2008 5:29 pm

georgiablakk wrote:Has anyone developed or remodified the code to stop WP United from making your post disappear when your trying to edit your post . I'm just looking for a "coded" fix.... I want to use the "cross positing" feature but turning it off and on, on and off is making it a real pain.... any help is appreciated
My cross posting did not work anyways. If I have crossposting checked (ie 'on') then I cannot edit any posts in wp. The textarea is just blank. Unchecking the cross-posting feature fixes this bug. I suggest you leave crossposting unchecked. It is a minor inconvenience to manually make two posts.

georgiablakk
Registered User
Posts: 34
Joined: Thu Aug 21, 2003 12:25 am

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

Post by georgiablakk » Thu Mar 06, 2008 8:59 am

sibrestevo wrote:
georgiablakk wrote:Has anyone developed or remodified the code to stop WP United from making your post disappear when your trying to edit your post . I'm just looking for a "coded" fix.... I want to use the "cross positing" feature but turning it off and on, on and off is making it a real pain.... any help is appreciated
My cross posting did not work anyways. If I have crossposting checked (ie 'on') then I cannot edit any posts in wp. The textarea is just blank. Unchecking the cross-posting feature fixes this bug. I suggest you leave crossposting unchecked. It is a minor inconvenience to manually make two posts.
Unfortunately its not that minor since I'm running an editorial site and post are constantly being submitted. Maybe if I had one or two stories a week it wouldn't be a problem. But I'm trying to have atleast two to three a day or so

Locked

Return to “[3.0.x] Abandoned MODs”