[ABD] phpBB3 Portal

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
BlackburnRavers
Registered User
Posts: 693
Joined: Sat Aug 12, 2006 1:03 pm
Location: Blackburn
Contact:

Re: [Beta] phpBB3 Portal

Post by BlackburnRavers » Sat Jul 28, 2007 11:38 pm

cheers mate! :)

LiamMcilveen
Registered User
Posts: 21
Joined: Sat Sep 09, 2006 1:19 am

Re: [Beta] phpBB3 Portal

Post by LiamMcilveen » Sun Jul 29, 2007 2:29 am

I install this MOD, (phpbb3-portal.103b version) and now the forum won't keep me logged in. I noticed that the cache was empty. I didn't think anything of it, but I check again and again after navigating around the forum and the cache remained empty.

I fear that this MOD has disabled the cache somehow. Do you have any ideas on why, and how I can regain it?

Cheers Liam

Amphor
Registered User
Posts: 88
Joined: Mon Dec 25, 2006 6:18 pm

Re: [Beta] phpBB3 Portal

Post by Amphor » Sun Jul 29, 2007 11:53 am

Well...

Did everything the instruction said (including the overall_footer.php file from prosilver, which you forgot to mention, i think [in overall_header there weren't a line you told us to find, but in footer, that line existed, so i changed last two instructions a bit]) but when i go on my page, it says: Language file bb3portal.php couldn't be opened.

What's the issue?

User avatar
angelside
Registered User
Posts: 105
Joined: Sat Jan 27, 2007 11:32 am
Location: Türkiye
Contact:

Re: [Beta] phpBB3 Portal

Post by angelside » Sun Jul 29, 2007 10:49 pm

1.0.3b is tested only phpBB3.RC1, I complete rewrite and fixed bugs on my RC3, and now update to RC4. My next release is 1.1.0b. And is not finished yet. Advanced user is grab in my CVS area...
phpBB Türkiye | Turkish phpBB3 support and develop
phpBB3 Portal | simple portal for phpBB3 Olympus

ambia
Registered User
Posts: 39
Joined: Mon May 21, 2007 6:15 pm

Re: [Beta] phpBB3 Portal

Post by ambia » Mon Jul 30, 2007 2:24 pm

Is there a mistake in the install xml file (alphaPORTAL.XML)?
Firstly, it says for index_body html: find... but then replace with: 'nothing'. Does it mean to say that these lines of code should be deleted?
Second, for memberlist.php it says similar but instead of replace, 'Add Before' and again no code. What does this mean? Add a blank line befor the code?
The same also appears for viewtopic.php.
Apologies if this seems confusing: I don't know how to copy and paste the code from the xml file.

Another thing:
Is there any way of disabling the left hand side column and shifting some onto the right?

User avatar
flukie
Registered User
Posts: 6
Joined: Mon Jul 30, 2007 4:28 pm

Re: [Beta] phpBB3 Portal

Post by flukie » Mon Jul 30, 2007 4:34 pm

Hi all, first post. :)

I'm loving this mod, but my problem is I can't get the small pics next to the usernames to show. In IE (I use Firefox mostly though), I've right-clicked on where the image should be and looked at 'properties', and they appeared to be the correct URL for them. I read through the thread, and someone else had a similar problem, but I couldn't find the solution. Any help? Thanks.

User avatar
mrmikehammond
Registered User
Posts: 85
Joined: Mon May 15, 2006 6:22 pm
Location: UK
Contact:

Re: [Beta] phpBB3 Portal

Post by mrmikehammond » Mon Jul 30, 2007 8:01 pm

flukie wrote:Hi all, first post. :)

I'm loving this mod, but my problem is I can't get the small pics next to the usernames to show. In IE (I use Firefox mostly though), I've right-clicked on where the image should be and looked at 'properties', and they appeared to be the correct URL for them. I read through the thread, and someone else had a similar problem, but I couldn't find the solution. Any help? Thanks.
Hmm, dejavue :lol: it's page 4 of this thread viewtopic.php?f=70&t=544183&st=0&sk=t&sd=a&start=45

User avatar
flukie
Registered User
Posts: 6
Joined: Mon Jul 30, 2007 4:28 pm

Re: [Beta] phpBB3 Portal

Post by flukie » Tue Jul 31, 2007 8:12 pm

^ I saw that and my avatar works fine now, it's all the smaller pics that aren't showing up, like in Top Ten Posters.

Pinner
Registered User
Posts: 28
Joined: Sun Oct 08, 2006 7:56 pm
Location: New Jersey
Contact:

Re: [Beta] phpBB3 Portal

Post by Pinner » Tue Jul 31, 2007 8:36 pm

Hiya, love the portal. I have one and a half questions and one request.

Firstly, I made my own template based on proSilver, I never changed any of the code except for my copyright, so it should all still be the same. Will this work with my template, or do I have to specifically change the colors and such?

My half question / half request is do you plan on (and if not - I'm requesting it) making this so that people are able to edit the columns and such via ACP? Stargate Portal allows this and I really prefer it (coming from an Invision Board Background - but I'm not fond of some other features Stargate Portal comes with).

Would appreciate the responses on these.

Thanks and good luck with your modding! :)
"I would rather live and love where death is king than have eternal life where love is not..." - Robert Green Ingersoll

The Dark Crusade
An Age of Conan Guild
http://www.thedarkcrusade.com

Captain Tycoon
Registered User
Posts: 46
Joined: Sat May 26, 2007 5:49 pm

Re: [Beta] phpBB3 Portal

Post by Captain Tycoon » Wed Aug 01, 2007 4:23 pm

Is there an Admin CP of where i can add/remove blocks from the portal?

User avatar
Raimon
Former Team Member
Posts: 12088
Joined: Tue May 30, 2006 5:31 pm
Location: Netherlands
Name: Raimon Meuldijk
Contact:

Re: [Beta] phpBB3 Portal

Post by Raimon » Wed Aug 01, 2007 5:16 pm

Captain Tycoon wrote:Is there an Admin CP of where i can add/remove blocks from the portal?
No, you must edit the html files :)
Need phpBB installation, extenstions, Styles or integrate phpBB with you website?
Contact me for fair prices and good service!

User avatar
BlackburnRavers
Registered User
Posts: 693
Joined: Sat Aug 12, 2006 1:03 pm
Location: Blackburn
Contact:

Re: [Beta] phpBB3 Portal

Post by BlackburnRavers » Thu Aug 02, 2007 1:44 am

yo dude, i've just been on the portal screen tryin to set it up, but before i sarted i notice there was two statistic board, 1 of them was mine that was fine accpt the newest user wasnt shownin and there was 1 directly below givin these stats out which are not mine:-

Code: Select all

Statistics 
Stats 
Total posts: 54151
Total topics: 4144
Total announce: 5
Total stciky: 4

New post: 0
New topic: 0
New announcment: 0
New sticky: 0

Online today: 50
Online ever: 295
( Feb 02,2007 18:45 )  
Members 
Total members: 1584
Latest: ALEXIS
 
User online 
Users: 5
Hidden: 1
Guest: 3
Total: 9 
God knows hows board thats off! How do i sort this? :?

ncmontas
Registered User
Posts: 87
Joined: Tue Jun 19, 2007 2:58 pm

Re: [Beta] phpBB3 Portal

Post by ncmontas » Thu Aug 02, 2007 7:58 am

LiamMcilveen wrote:I install this MOD, (phpbb3-portal.103b version) and now the forum won't keep me logged in. I noticed that the cache was empty. I didn't think anything of it, but I check again and again after navigating around the forum and the cache remained empty.

I fear that this MOD has disabled the cache somehow. Do you have any ideas on why, and how I can regain it?

Cheers Liam
This also is happening sometimes on my user accessing the portal. Temporary corrective actions is to clear the cache and temp internet files on the browser. I don't know the permanent solution for this. Anyone who experiencing this kind of problem? I don't know if this problem is cause by the web hosting provider or the script itself. Because when I tested it to my local server and access it outside no scenario of this kind happened
anyone???

maddog1221
Registered User
Posts: 36
Joined: Mon Nov 14, 2005 1:06 pm

Re: [Beta] phpBB3 Portal

Post by maddog1221 » Fri Aug 03, 2007 1:41 am

Works perfect for me! Just a question though, how do i change the blocks around, turn some off etc? I read in this thread you gott to edit the HTML files but i cant figure out how to turn some of them off..such as the paypal donation

User avatar
bbrian017
Registered User
Posts: 720
Joined: Mon Mar 19, 2007 2:20 pm
Location: Canada
Contact:

Re: [Beta] phpBB3 Portal

Post by bbrian017 » Fri Aug 03, 2007 4:17 pm

maddog1221 wrote:Works perfect for me! Just a question though, how do i change the blocks around, turn some off etc? I read in this thread you gott to edit the HTML files but i cant figure out how to turn some of them off..such as the paypal donation
Go into your domainname.com/style/prosilver/template/bb3portal/portal_main.html

and remove

Code: Select all

<!--// [+] make a donation //-->
		<!-- IF S_DISPLAY_PAY_S -->
		<!-- INCLUDE bb3portal/block/donation/donation_small.html -->
		<!-- ENDIF -->
<!--// [-] make a donation //-->
This also is happening sometimes on my user accessing the portal. Temporary corrective actions is to clear the cache and temp internet files on the browser. I don't know the permanent solution for this. Anyone who experiencing this kind of problem? I don't know if this problem is cause by the web hosting provider or the script itself. Because when I tested it to my local server and access it outside no scenario of this kind happened
anyone???
This might be because the portal was designed for phpbb 3 beta 5 and the new release will be out soon I think.

Locked

Return to “[3.0.x] Abandoned MODs”