[ABD] Full Syndication Suite 1.0.RC1 (RSS/ATOM)

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
matgallis
Registered User
Posts: 108
Joined: Fri Oct 13, 2006 1:03 am

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by matgallis » Fri Jun 01, 2007 6:52 pm

my only problem was getting teh RSS button to show up... I don't know what I did but it eventually came around haha :D

ps. I did refresh/clear cache before.

Static_Rage
Registered User
Posts: 10
Joined: Thu Jan 19, 2006 9:45 am

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by Static_Rage » Sat Jun 02, 2007 11:35 am

what am i supposed to do with the SQL? and does this project have an official site?

edwardappleby
Registered User
Posts: 22
Joined: Tue Aug 22, 2006 8:51 pm

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by edwardappleby » Sun Jun 03, 2007 11:05 pm

I am having some problems with the generate_feed.php file.

(URL: http://www.rushmoreacademy.com/yankeera ... cation.php)

In Firefox, the actual feed only comes up with a few links (at this point, only 1). IE5 gives me an error "Internet Explorer cannot display this feed."

Any thoughts?

G.I. Suck
Registered User
Posts: 34
Joined: Tue Jul 11, 2006 1:03 pm

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by G.I. Suck » Sun Jun 03, 2007 11:10 pm

I have a weird issue where it's looping the feed

User avatar
zs6ro
Registered User
Posts: 15
Joined: Sat Jun 04, 2005 9:38 am
Location: Johannesburg, South Africa
Contact:

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by zs6ro » Mon Jun 04, 2007 8:26 pm

I installed this Mod and its working fine on a phpBB3 I have recently setup .. Thanks for this Mod 8-) .....

Am I correct in assuming that one gets a RSS feed from topics, news etc from the board that this Mod is installed on and makes it available to RSS Readers ?? - Thats what I see this Mod doing :| ...

Reason for asking is I have a phpBB2 board running here and quite some time ago i installed a similar RSS Mod which could get RSS feeds from other selected sites and create Topics or News in selected Forums on my site ... This is a very nice feature ..

Can that Mod be available (or is it available already) for phpBB3 boards ??
Last edited by zs6ro on Mon Jun 04, 2007 8:49 pm, edited 1 time in total.
ZS6RO

Static_Rage
Registered User
Posts: 10
Joined: Thu Jan 19, 2006 9:45 am

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by Static_Rage » Mon Jun 04, 2007 8:37 pm

hey guys got the sql installed and uploaded and modified all the files, then enabled "Enable syndication for topics and forums:" in the ACP but im not seeing any RSS feeds on my forum... any other settings i missed??? any help would be be great...

musikgoat
Registered User
Posts: 34
Joined: Mon May 28, 2007 2:09 am

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by musikgoat » Mon Jun 04, 2007 9:10 pm

zs6ro wrote:I installed this Mod and its working fine on a phpBB3 I have recently setup .. Thanks for this Mod 8-) .....

Am I correct in assuming that one gets a RSS feed from topics, news etc from the board that this Mod is installed on and makes it available to RSS Readers ?? - Thats what I see this Mod doing :| ...

Reason for asking is I have a phpBB2 board running here and quite some time ago i installed a similar RSS Mod which could get RSS feeds from other selected sites and create Topics or News in selected Forums on my site ... This is a very nice feature ..

Can that Mod be available (or is it available already) for phpBB3 boards ??
This may help, http://startrekguide.com/forum/viewtopi ... =88&t=1350

User avatar
zs6ro
Registered User
Posts: 15
Joined: Sat Jun 04, 2005 9:38 am
Location: Johannesburg, South Africa
Contact:

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by zs6ro » Mon Jun 04, 2007 9:29 pm

Many thanks for the link "musikgoat" ...

I've made a note of it and will visit the site tomorrow morning ... Its 23:30 here in Johannesburg and i need to go and sleep - my eyes are tired :roll: ...
ZS6RO

Static_Rage
Registered User
Posts: 10
Joined: Thu Jan 19, 2006 9:45 am

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by Static_Rage » Mon Jun 04, 2007 9:32 pm

if any one read my posts please ignore them i resolved the problems, excellent mod!! but man it needs a better/clearer installer.

edwardappleby
Registered User
Posts: 22
Joined: Tue Aug 22, 2006 8:51 pm

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by edwardappleby » Tue Jun 05, 2007 10:55 am

Just a follow-up to my previous post:

At the feed generation page, the feed is actually showing a few posts (though not 10... sometimes 0, sometimes 3, sometimes, 6, etc); however, the feed itself is invalid.

I copied and edited all the files from the main install XML file and the style XML file. I ran the sql_install file. What am I missing here?

(ref: http://rushmore.shootangle.com/yankeera ... cation.php)

User avatar
Quezza
Registered User
Posts: 212
Joined: Sat Oct 23, 2004 7:17 pm
Location: Hertfordshire, UK
Contact:

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by Quezza » Tue Jun 05, 2007 11:05 am

Looks like it is working fine to me :D

edwardappleby
Registered User
Posts: 22
Joined: Tue Aug 22, 2006 8:51 pm

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by edwardappleby » Tue Jun 05, 2007 1:09 pm

It is not. :|

Schumi
Registered User
Posts: 177
Joined: Wed Dec 18, 2002 8:09 pm

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by Schumi » Tue Jun 05, 2007 9:34 pm

Sorry, but I currently don't have any time to look into those issues that have been posted. Furthermore, I will be offline for the next two weeks. So working on this MOD will have to wait :(.

backyard
Registered User
Posts: 11
Joined: Tue Mar 20, 2007 7:42 pm

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by backyard » Wed Jun 06, 2007 5:54 am

I'm confused on how this works. I have two PCs that I've tried to generate this feed on

Windows XP with IE 6.0 just gives you a popup that says do you want to save this file for generate_feed.php
Windows XP with FF2 takes you to another page and gives you options to save the bookmark at
Linux with FF1.5 does the same as Windows XP with IE6.0

I tried this on a few of the board links RSS in this thread with my linux box and I get the same results.

What am I misunderstanding?

Trigr
Registered User
Posts: 6
Joined: Tue May 29, 2007 2:00 am

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Post by Trigr » Thu Jun 07, 2007 1:17 pm

Schumi wrote:
canitb wrote:phpBB Debug] PHP Notice: in file /includes/functions.php on line 4230: Cannot modify header information - headers already sent by (output started at /language/en/common.php:1)
This error message says that there is some whitespace in /language/en/common.php on the first line which is not allowed to be there. Check if you have any spaces or new lines before the "<?php" tag in this file. The login issue you experience is a consequence of this because setting cookies fails under this condition.

Nope. I been getting this error through various mods so i stripped my conversion board down, put a fresh unmodded RC1 on it ( not even a portal added ) and installed this mod first.

got the same error as all the other mods give. ive checked the common.php and its clean at the top.


im lost .......

Locked

Return to “[3.0.x] Abandoned MODs”