[ABD] phpBB Garage 2.0

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
panhead
Registered User
Posts: 688
Joined: Sat Dec 20, 2003 8:17 pm

Re: [BETA] phpBB Garage 2.0

Post by panhead » Tue Aug 25, 2009 1:39 pm

No problems with it? Did you do a fresh install or an upgrade (I now use the phpbb2 version)?

User avatar
matt1206
Registered User
Posts: 213
Joined: Wed Mar 08, 2006 3:04 pm
Location: Sheffield, UK
Name: Matt Worthington

Re: [BETA] phpBB Garage 2.0

Post by matt1206 » Tue Aug 25, 2009 1:52 pm

I ended up going with a fresh install, due to the amount of new members we had. I did do a convertion on by test board though, and it worked fine.

Only issues were the rating system, so I removed all trace of it from the code.

panhead
Registered User
Posts: 688
Joined: Sat Dec 20, 2003 8:17 pm

Re: [BETA] phpBB Garage 2.0

Post by panhead » Tue Aug 25, 2009 2:12 pm

Thank you, I will give it a try (can't wait for the official release....)

panhead
Registered User
Posts: 688
Joined: Sat Dec 20, 2003 8:17 pm

Re: [BETA] phpBB Garage 2.0

Post by panhead » Tue Aug 25, 2009 7:59 pm

Installation (on test machine) went without problems, even the conversion went well.
Just two questions:
1. I don't want to use the engine type, but cannot find in the settings where to change or disable
2. where can I change the currency

Regards

tgilbert
Registered User
Posts: 76
Joined: Thu Sep 01, 2005 8:17 am
Contact:

Re: [BETA] phpBB Garage 2.0 - upgrading

Post by tgilbert » Fri Aug 28, 2009 1:12 am

Hi all, I've finally bitten the bullet and upgraded my phpbbplus 1.5.3 site w/garage to a PHPBB3 site with Garage 2.0. The forum data has converted quite well so far (although buggy trying to index it), but...

Is there any way to convert the Garage data from the old version to 2.0.4? I really need to do this to make my new site work. Has anyone successfully done this?

And am I able to safely upgrade my PHPBB3 to 3.0.5?

Apologies if these questions have been answered before.

Tony, www.bikesonshow.com (still old version)

zeeman
Registered User
Posts: 17
Joined: Fri Jun 22, 2007 2:10 am

Re: [BETA] phpBB Garage 2.0

Post by zeeman » Fri Aug 28, 2009 5:51 am

Does anyone know how to yet add the engine type to the user section when viewing a topic? For example, instead of it just linking the garage with "Year Make Model" - I want to have "Year Make Model Engine Type"... Thanks!

vladb2000
Registered User
Posts: 1
Joined: Sat Aug 29, 2009 6:21 am
Location: Russia
Contact:

Re: [BETA] phpBB Garage 2.0

Post by vladb2000 » Sat Aug 29, 2009 6:28 am

please help to correct this mistake
Image
the database is displayed properly

panhead
Registered User
Posts: 688
Joined: Sat Dec 20, 2003 8:17 pm

Re: [BETA] phpBB Garage 2.0

Post by panhead » Mon Aug 31, 2009 7:47 pm

I installed 2.0.B4 and converted my existing garage. Everything went well, except for 1 thing: no menu:

Image

I purged the cache, refreshed the template etc. What did I miss?

User avatar
thejdm
Registered User
Posts: 438
Joined: Sun Dec 21, 2003 4:18 pm
Location: pennsylvania
Contact:

Re: [BETA] phpBB Garage 2.0

Post by thejdm » Wed Sep 30, 2009 1:38 am

matt, thanks for the .css file fix ;) good eyes. 1 stinking little letter.
www.thejdm.com ...turn it on, y0

wickedstang
Registered User
Posts: 1
Joined: Tue Oct 13, 2009 5:16 am

Re: [BETA] phpBB Garage 2.0

Post by wickedstang » Tue Oct 13, 2009 5:23 am

I'm pretty new to PHPBB3 as well as Modding it! I recently found this [BETA] phpBB Garage 2.0, and was able to successfully install it! (Go me!) However, obviously there are only two styles available prosilver, and subsilver. I have my forum currently with the AcidTech Tiger (blue)... Is there a image set out there for [BETA] phpBB Garage 2.0 for this style, or do I need to make these images myself?

Sorry if this has been posted too, i searched around, and couldnt find...

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Re: [BETA] phpBB Garage 2.0

Post by ChriZathens » Tue Oct 13, 2009 10:10 am

All phpbb3 styles are either based on prosilver or subsilver2. On which your style is based on, you can see it by opening styles/yourstyle/theme
If there are many css files there, then most likely your style is prosilver based. If there are only one or two, then it is most likely subsilver2 based.
So take a look at your style's theme folder to find out and follow the relative instructions.
(BTW i believe acidtech is subsilver2 based, so you should follow the instructions for subsilver2.. Just keep in mind that some minor differences are to be expected, so if you can't find exactly the piece of code the instructions tell you, you can try to search using less words. You will be OK.)
My mods in MODDB:
Add Homepage link in header - Change user activity post limit - Post number in viewtopic
If you need support click on the support tab there and post your question.
Do not PM me - chances of viewing my PMs are way thinner than viewing the support question in the customization DB...

User avatar
JunglistPerfection
Registered User
Posts: 611
Joined: Mon Apr 09, 2007 11:58 pm
Location: Chicago, IL

Re: [BETA] phpBB Garage 2.0

Post by JunglistPerfection » Sat Oct 17, 2009 2:21 pm

I have a problem trying to install this mod.

In includes/functions_user.php, where it says to find:

Code: Select all

set_config('num_users', $config['num_users'] - 1, true);
	}
I can't find this code anywhere in this file. Can anyone help me with this?

User avatar
JunglistPerfection
Registered User
Posts: 611
Joined: Mon Apr 09, 2007 11:58 pm
Location: Chicago, IL

Re: [BETA] phpBB Garage 2.0

Post by JunglistPerfection » Mon Oct 19, 2009 7:03 pm

JunglistPerfection wrote:I have a problem trying to install this mod.

In includes/functions_user.php, where it says to find:

Code: Select all

set_config('num_users', $config['num_users'] - 1, true);
	}
I can't find this code anywhere in this file. Can anyone help me with this?
Any help please?

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Re: [BETA] phpBB Garage 2.0

Post by ChriZathens » Tue Oct 20, 2009 9:19 am

JunglistPerfection wrote:I have a problem trying to install this mod.

In includes/functions_user.php, where it says to find:

Code: Select all

set_config('num_users', $config['num_users'] - 1, true);
	}
I can't find this code anywhere in this file. Can anyone help me with this?
Find the following, instead:

Code: Select all

	// Decrement number of users if this user is active
	if ($user_row['user_type'] != USER_INACTIVE && $user_row['user_type'] != USER_IGNORE)
	{
		set_config_count('num_users', -1, true);
	}
My mods in MODDB:
Add Homepage link in header - Change user activity post limit - Post number in viewtopic
If you need support click on the support tab there and post your question.
Do not PM me - chances of viewing my PMs are way thinner than viewing the support question in the customization DB...

buffyfan
Registered User
Posts: 9
Joined: Wed Apr 02, 2008 4:40 pm

Re: [BETA] phpBB Garage 2.0

Post by buffyfan » Tue Oct 20, 2009 6:55 pm

Support Request Template
What version of phpBB are you using? phpBB 3.0.5
What is your board's URL? http://www.660outlaws.com/phpbb
Who do you host your board with? GoDaddy (Paid)
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? Yes (garage, additional styles, open in new window on links, embedding video)
When did your problem begin? After garage mod install
Please describe your problem.

Hoping I can get a little help. I have an earlier version of this running on a previous version of phpbb, but i've run into problems installing this on a current board. I ran through the install, everything seemed good, was able to add cars, 1/4 mile runs, and dyno runs....but then I found that the board itself is not working correctly and I'm not sure why. For example,

If I try to delete a post I get
Fatal error: Call to undefined function set_config_count() in /home/content/w/r/e/wreckless4thf/html/phpbb/includes/functions_admin.php on line 795

If I try to make a new post I get
Fatal error: Call to undefined function set_config_count() in /home/content/w/r/e/wreckless4thf/html/phpbb/includes/functions_posting.php on line 2388

I've also noticed that most recent posts are not updating (shows most recent post prior to the garage mod install).

I've searched the topic and tried to scan through all 40 pages but didn't see anything that has helped me fix my issues. any help greatly appreciated.

What styles do you currently have installed? standard plus ca_black (which is default and override is on)
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? moderate

Locked

Return to “[3.0.x] Abandoned MODs”