[ABD] phpBB Garage 2.0

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
buffyfan
Registered User
Posts: 9
Joined: Wed Apr 02, 2008 4:40 pm

Re: [BETA] phpBB Garage 2.0

Post by buffyfan » Tue Oct 20, 2009 7:20 pm

Naturally I've been fighting this for a while and as soon as I post here I find what appears to have helped. This:
http://www.almsamim.com/delete-post-error-t411.html

There are still some screwed up topics from where users posted during the problem. Things that were deleted still show but when you click them you get topic does not exist. Yet it's still listed. Hopefully I'm back in business here.....

User avatar
JunglistPerfection
Registered User
Posts: 611
Joined: Mon Apr 09, 2007 11:58 pm
Location: Chicago, IL

Re: [BETA] phpBB Garage 2.0

Post by JunglistPerfection » Tue Oct 20, 2009 11:18 pm

ChriZathens wrote:
JunglistPerfection wrote:I have a problem trying to install this mod.

In includes/functions_user.php, where it says to find:

Code: Select all

set_config('num_users', $config['num_users'] - 1, true);
	}
I can't find this code anywhere in this file. Can anyone help me with this?
Find the following, instead:

Code: Select all

	// Decrement number of users if this user is active
	if ($user_row['user_type'] != USER_INACTIVE && $user_row['user_type'] != USER_IGNORE)
	{
		set_config_count('num_users', -1, true);
	}
Thanks, I got it working.

CarbonRick
Registered User
Posts: 31
Joined: Sat Jan 17, 2009 7:07 am

Re: [BETA] phpBB Garage 2.0

Post by CarbonRick » Fri Oct 30, 2009 11:26 pm

Is there going to be a stable release of this soon?

daivecs
Registered User
Posts: 18
Joined: Sat May 10, 2008 4:01 pm

Re: [BETA] phpBB Garage 2.0

Post by daivecs » Fri Nov 06, 2009 9:52 pm

When installing...
Edit of includes/functions_user.php

I can't find the second code in my file, is that normal? Can I put somewhere else? Thank you

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Re: [BETA] phpBB Garage 2.0

Post by ChriZathens » Fri Nov 06, 2009 11:19 pm

daivecs wrote:When installing...
Edit of includes/functions_user.php

I can't find the second code in my file, is that normal? Can I put somewhere else? Thank you
http://www.phpbb.com/community/viewtopi ... #p11038315
My mods in MODDB:
Add Homepage link in header - Change user activity post limit - Post number in viewtopic
If you need support click on the support tab there and post your question.
Do not PM me - chances of viewing my PMs are way thinner than viewing the support question in the customization DB...

daivecs
Registered User
Posts: 18
Joined: Sat May 10, 2008 4:01 pm

Re: [BETA] phpBB Garage 2.0

Post by daivecs » Mon Nov 09, 2009 1:49 am

Hi,

why on my prosilver (in my custom theme too) i can't see buttons? If i look into the code, i found the href link tag with a class to it, but no text to be showned. (i guess it's to show an image) if i edit the code and insert the text between my a href tag, i got it showed. So its a problem with my images, doesnt? Cleared the cache.. didn't help.

I'm about to edit all links on the garage and put the text instead of images buttons, but i would prefer to fix that image issue, anyone can help?thanks

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Re: [BETA] phpBB Garage 2.0

Post by ChriZathens » Mon Nov 09, 2009 10:59 am

Have you made the appropriate edits in your style, too?
Have you uploaded all the images in your style's imageset folder?
My mods in MODDB:
Add Homepage link in header - Change user activity post limit - Post number in viewtopic
If you need support click on the support tab there and post your question.
Do not PM me - chances of viewing my PMs are way thinner than viewing the support question in the customization DB...

User avatar
williams-jr
Registered User
Posts: 147
Joined: Thu Jun 01, 2006 1:06 am

Re: [BETA] phpBB Garage 2.0

Post by williams-jr » Mon Nov 09, 2009 4:01 pm

I would be happy to help with the css. I have been coding css now for around 4/5 years.

PM me if you need some help :)

daivecs
Registered User
Posts: 18
Joined: Sat May 10, 2008 4:01 pm

Re: [BETA] phpBB Garage 2.0

Post by daivecs » Mon Nov 09, 2009 11:18 pm

ChriZathens wrote:Have you made the appropriate edits in your style, too?
Have you uploaded all the images in your style's imageset folder?
yes... there is an example (source code) of what my links look like, this one come from my 'view vehicule' after the 'add edit delete' vehicules links on the main page.

Code: Select all

<li class="newdynorun-icon"><a href="garage_dynorun.php?mode=add_dynorun&VID=2" title="Add Dynorun"></a></li>
.. nothing appear with this line.

thank you

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Re: [BETA] phpBB Garage 2.0

Post by ChriZathens » Tue Nov 10, 2009 8:36 am

williams-jr wrote:I would be happy to help with the css. I have been coding css now for around 4/5 years.

PM me if you need some help :)
That's really good news! The best thing to do is to send a pm to poyntesm!
And let's all hope for the best..
daivecs wrote:
ChriZathens wrote:Have you made the appropriate edits in your style, too?
Have you uploaded all the images in your style's imageset folder?
yes... there is an example (source code) of what my links look like, this one come from my 'view vehicule' after the 'add edit delete' vehicules links on the main page.

Code: Select all

<li class="newdynorun-icon"><a href="garage_dynorun.php?mode=add_dynorun&VID=2" title="Add Dynorun"></a></li>
.. nothing appear with this line.

thank you
Could you provide a link to the page which has the problem?
My mods in MODDB:
Add Homepage link in header - Change user activity post limit - Post number in viewtopic
If you need support click on the support tab there and post your question.
Do not PM me - chances of viewing my PMs are way thinner than viewing the support question in the customization DB...

daivecs
Registered User
Posts: 18
Joined: Sat May 10, 2008 4:01 pm

Re: [BETA] phpBB Garage 2.0

Post by daivecs » Tue Nov 10, 2009 12:45 pm

ChriZathens wrote:Could you provide a link to the page which has the problem?
On this page, i should see somes links, regarding to the view source page, under 'Manage vehicle actions' :
http://www.clubecho-yarisquebec.com/for ... icle&CID=8

login test, pass !test!

thank you again :)

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Re: [BETA] phpBB Garage 2.0

Post by ChriZathens » Tue Nov 10, 2009 3:08 pm

I took a look at your forum..
Images look in place, in both en and fr languages... I don't really get it...
Are you sure that all files are properly edited (eg imageset.cfg)
I can't think of anything else other than to advice you to doublecheck all the necessary edits, sorry... :(
My mods in MODDB:
Add Homepage link in header - Change user activity post limit - Post number in viewtopic
If you need support click on the support tab there and post your question.
Do not PM me - chances of viewing my PMs are way thinner than viewing the support question in the customization DB...

daivecs
Registered User
Posts: 18
Joined: Sat May 10, 2008 4:01 pm

Re: [BETA] phpBB Garage 2.0

Post by daivecs » Wed Nov 11, 2009 12:32 am

ChriZathens wrote:I took a look at your forum..
Images look in place, in both en and fr languages... I don't really get it...
Are you sure that all files are properly edited (eg imageset.cfg)
I can't think of anything else other than to advice you to doublecheck all the necessary edits, sorry... :(
Yay! Thank you for your help, it was the imageset.cfg (I was confused with the /imageset.cfg en/imageset.cfg fr/imageset.cfg ... it was all fu**edup! heh i did the edit again with original files and it worked fine after i've refreshed my templates =) Thank you thank you and thank you!!!

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Re: [BETA] phpBB Garage 2.0

Post by ChriZathens » Wed Nov 11, 2009 8:44 am

Nice :D
Glad you did it! :D
My mods in MODDB:
Add Homepage link in header - Change user activity post limit - Post number in viewtopic
If you need support click on the support tab there and post your question.
Do not PM me - chances of viewing my PMs are way thinner than viewing the support question in the customization DB...

ProtoGT
Registered User
Posts: 141
Joined: Thu May 21, 2009 6:34 pm

Re: [BETA] phpBB Garage 2.0

Post by ProtoGT » Wed Nov 11, 2009 9:15 am

I successfully installed this on 3.0.5 the only problems is some brackets {} show up in Guest Book and Blog and the thumbnails don't show up of pictures. Any ideas on how to fix these problems?

Locked

Return to “[3.0.x] Abandoned MODs”