[ABD] phpBB Garage 2.0

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
Steve
Registered User
Posts: 992
Joined: Tue Apr 07, 2009 7:48 pm
Location: UK ,up north!!
Name: Steven Clark
Contact:

Re: [DEV] phpBB Garage 2.0

Post by Steve » Wed Oct 13, 2010 8:20 am

poyntesm wrote: steve -> thanks all running locally now with your CSS. Only issue is view_vehicle mode and guestbook tab. The corners on the posts are not rounded to correct colour. Your help is really great so thanks.
open prosilver/template/garage_view_vehicle.html

find:

Code: Select all

									<div id="p{guestbook.comments.POST_ID}" class="post <!-- IF guestbook.comments.S_ROW_COUNT is odd -->bg1<!-- ELSE -->bg2<!-- ENDIF --><!-- IF guestbook.comments.S_ONLINE --> online<!-- ENDIF -->">
										<div class="inner"><span class="corners-top"><span></span></span>
replace with:

Code: Select all

									<div id="p{guestbook.comments.POST_ID}" class="post <!-- IF guestbook.comments.S_ROW_COUNT is odd -->bg1<!-- ELSE -->bg2<!-- ENDIF --><!-- IF guestbook.comments.S_ONLINE --> online<!-- ENDIF -->">
										<div class="inner"><span class="corners-top-garage"><span></span></span>
find:

Code: Select all

										<div class="back2top"><a href="#wrap" class="top" title="{L_BACK_TO_TOP}">{L_BACK_TO_TOP}</a></div>

									<span class="corners-bottom garage-main"><span></span></span></div>
									</div>
	
									<hr class="divider" />
relplace with:

Code: Select all

										<div class="back2top"><a href="#wrap" class="top" title="{L_BACK_TO_TOP}">{L_BACK_TO_TOP}</a></div>

									<span class="corners-bottom-garage"><span></span></span></div>
									</div>
	
									<hr class="divider" />

User avatar
poyntesm
Registered User
Posts: 1671
Joined: Tue Jan 18, 2005 11:19 am
Location: Dublin, Ireland
Contact:

Re: [DEV] phpBB Garage 2.0

Post by poyntesm » Wed Oct 13, 2010 10:40 am

Blue Blood -> thanks, prefer mine ;)

steve -> Cool will try that. Thanks

User avatar
Steve
Registered User
Posts: 992
Joined: Tue Apr 07, 2009 7:48 pm
Location: UK ,up north!!
Name: Steven Clark
Contact:

Re: [DEV] phpBB Garage 2.0

Post by Steve » Wed Oct 13, 2010 12:38 pm

check your pm;s poyntesm for subsilver2 files!

language/en/mods/garage.php


find:

Code: Select all

	'THREE_EXPLAIN' 		=> '<b>330 Foot Time</b><br />Enter Your Three & Thirty Foot Time',
replace with:

Code: Select all

	'THREE_EXPLAIN' 		=> '<b>330 Foot Time</b><br />Enter Your Three & Thirty Foot Time',

User avatar
EFiNSTORM
Registered User
Posts: 160
Joined: Fri Dec 26, 2008 4:09 am
Location: localhost

Re: [DEV] phpBB Garage 2.0

Post by EFiNSTORM » Wed Oct 13, 2010 11:44 pm

is there a way i could get newest bug fixes and new files so i could install on my board?

User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [DEV] phpBB Garage 2.0

Post by Prosk8er » Thu Oct 14, 2010 1:09 am

its in the svn you'll find the link to the svn on the phpbbgarage site

User avatar
poyntesm
Registered User
Posts: 1671
Joined: Tue Jan 18, 2005 11:19 am
Location: Dublin, Ireland
Contact:

Re: [DEV] phpBB Garage 2.0

Post by poyntesm » Thu Oct 14, 2010 8:39 am

EFiNSTORM -> SVN repo is https://phpbbgarage.svn.sourceforge.net ... hpbb/trunk

However to run it you need to know what you are at. I will support you to help me find the reason of a bug, but more for me to find issue then to show you solution. Once you are happy to monitor commits to see how its fixed thats OK.

User avatar
EFiNSTORM
Registered User
Posts: 160
Joined: Fri Dec 26, 2008 4:09 am
Location: localhost

Re: [DEV] phpBB Garage 2.0

Post by EFiNSTORM » Fri Oct 15, 2010 5:49 am

poyntesm wrote:EFiNSTORM -> SVN repo is https://phpbbgarage.svn.sourceforge.net ... hpbb/trunk

However to run it you need to know what you are at. I will support you to help me find the reason of a bug, but more for me to find issue then to show you solution. Once you are happy to monitor commits to see how its fixed thats OK.
Sure thing i am more then happy to help test and fix bugs since this the only reason i am still on phpbb cause of this amazing mod.

User avatar
Blue Blood
Registered User
Posts: 763
Joined: Sat Apr 11, 2009 7:09 am
Location: U§A
Name: Blue Blood
Contact:

Re: [DEV] phpBB Garage 2.0

Post by Blue Blood » Tue Oct 19, 2010 12:43 am

Hey man, when are you going to get http://www.phpbbgarage.com/ back up and running??

User avatar
poyntesm
Registered User
Posts: 1671
Joined: Tue Jan 18, 2005 11:19 am
Location: Dublin, Ireland
Contact:

Re: [DEV] phpBB Garage 2.0

Post by poyntesm » Tue Oct 19, 2010 6:33 pm

Focus is on the code first and site second. Having a few local SVN issues that I hope I just solved as last commit went through OK.

User avatar
Elias
Registered User
Posts: 4625
Joined: Sat Feb 25, 2006 4:31 pm
Location: In the Water!
Name: Elias

Re: [DEV] phpBB Garage 2.0

Post by Elias » Thu Oct 21, 2010 3:45 pm

I downloaded and installed this MOD.

I am now getting white pages when i visit my board's index page but works fine when i go to garage.php

Any idea how to fix this?

Thanks
"Mystery creates wonder, and wonder is the basis of man's desire to understand." - Neil Armstrong
|Installing Extensions|Writing Extensions|Extension Validation Policy|

CocoVFR
Registered User
Posts: 58
Joined: Fri Feb 01, 2008 12:56 pm

Re: [DEV] phpBB Garage 2.0

Post by CocoVFR » Thu Oct 21, 2010 4:22 pm

Hi !
I've a bug in Lap-Time module.
Whene i try to create a new lap-time in my vehicle's page, if i click on "Not Listed? Click Here", i'm deconnected, and i must re-authenticate, and so on.
Someone can help me ?

FlexyClown
Registered User
Posts: 88
Joined: Thu May 13, 2004 7:20 pm

Re: [DEV] phpBB Garage 2.0

Post by FlexyClown » Thu Oct 28, 2010 9:33 am

Any updates as to how this is progressing?

roblom
Registered User
Posts: 29
Joined: Tue Nov 21, 2006 8:04 pm
Location: The Netherlands
Contact:

Re: [DEV] phpBB Garage 2.0

Post by roblom » Fri Oct 29, 2010 9:06 pm

I use this mod for a long time now, great mod and my visitors like it too.

Now i connected my phpBB forum to my Joomla site through the jFusion bridge. The forum works fine but the module doesn't. I tried a lot but it's hard because i'm not a programmer. I managed to get it running by adding some golbal parameters to th jFusion bridge. Althoug not everything works fine.

The problem is this. When i open the forum through the bridge it looks like everything works fine. Only the link of the images is not correct. For example it links to:

http://www.decrxgarage.nl/garage.php?mo ... image_id=1

where it should be

http://www.decrxgarage.nl/forum/garage. ... image_id=1

So i think the parameter phpbb_rooth_pad is not set correctly. Somebody got a hint to help me?
Image

User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [DEV] phpBB Garage 2.0

Post by Prosk8er » Sat Oct 30, 2010 5:27 pm

^did you change that setting under i think server settings in the acp?

roblom
Registered User
Posts: 29
Joined: Tue Nov 21, 2006 8:04 pm
Location: The Netherlands
Contact:

Re: [DEV] phpBB Garage 2.0

Post by roblom » Sat Oct 30, 2010 6:50 pm

In the acp of phpBB you mean? Because the forum itself works fine.
Image

Locked

Return to “[3.0.x] Abandoned MODs”