[ABD] phpBB Garage 2.0

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: [BETA] phpBB Garage 2.0

Post by sleevedbiker » Tue Jun 01, 2010 12:30 am

since this mod was the cause of my malware issue, i am removing it.
whats the sql that was added so i can remove it? thanks
You ride with an outlaw, You die with an outlaw

User avatar
matt1206
Registered User
Posts: 213
Joined: Wed Mar 08, 2006 3:04 pm
Location: Sheffield, UK
Name: Matt Worthington

Re: [BETA] phpBB Garage 2.0

Post by matt1206 » Tue Jun 01, 2010 6:42 am

sleevedbiker wrote:since this mod was the cause of my malware issue, i am removing it.
whats the sql that was added so i can remove it? thanks
How can you be certain that it was this mod that caused the issue?

Did you read the reply from bonelifer?
bonelifer wrote:Hello,

sleevedbiker please stop spamming this topic. Your question has already been answered as pointed out by Dirk67 above. Also please note that the link in your post above at http://www.phpbb.com/community/viewtopi ... #p12791198 leads to what appears to be an infected Godaddy hosted server. Please see this post for steps needed to be taken: http://www.phpbb.com/community/viewtopi ... &t=2090986

Regards
From looking at your previous posts, you never actually got it installed correctly in the first place.

I've been running this mod for almost 18 months now, with no issues.

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: [BETA] phpBB Garage 2.0

Post by sleevedbiker » Tue Jun 01, 2010 5:09 pm

because godaddy sent me the list of the files that were temporaily fixed until I removed the code.... which was all the files the garage mod files, also was the cause of my chatroom to not work, and the board fuly functions now. Also, all the code was installed properly. it was just conflicting with other mods, and the chatroom.
Also, since i installed it, i received over 80 emails of members saying they couldnt get on the site due to malware... since i have removed the code, they have had no problems.

Not saying you have a bad mod, but maybe it was just the mix of mods that created it. As well as being in the beta stage, I am not expecting it to be perfect. Just a rare case.
You ride with an outlaw, You die with an outlaw

User avatar
matt1206
Registered User
Posts: 213
Joined: Wed Mar 08, 2006 3:04 pm
Location: Sheffield, UK
Name: Matt Worthington

Re: [BETA] phpBB Garage 2.0

Post by matt1206 » Tue Jun 01, 2010 5:46 pm

sleevedbiker wrote:because godaddy sent me the list of the files that were temporaily fixed until I removed the code.... which was all the files the garage mod files, also was the cause of my chatroom to not work, and the board fuly functions now. Also, all the code was installed properly. it was just conflicting with other mods, and the chatroom.
Also, since i installed it, i received over 80 emails of members saying they couldnt get on the site due to malware... since i have removed the code, they have had no problems.

Not saying you have a bad mod, but maybe it was just the mix of mods that created it. As well as being in the beta stage, I am not expecting it to be perfect. Just a rare case.
Are you prepared to share this list of files that were infected?

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: [BETA] phpBB Garage 2.0

Post by sleevedbiker » Tue Jun 01, 2010 5:57 pm

matt1206 wrote:
sleevedbiker wrote:because godaddy sent me the list of the files that were temporaily fixed until I removed the code.... which was all the files the garage mod files, also was the cause of my chatroom to not work, and the board fuly functions now. Also, all the code was installed properly. it was just conflicting with other mods, and the chatroom.
Also, since i installed it, i received over 80 emails of members saying they couldnt get on the site due to malware... since i have removed the code, they have had no problems.

Not saying you have a bad mod, but maybe it was just the mix of mods that created it. As well as being in the beta stage, I am not expecting it to be perfect. Just a rare case.
Are you prepared to share this list of files that were infected?
ill have them send another copy. Since i didnt know i was on trial here.
You ride with an outlaw, You die with an outlaw

User avatar
matt1206
Registered User
Posts: 213
Joined: Wed Mar 08, 2006 3:04 pm
Location: Sheffield, UK
Name: Matt Worthington

Re: [BETA] phpBB Garage 2.0

Post by matt1206 » Tue Jun 01, 2010 7:32 pm

You're not on trial at all. I'm just concerned that this mod is supposidly what caused your site to be hacked, and there are quite a few people running this. We've also got basically no support from the mod auther either.

Dirk67
Registered User
Posts: 29
Joined: Sun Jun 10, 2007 10:53 am

Re: [BETA] phpBB Garage 2.0

Post by Dirk67 » Tue Jun 01, 2010 7:52 pm

@sleevedbiker
to be honest:
since there are many major bugs in this mod (including css and sql-errors)
and since there is no support these days from the author,
this mod is recommended only if you have an experienced coder by your side,
otherwise you will get that mod never to run by yourself


but the errors you described within your several posts are definitly not resulting from this mod...
..:: web is what we make it ::..
...sorry for my imperfect english (I'm just a German ;-)

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: [BETA] phpBB Garage 2.0

Post by sleevedbiker » Wed Jun 02, 2010 4:18 am

well, everything on the forum works perfect now that i took all the code from this mod off. So, thats one hell of a coincidence. And the fact that godaddys email showed almost every file from the garage doesnt help anything. I will call them tomorrow afternoon, and have them send a copy of the email again. should be able to post a link to a copy of it tomorrow.
You ride with an outlaw, You die with an outlaw

jsmoke222000
Registered User
Posts: 156
Joined: Tue Jun 24, 2008 2:31 pm

Re: [BETA] phpBB Garage 2.0

Post by jsmoke222000 » Wed Jun 02, 2010 11:16 am

Anyone figure out the highslide or lightbox yet?

User avatar
thejdm
Registered User
Posts: 438
Joined: Sun Dec 21, 2003 4:18 pm
Location: pennsylvania
Contact:

Re: [BETA] phpBB Garage 2.0

Post by thejdm » Fri Jun 04, 2010 8:17 pm

i had highslide on my site running for a good while now. www.thejdm.com/garage.php
i started putting a txt file together with all the edits, i just need to finish it. its been a few months maybe a year since i started it. hahaha.
www.thejdm.com ...turn it on, y0

User avatar
matt1206
Registered User
Posts: 213
Joined: Wed Mar 08, 2006 3:04 pm
Location: Sheffield, UK
Name: Matt Worthington

Re: [BETA] phpBB Garage 2.0

Post by matt1206 » Fri Jun 04, 2010 9:38 pm

One thing which really bugged me was the white background on the tabs when browsing a vehicle.

To fix this, you need to change the colour on the two below images to match the background colour behind the tabs

{T_THEME_PATH}/images/bg_tabs1.gif
{T_THEME_PATH}/images/bg_tabs2.gif

Download these to your PC, change the colour, and rename them

bg_tabs1g.gif
bg_tabs2g.gif

Re-upload them back into the images directory with their new file names.

Then, open garage_content.css

Find

Code: Select all

background-image: url("{T_THEME_PATH}/images/bg_tabs1.gif");
Replace with

Code: Select all

background-image: url("{T_THEME_PATH}/images/bg_tabs1g.gif");
Find

Code: Select all

background-image: url("{T_THEME_PATH}/images/bg_tabs2.gif");
Replace with

Code: Select all

background-image: url("{T_THEME_PATH}/images/bg_tabs2g.gif");
Purge the cache, and you'll have got rid of the white background behind the tabs

Image

jsmoke222000
Registered User
Posts: 156
Joined: Tue Jun 24, 2008 2:31 pm

Re: [BETA] phpBB Garage 2.0

Post by jsmoke222000 » Sat Jun 05, 2010 3:42 pm

thejdm wrote:i had highslide on my site running for a good while now. http://www.thejdm.com/garage.php
i started putting a txt file together with all the edits, i just need to finish it. its been a few months maybe a year since i started it. hahaha.

Man I'd really like to have a copy of those edits when you get it finished. I have been trying to get highslide to work in my garage for several months with no success. Let me know when you get it. Thanks in advance.

jsmoke222000
Registered User
Posts: 156
Joined: Tue Jun 24, 2008 2:31 pm

Re: [BETA] phpBB Garage 2.0

Post by jsmoke222000 » Tue Jun 08, 2010 11:30 am

Anyone else have a copy of the edits for highslide?

reaver
Registered User
Posts: 1
Joined: Wed Jun 09, 2010 2:01 pm

Re: [BETA] phpBB Garage 2.0

Post by reaver » Wed Jun 09, 2010 2:14 pm

I am having trouble with adding new products, garages, insurers etc.

I can add a few via the control panel (except products which has no create option) but with the vast choice of mods and parts i need to be able to let users add their own if needed.

Whn i click on: 'Not Listed? Click Here', i get a HTTP 500 Internal Server error - The Page Cannot Be Displayed.

Can anyone shed some light on what i need to add/edit to link to the right page?

Many thanks

jsmoke222000
Registered User
Posts: 156
Joined: Tue Jun 24, 2008 2:31 pm

Re: [BETA] phpBB Garage 2.0

Post by jsmoke222000 » Wed Jun 09, 2010 3:30 pm

I have updated the .xml file to include all the file edits that I needed to make with phpbb 3.0.6 using the prosilver template. It works with automod but I have not tested it with any other version of phpbb other than 3.0.6 & any other template other than prosilver. I have since updated by board to the latest version with no problems.

Install Garage.xml

As always, back up your files before installing.

Locked

Return to “[3.0.x] Abandoned MODs”