Page 57 of 65

Re: [DEV] phpBB Garage 2.0

Posted: Wed Nov 24, 2010 3:50 pm
by poyntesm
Not disappeared again ... just been ill for last 3 weeks.. (still am really) but wanted to post and tell you hang tight!!

Re: [DEV] phpBB Garage 2.0

Posted: Wed Nov 24, 2010 3:54 pm
by Holger
I hope you will get well soon :!:

Re: [DEV] phpBB Garage 2.0

Posted: Wed Nov 24, 2010 6:20 pm
by Blue Blood
poyntesm wrote:Not disappeared again ... just been ill for last 3 weeks.. (still am really) but wanted to post and tell you hang tight!!
Alright.... Good to hear from you!!
Sick for 3 weeks, must be bad.. Hope you feel better soon!!

Re: [DEV] phpBB Garage 2.0

Posted: Fri Nov 26, 2010 6:48 pm
by roblom
bprsk8r4272 wrote:make sure in server settings in the acp of phpbb3 these are set correct
Domain name:
The domain name this board runs from (for example: http://www.example.com).

Script path:
The path where phpBB is located relative to the domain name, e.g. /phpBB3.
I changed this to

Domain name: www.decrxgarage.nl/forum/
Script path: /www/forum

But still have the same problem.

Re: [DEV] phpBB Garage 2.0

Posted: Fri Nov 26, 2010 9:18 pm
by Holger
I think it should be
Domain name: www.decrxgarage.nl
Script path: /forum/
or
Script path: /forum

Re: [DEV] phpBB Garage 2.0

Posted: Fri Nov 26, 2010 11:29 pm
by Prosk8er
roblom wrote:
bprsk8r4272 wrote:make sure in server settings in the acp of phpbb3 these are set correct
Domain name:
The domain name this board runs from (for example: http://www.example.com).

Script path:
The path where phpBB is located relative to the domain name, e.g. /phpBB3.
I changed this to

Domain name: http://www.decrxgarage.nl/forum/
Script path: /www/forum

But still have the same problem.

it should be /forum unless you made a www folder inside your public_html or www folder

Domain name: decrxgarage.nl
Script path: /forum

Re: [DEV] phpBB Garage 2.0

Posted: Fri Nov 26, 2010 11:30 pm
by Prosk8er
Holger wrote:I think it should be
Domain name: decrxgarage.nl
Script path: /forum
^ should be

Re: [DEV] phpBB Garage 2.0

Posted: Sun Nov 28, 2010 6:53 pm
by roblom
Changed it to the above settings but doesn't make a difference.
Still when i load the forum in normal mode it works fine but when i run it through the bridge of my website the images (only the images) link to http://www.decrxgarage.nl/garage... and not to http://www.decrxgarage.nl/forum/garage...
Is it possible that this is caused by a missing global parameter?

Re: [DEV] phpBB Garage 2.0

Posted: Sun Nov 28, 2010 7:00 pm
by Holger
Bridge?

Re: [DEV] phpBB Garage 2.0

Posted: Mon Nov 29, 2010 7:09 pm
by roblom
roblom wrote:I use this mod for a long time now, great mod and my visitors like it too.

Now i connected my phpBB forum to my Joomla site through the jFusion bridge. The forum works fine but the module doesn't. I tried a lot but it's hard because i'm not a programmer. I managed to get it running by adding some golbal parameters to th jFusion bridge. Althoug not everything works fine.

The problem is this. When i open the forum through the bridge it looks like everything works fine. Only the link of the images is not correct. For example it links to:

http://www.decrxgarage.nl/garage.php?mo ... image_id=1

where it should be

http://www.decrxgarage.nl/forum/garage. ... image_id=1

So i think the parameter phpbb_rooth_pad is not set correctly. Somebody got a hint to help me?
I know it CAN be a problem of the bridge, but the programmers of jFusion say the same about phpgarage. But because the garage mod works almost the same with or without the bridge and only the link to the images are incorrect i think it's caused by phpgarage but i'm searching for more than 1 year to solution for this problem. This problem is the only cause that i can't use the full bridge functionality yet. So hope someone can help me with this.

Re: [DEV] phpBB Garage 2.0

Posted: Thu Dec 02, 2010 11:10 am
by emsik
any news ?

Ps. i didnt look in the code, but is there simple possibility to put the featured car on the main site of portal or another page ?

Re: [DEV] phpBB Garage 2.0

Posted: Thu Dec 02, 2010 6:53 pm
by Holger
There is something strange with the latest comments block on the garage-index.
When clicking on an entry in the list I get directed to the commenters priorised vehicle! Not to the vehicle the comment was posted on.

Force Garage on registration?

Posted: Wed Dec 08, 2010 5:56 am
by Blue Blood
Force Garage on Registration!!

So I was thinking of making my forum so new members have to start a garage.
Or limit their access until they start a garage.

I need your thoughts!!
I'm not sure how the easiest way of doing this.
1) Added it to the registration.
2) Force garage setup on first log in.

Or if you have any other ideals....
Thanks!!

Re: [DEV] phpBB Garage 2.0

Posted: Wed Dec 08, 2010 4:25 pm
by toricelli
Hi. Anybody know, how to convert my phpbb2 garage data to phpbb3. I installed 2.0.B5 but i don't find any convertor.

Re: [DEV] phpBB Garage 2.0

Posted: Wed Dec 08, 2010 6:17 pm
by Prosk8er
i think it has a built in one when you go to run the install there should be a update button but maybe im wrong been a while since i tested it