[ABD] Ad Management 1.0.1

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
nikolas-rover200
Registered User
Posts: 69
Joined: Thu Nov 02, 2006 2:52 pm

Re: [BETA] Ad Management

Post by nikolas-rover200 »

nikolas-rover200 wrote:i dont want adds among posts..but i want ads to be displayed at the top of the forum page (header)..does this mod do that? also are banners displayed randomly?
anyone?
Lafunamor
Registered User
Posts: 25
Joined: Wed Apr 23, 2008 1:34 pm
Location: Switzerland
Contact:

Re: [BETA] Ad Management

Post by Lafunamor »

nikolas-rover200 wrote:i dont want adds among posts..but i want ads to be displayed at the top of the forum page (header)..does this mod do that?
Yes, it does!
nikolas-rover200 wrote: also are banners displayed randomly?
and Yes again :D

Greets
No guarantee!
grzeg'osh
Registered User
Posts: 4
Joined: Wed Apr 23, 2008 2:08 pm

Re: [BETA] Ad Management

Post by grzeg'osh »

Hello. I have some problem with this modification.
When I installed on localhost it's fine, but when I upload files to my server I have opction in ACP but i don't see ads in posts or header/footer. On localhost work correctly, i can see ads, on server no...
I installed this mod correctly (SQL query, files...), refreshed all cache (template, themes, system cache) and nothing happend. :-/ What can I do?
In ACP -> HTML_AD I don't have ranks to select, maybe it is error?
Sorry for my english... I hope, you understand me. Thanks.
nikolas-rover200
Registered User
Posts: 69
Joined: Thu Nov 02, 2006 2:52 pm

Re: [BETA] Ad Management

Post by nikolas-rover200 »

thank you very much for your reply..i guess the only thing left is to install this mod..
nigel carr
Registered User
Posts: 3
Joined: Wed Apr 30, 2008 10:11 pm

Re: [BETA] Ad Management

Post by nigel carr »

Hi Thanks for the ad Managment it is just what I need, problem is I recieve a .MOD error the first lines read:-

General Error
SQL ERROR [ mysql4 ]

Table 'interskillblog.ad_table' doesn't exist [1146]

SQL

SELECT ad_id, name, show_all_forums, views, max_views, position, clicks FROM AD_TABLE WHERE type = 1 ORDER by name

BACKTRACE


FILE: includes/db/mysql.php
LINE: 158
CALL: dbal_mysql->sql_error()

ETC ETC ETC------
I am using the latest version of PHPBB3
Can U help me please??

Thanks

Nigel Carr
User avatar
Yukan
Registered User
Posts: 155
Joined: Mon Aug 27, 2007 5:06 pm
Location: http://localhost/

Re: [BETA] Ad Management

Post by Yukan »

nigel carr wrote:Hi Thanks for the ad Managment it is just what I need, problem is I recieve a .MOD error the first lines read:-

General Error
SQL ERROR [ mysql4 ]

Table 'interskillblog.ad_table' doesn't exist [1146]

SQL

SELECT ad_id, name, show_all_forums, views, max_views, position, clicks FROM AD_TABLE WHERE type = 1 ORDER by name

BACKTRACE


FILE: includes/db/mysql.php
LINE: 158
CALL: dbal_mysql->sql_error()

ETC ETC ETC------
I am using the latest version of PHPBB3
Can U help me please??

Thanks

Nigel Carr
Please include the FULL error code. You can use the 'code' BB code to make it not take up extra space on the page. ;)
nigel carr
Registered User
Posts: 3
Joined: Wed Apr 30, 2008 10:11 pm

Re: [BETA] Ad Management

Post by nigel carr »

Thanks Yukan
For the very Promp reply
the complete error message is:--

General Error
SQL ERROR [ mysql4 ]

Table 'interskillblog.ad_table' doesn't exist [1146]

SQL

SELECT ad_id, name, show_all_forums, views, max_views, position, clicks FROM AD_TABLE WHERE type = 1 ORDER by name

BACKTRACE


FILE: includes/db/mysql.php
LINE: 158
CALL: dbal_mysql->sql_error()

FILE: includes/acp/acp_ads.php
LINE: 232
CALL: dbal_mysql->sql_query()

FILE: includes/functions_module.php
LINE: 471
CALL: acp_ads->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()


Thanks again
Nig
User avatar
mericsson
Registered User
Posts: 40
Joined: Tue Jul 31, 2007 7:11 am
Location: Malmö, Sweden

Re: [BETA] Ad Management

Post by mericsson »

Ok, tried to upgrade from 0.14
Now, I only get a blank page.

I know it's hard to say, but what can be wrong?
If only I got some kind of error message...

Thx
User avatar
El Hatillano
Registered User
Posts: 37
Joined: Tue Jan 09, 2007 9:30 pm

Re: [BETA] Ad Management

Post by El Hatillano »

Hi,
I was wondering how to place an ad at the left of my forum. I have seen in other forums and I think it would give me some kind of economic support as I have to pay the hosting and the domain and since it is a free service I give to my clients I would like also to have some kind of economic feedback.

Regards,

Thor hedderich
cooldbz
Registered User
Posts: 33
Joined: Sat Dec 08, 2007 3:53 am

Re: [BETA] Ad Management

Post by cooldbz »

There are some problems in the Mod.

1) Once i enter the Ad via the HTML Ad, it shows up correctly. However,the impressions are not counted at all.
They are always Zero

2) After Making an Ad, if i go to Edit it, and Save Changes, the Ad Disappears. I then have to delete the Running Campaign and make a New Ad again to make it visible.
Surf007
Registered User
Posts: 141
Joined: Wed Jun 20, 2007 1:16 pm

Re: [BETA] Ad Management

Post by Surf007 »

i've installed it correctly, everything seems working fine, while adding module it shows me both html_ads n banner_ads but m not able to find it where i have added, In mods i have added it as well as in general with category option but m not able to find it.
cooldbz
Registered User
Posts: 33
Joined: Sat Dec 08, 2007 3:53 am

Re: [BETA] Ad Management

Post by cooldbz »

I didnt get you.

There is a mistake in the Files. The Ones that are under language/en/acp should be under language/en/mods/

Please remember that.

EDIT: You might have not Enabled the Module. Go to Administrator Control under Systems and Enable them
Surf007
Registered User
Posts: 141
Joined: Wed Jun 20, 2007 1:16 pm

Re: [BETA] Ad Management

Post by Surf007 »

Ok i got it, but m not able to see eds after every post in viewtopic. I have purged the cache n refresh the template.
vags21
Registered User
Posts: 38
Joined: Fri Jul 13, 2007 9:15 am

Re: [BETA] Ad Management

Post by vags21 »

Hello!

I have already installed and used the 0.1.10 version of the mod and now I would like to upgrade it to version 0.2.0.

I have created the tables for the 0.1.10 version I use, with the following script:

Code: Select all

CREATE TABLE `phpbb_ad` (
  `ID` int(11) NOT NULL auto_increment,
  `name` varchar(255) NOT NULL default '',
  `code` text NOT NULL,
  `show_forums` varchar(255) NOT NULL default '0',
  `show_all_forums` int(11) NOT NULL default '0',
  `views` int(11) NOT NULL default '0',
  `position` tinyint(1) NOT NULL default '0',
  `max_views` int(11) NOT NULL default '0',
  `groups` varchar(255) NOT NULL default '',
  PRIMARY KEY  (`ID`),
  KEY `groups` (`groups`(1),`show_forums`(1))
) TYPE=MyISAM AUTO_INCREMENT=1 ;
My question is, what is the script I now have to run in order to successfully upgrade to 0.2.0? Is it still the full script given for 0.2.0 installation or it has to be edited?

the full script given for 0.2.0 installation is as follows:

Code: Select all

CREATE TABLE `phpbb_ad` (
	`ad_id` int(11) NOT NULL auto_increment,
	`name` varchar(255) NOT NULL default '',
	`code` text NOT NULL,
	`show_forums` varchar(255) NOT NULL default '0',
	`show_all_forums` tinyint(1) NOT NULL,
	`views` int(11) NOT NULL default '0',
	`position` tinyint(1) NOT NULL default '0',
	`max_views` int(11) NOT NULL default '0',
	`groups` varchar(255) NOT NULL default '',
	`ranks` varchar(255) NOT NULL default '',
	`start_time` varchar(14) binary NOT NULL,
	`end_time` varchar(14) binary NOT NULL,
	`clicks` int(11) NOT NULL,
	`max_clicks` int(11) NOT NULL,
	`image` varchar(255) binary NOT NULL,
	`url` varchar(255) binary NOT NULL,
	`height` smallint(3) NOT NULL,
	`width` smallint(3) NOT NULL,
	`type` tinyint(1) NOT NULL,
	PRIMARY KEY  (`ad_id`),
	KEY `groups` (`groups`(1),`show_forums`(1))
) TYPE=MyISAM AUTO_INCREMENT=13 AUTO_INCREMENT=1 ;
Thank you
The Crash
Registered User
Posts: 115
Joined: Wed Mar 19, 2008 6:39 am

Re: [BETA] Ad Management

Post by The Crash »

Thanx But How Can I add the MOD to ACP ...I add it to MOS. but next Error occurs

Code: Select all

Language file ads.php couldn't be opened.
It takes hard work to stay on...Top.
Locked

Return to “[3.0.x] Abandoned MODs”