[ABD] alphaPORTAL - Pending Admission to MODDB

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
harmlessgoat22
Registered User
Posts: 154
Joined: Mon Jul 18, 2005 4:14 pm
Contact:

Re: [BETA] alphaPORTAL

Post by harmlessgoat22 » Sun Aug 19, 2007 6:46 pm

Did you add the javascript???

Oops...I know the problem with that...in the install it said to add the javascript code BEFORE the script tag...it's supposed to be after.

That would be because you have a small screen/resolution...it can't be helped too much...but I'll try and work on that...

I know of this problem...I know how to fix it too, but I don't have time to list it here...there's a reason I removed the download...I'm working on some big changes and don't have time for support.

SpongeFreak52
Registered User
Posts: 83
Joined: Tue May 23, 2006 12:54 am
Contact:

Re: [ABN for now] alphaPORTAL

Post by SpongeFreak52 » Tue Aug 21, 2007 12:07 am

Nice. Can't wait for your next release! This is probably my favorite MOD-in-Development! ;)

Forum-UK.co.uk
Registered User
Posts: 39
Joined: Thu Jul 26, 2007 2:31 pm
Contact:

Re: [ABN for now] alphaPORTAL

Post by Forum-UK.co.uk » Tue Aug 21, 2007 12:14 am

SpongeFreak52 wrote:Nice. Can't wait for your next release! This is probably my favorite MOD-in-Development! ;)
I second that :)

I love this mod too :D

harmlessgoat22
Registered User
Posts: 154
Joined: Mon Jul 18, 2005 4:14 pm
Contact:

Re: [ABN for now] alphaPORTAL

Post by harmlessgoat22 » Tue Aug 21, 2007 11:48 pm

THANKS!!! Haha...sorry that the DOWNload is down (smell the irony...) I'll put it back up in a month or two hopefully...but no guarantees...in the process of some cool things...

poppertom69
Registered User
Posts: 383
Joined: Wed Jun 06, 2007 7:44 am
Location: Bucks, UK
Name: Tom Martin

Re: [ABN for now] alphaPORTAL

Post by poppertom69 » Tue Aug 28, 2007 12:12 am

Can't wait to see them :P
Do one thing everyday, that scares you!

jon123
Registered User
Posts: 148
Joined: Fri Jun 22, 2007 6:00 am

Re: [ABN for now] alphaPORTAL

Post by jon123 » Sun Sep 09, 2007 12:04 am

need to be diff styles + ablilty to turn things off if u dnt want it Ie turn off links or w.e

MarkTheDaemon
Former Team Member
Posts: 2770
Joined: Thu Oct 20, 2005 2:42 am
Location: United Kingdom
Name: Mark Barnes

Re: [ABN for now] alphaPORTAL

Post by MarkTheDaemon » Sun Sep 09, 2007 1:35 am

harmlessgoat22, have you abandoned this MOD? If so, can you please prefix the topic with the letters [ABD], and a MOD team member will lock the topic until you wish to continue development.

If you are continuing development, you should use one of the approved topic prefixes.

Thanks,

Mark

harmlessgoat22
Registered User
Posts: 154
Joined: Mon Jul 18, 2005 4:14 pm
Contact:

Re: [ABN for now] alphaPORTAL

Post by harmlessgoat22 » Sun Sep 09, 2007 1:58 am

Are you telling me that [ABN for now] is not an approved prefix?

Yes, you are correct...it should be [ABD for now]...

However, it's not abandoned. I just removed the download temporarily, while I get some more features up...but, seeing as it's about to have a new version released soon, I will save you the trouble of locking and unlocking this topic, so I'll change it to Beta.

Thank you, Mark!

User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Spokane, WA
Name: David Lewis
Contact:

Re: [BETA] alphaPORTAL

Post by Highway of Life » Sun Sep 09, 2007 2:01 am

If its in development without a download, it should be [DEV].
[ABD] (Abandoned) is what you would use if you don't plan on continuing development with this MOD, however, I know you are, as both Handyman and I seem to be providing Portal coding assistance daily. ;)

So as per our IM conversation, use [DEV].
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.

harmlessgoat22
Registered User
Posts: 154
Joined: Mon Jul 18, 2005 4:14 pm
Contact:

Re: [BETA] alphaPORTAL

Post by harmlessgoat22 » Sun Sep 09, 2007 2:04 am

Highway of Life wrote:If its in development without a download, it should be [DEV].
[ABD] (Abandoned) is what you would use if you don't plan on continuing development with this MOD, however, I know you are, as both Handyman and I seem to be providing Portal coding assistance daily. ;)

So as per our IM conversation, use [DEV].
Take all the credit why don't you??? I believe that Handyman has been helping me much more than yourself.

You just started helping me today...

But yes, DEV it is...one moment

User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Spokane, WA
Name: David Lewis
Contact:

Re: [DEV] alphaPORTAL

Post by Highway of Life » Sun Sep 09, 2007 2:08 am

Don't get your shirt in a knot. :P I was just trying to point out that I happen to know that the MOD has been in full-scale development for a while now, and hardly abandoned, as it was indicated in the topic title. ;)

Oh, it was more than today, you have a short memory. :P

EDIT: And to answer your parting question:
harmlessgoat22 wrote:how would I find the template path of the logged in user...
If it is in the PHP code, you would use:

Code: Select all

$template_path = "{$phpbb_root_path}styles/" . $user->theme['template_path'] . '/template'; 
If it is in the template file, it would be simply:

Code: Select all

{T_TEMPLATE_PATH}
-- which is already defined in the page_header(); function in functions.php -- so you don't have to send it to the template again.
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.

harmlessgoat22
Registered User
Posts: 154
Joined: Mon Jul 18, 2005 4:14 pm
Contact:

Re: [DEV] alphaPORTAL

Post by harmlessgoat22 » Sun Sep 09, 2007 6:18 pm

Highway of Life wrote:Don't get your shirt in a knot. :P I was just trying to point out that I happen to know that the MOD has been in full-scale development for a while now, and hardly abandoned, as it was indicated in the topic title. ;)
Well...hmm...perhaps? Bug come on! Tell the world why don't you! It's *secret* development ;)
Highway of Life wrote:Oh, it was more than today, you have a short memory. :P
Perhaps not such a short memory, maybe just joking around with you? :o
Highway of Life wrote:EDIT: And to answer your parting question:
harmlessgoat22 wrote:how would I find the template path of the logged in user...
If it is in the PHP code, you would use:

Code: Select all

$template_path = "{$phpbb_root_path}styles/" . $user->theme['template_path'] . '/template'; 
If it is in the template file, it would be simply:

Code: Select all

{T_TEMPLATE_PATH}
-- which is already defined in the page_header(); function in functions.php -- so you don't have to send it to the template again.
Hmm...it appears that you might be trying to poing out that I was incorrect in my statement that you have hardly helped me ???

Anyways, thank you very much!!! I tried that code, or something similar earlier, but for some reason it outputted styles/prosilver/template/styles/prosilver/template (twice, for those of you who are on low brain power mode, as I am so often on in the morning)

Forum-UK.co.uk
Registered User
Posts: 39
Joined: Thu Jul 26, 2007 2:31 pm
Contact:

Re: [DEV] alphaPORTAL

Post by Forum-UK.co.uk » Sun Sep 09, 2007 6:28 pm

It's good to know that you are working on the portal regularly. :)

I can't wait until a beta is released but by the sound of it, it wont be too long. :D


But, arguing wont get anywhere! lol :lol:
Keep up the good work "guys"

Fraser

harmlessgoat22
Registered User
Posts: 154
Joined: Mon Jul 18, 2005 4:14 pm
Contact:

Re: [DEV] alphaPORTAL

Post by harmlessgoat22 » Sun Sep 09, 2007 6:47 pm

Haha! Nice! Yep, not too long. I've got a few more features to add before it's released...however, perhaps some of them will have to wait until Beta 2...? I'm not sure how long they will take to add.

I'm glad to see that you like the portal! I'm sure that you'll absolutely love the new features!

And me and Highway aren't arguing...we're great friends *Highway cough's loudly*

User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Spokane, WA
Name: David Lewis
Contact:

Re: [DEV] alphaPORTAL

Post by Highway of Life » Sun Sep 09, 2007 7:46 pm

yes. *cough cough* :P
harmlessgoat22 wrote:Anyways, thank you very much!!! I tried that code, or something similar earlier, but for some reason it outputted styles/prosilver/template/styles/prosilver/template (twice, for those of you who are on low brain power mode, as I am so often on in the morning)
Hmm... can you be more specific about what you used and what the output was? (code snippets always help) ;)
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.

Locked

Return to “[3.0.x] Abandoned MODs”