Page 5 of 16

Re: [BETA] Welcome Mod

Posted: Sat Nov 24, 2007 3:01 am
by Stitch625
.:: Chico ::. wrote:Hello Stitch625,

did you abandone this mod :?:

Bye ;)
No I haven't. Why are you asking? Did I miss a post or something? ;)

Re: [BETA] Welcome Mod

Posted: Sat Nov 24, 2007 3:08 am
by .:: Chico ::.
Stitch625 wrote:
.:: Chico ::. wrote:Hello Stitch625,

did you abandone this mod :?:

Bye ;)
No I haven't. Why are you asking? Did I miss a post or something? ;)
No :D
Because of...
phpBB Version: 3.0.RC3
Tested on RC3
Maybe it need an update, i don't know, it's up to you!

Are you waiting for gold release :?:

Re: [BETA] Welcome Mod

Posted: Sat Nov 24, 2007 4:20 am
by ghettowboy
works with RC7..... i thought that was already stated ?? as anotherconfirmation.. i have it installed and it works fine.

Re: [BETA] Welcome Mod

Posted: Sat Nov 24, 2007 6:07 am
by Stitch625
.:: Chico ::. wrote:
Stitch625 wrote:
.:: Chico ::. wrote:Hello Stitch625,

did you abandone this mod :?:

Bye ;)
No I haven't. Why are you asking? Did I miss a post or something? ;)
No :D
Because of...
phpBB Version: 3.0.RC3
Tested on RC3
Maybe it need an update, i don't know, it's up to you!

Are you waiting for gold release :?:
Oh Sorry,
Just edited first post. This mod is confirmed to work with RC7. ;)
Thanks for the reminder Chico

Re: [BETA] Welcome Mod

Posted: Thu Nov 29, 2007 1:16 pm
by rath213
Thank you very much Stich625 for the mod. I installed it at my site and works perfectly.

Re: [BETA] Welcome Mod

Posted: Fri Nov 30, 2007 12:39 am
by Stitch625
Thank you for your feed back rath213.

Re: [BETA] Welcome Mod

Posted: Sun Dec 16, 2007 6:24 am
by MewDragon
Does it work with gold release? Or will it require an update?

Re: [BETA] Welcome Mod

Posted: Wed Dec 26, 2007 8:13 pm
by Kingster
With this mod do I just upload everything to one folder or do I need to put the contents of the folder to different folders on my server. please explain on how to install because this is all new to me

Re: [BETA] Welcome Mod

Posted: Thu Dec 27, 2007 1:55 am
by Kingster
does anyone know how to instal this mod step by step and do i need to add it in the moduel control panel? please someone help me out here this all new to me.

Thanks

Re: [BETA] Welcome Mod

Posted: Thu Dec 27, 2007 2:28 am
by Ladysarajane
Once this mod is downloaded to your computer you must extract it on your hard drive. Once it is extracted then you need to open the XML instructions in your browser and follow the edits to the php files and upload the edited files to your server.
Then open the XML instructions for the style you are using (prosilver or subsilver2) and make the edits to that styles templates and upload the files to thier correct places on forum.

If you are not familiar with editing, use a editor such as notepad ++ , so it will save the files without a BOM signature., also this mod was not written for Gold so some edits may not be exact.....

As mods go this is an easy one, but make sure you have back up of the files you are editing in case something does go wrong.

Re: [BETA] Welcome Mod

Posted: Thu Dec 27, 2007 3:28 am
by Kingster
do i need to put the templates that came with the mod in the templates folder that came with phpbb3

Re: [BETA] Welcome Mod

Posted: Thu Dec 27, 2007 4:29 am
by Ladysarajane
If you look inside the templates folder, you will see there is a subsilver2 and prosilver folder. Inside those folders are xml documents that you need to open in your browser and make those edits to those templates.

Re: [BETA] Welcome Mod

Posted: Thu Dec 27, 2007 5:11 pm
by Kingster
Ok I have it installed but when I go the forums to post message the writing where it says post new topic that is overlayed on the new topic button if you dont understand tell me how to post a screen print here and I will do that. Also how do you clear the cache?
Thanks

Re: [BETA] Welcome Mod

Posted: Thu Dec 27, 2007 5:40 pm
by Ladysarajane
There are two ways to clear a cache. One is via the ACP on the general tab you should see halfway down the page a 'Purge the cache button' and a run now button. Click on the run now button.
Sometimes caches are stubborn and you might need to go to your server and find your cache folder and delete everything in it but the .htaccess file.
Don't forget to clear your own browsers temporary cache folder. Clearing the cache should take care of that button problem, If it is what I think it is.

Re: [BETA] Welcome Mod

Posted: Thu Dec 27, 2007 5:47 pm
by Kingster
How do you do a screen print on the forums?